RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2019, 08:59 AM   #1
Senior Member
 
Join Date: May 2015
Location: Oxford, Ma
Posts: 190
14 Meridian 42E A/C question/problem.

We got to the campground yesterday and we only are seeing 2 zones on the panel for the A/Cs instead of 3. We've never had an issue until yesterday. All it is showing is zone 1 and 3 and 2 isn't there. Has anyone had this issue and I assume there is nothing that I can do short of bringing to the dealer correct? It's in 90's and very humid here and the 2 A/Cs are cooling coach perfectly so there's that :-)
__________________

__________________
Mike & Yolanda
2014 Itasca Meridian 42E
2016 Jeep Wrangler Unlimited 2017 Ford Raptor
Digger29 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-15-2019, 11:55 PM   #2
Member
 
audvid1's Avatar
 
Join Date: Aug 2013
Posts: 68
I think you have to remove power from thermostat for a minute then power back on to reset, i have not ever experienced it, but i recall another post to reset the thermostat to bring it back
__________________

__________________
Paul & Debbie
2013 Journey 42E
audvid1 is offline   Reply With Quote
Old 07-16-2019, 03:17 PM   #3
Senior Member
 
Join Date: May 2015
Location: Oxford, Ma
Posts: 190
Quote:
Originally Posted by audvid1 View Post
I think you have to remove power from thermostat for a minute then power back on to reset, i have not ever experienced it, but i recall another post to reset the thermostat to bring it back
Thanks for the reply. How do I remove or shut the power off to the thermostat?
__________________
Mike & Yolanda
2014 Itasca Meridian 42E
2016 Jeep Wrangler Unlimited 2017 Ford Raptor
Digger29 is offline   Reply With Quote
Old 07-16-2019, 10:26 PM   #4
Member
 
audvid1's Avatar
 
Join Date: Aug 2013
Posts: 68
You can turn off 12v power to coach with disconnect switch and wait several minutes, or you can take cover off themostat and remove small fuse.
I saw another post where it said put switch in off position and leave power off for 5 minutes
__________________
Paul & Debbie
2013 Journey 42E
audvid1 is offline   Reply With Quote
Old 07-16-2019, 11:28 PM   #5
Member
 
Winnebago Owners Club
Join Date: Sep 2012
Posts: 52
There is also a reset for each zone on the thermostat. I don't recall to sequence but you could call Airxcel they may be able to help.
__________________
2014 Winnebago Tour 42QD
sbkahn is offline   Reply With Quote
Old 07-24-2019, 08:42 AM   #6
Senior Member
 
Join Date: May 2015
Location: Oxford, Ma
Posts: 190
Quote:
Originally Posted by sbkahn View Post
There is also a reset for each zone on the thermostat. I don't recall to sequence but you could call Airxcel they may be able to help.
Thanks for all of the replies. I reset the 12V power and the zone 2 was there after powering up and working perfectly now. Thanks all :-)
__________________

__________________
Mike & Yolanda
2014 Itasca Meridian 42E
2016 Jeep Wrangler Unlimited 2017 Ford Raptor
Digger29 is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Itasca Meridian 42E Drivers Seat problem zehrteam Winnebago Industries Owner's Forum 12 03-24-2013 06:06 AM
Meridian 42E Mud Guard Finhawk Winnebago Industries Owner's Forum 7 12-12-2012 03:52 AM
Light covers on Meridian 42E Finhawk Winnebago Industries Owner's Forum 7 11-17-2012 09:07 AM
Dripping Meridian 42E Finhawk Winnebago Industries Owner's Forum 3 09-23-2012 10:32 PM
Winnebago Unveils 2012 Journey & Meridian 42E DriVer RV Industry Press 5 01-27-2012 06:51 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.