Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2008, 09:53 AM   #1
Member
 
MarkCinCLT's Avatar
 
Join Date: Jul 2007
Location: Cuenca, Ecuador
Posts: 36
Any idea what would be causing my black tank monitor level to always read EMPTY? I started getting this reading only at the interior panel, now I'm getting it at both the interior and exterior monitor panels. Just got back from Canada, New England and Indiana, so not sure if something "worked loose" during the trip or not.....
__________________

__________________
Mark in Cuenca, Ecuador

Prior RVs: Avion travel trailer and Itasca Horizon class A
MarkCinCLT is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-11-2008, 09:53 AM   #2
Member
 
MarkCinCLT's Avatar
 
Join Date: Jul 2007
Location: Cuenca, Ecuador
Posts: 36
Any idea what would be causing my black tank monitor level to always read EMPTY? I started getting this reading only at the interior panel, now I'm getting it at both the interior and exterior monitor panels. Just got back from Canada, New England and Indiana, so not sure if something "worked loose" during the trip or not.....
__________________

__________________
Mark in Cuenca, Ecuador

Prior RVs: Avion travel trailer and Itasca Horizon class A
MarkCinCLT is offline   Reply With Quote
Old 11-11-2008, 06:33 PM   #3
Senior Member
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,538
Mark - that's the first I've heard of it reading empty all the time.
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 11-12-2008, 03:42 AM   #4
Member
 
MarkCinCLT's Avatar
 
Join Date: Jul 2007
Location: Cuenca, Ecuador
Posts: 36
I printed out the Winnebago wiring diagrams for both the holding tank and the monitor panel (interior) Looks like I'll be doing a bit of wire tracing this weekend! I'm curious if the sensors have somehow become dislodged or disconnected. I can't tell from the wiring or plumbing diagrams just WHERE the sensors are attached to the black water tank.

Odd thing is: the interior worked fine until recently it never went above 1/3. Then never above 0. Exterior always read correctly...until last weekend. Such behavior makes it difficult to pin down a potential source of the problem!
__________________
Mark in Cuenca, Ecuador

Prior RVs: Avion travel trailer and Itasca Horizon class A
MarkCinCLT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TrueLevel tank level monitoring mod SteveG Winnebago Industries Owner's Forum 8 03-03-2009 06:18 PM
Black tank leak between tank and drain pipe Yozzie Winnebago Industries Owner's Forum 4 10-15-2008 04:28 PM
Black tank levels Gary the Wombat Winnebago Industries Owner's Forum 14 03-16-2007 07:54 AM
Tank Monitoring Survey leftcoaster MH-General Discussions & Problems 2 08-02-2006 04:11 PM
Black Tank Odors Ernhrts3n8 iRV2.com General Discussion 23 08-29-2005 08:12 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.