RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2010, 06:53 AM   #1
Senior Member
 
Ol'Joe's Avatar
 
Tiffin Owners Club
Join Date: Mar 2005
Location: Va Bch, VA / Crystal River, FL
Posts: 196
Entire dash panel flashes?

Morn'n all,

Got one I've been meaning to bring up and keep forgetting. 3 or 4 times now over the last couple of years while driving at nominal speeds and for no reason I can see the dash panel flashes EVERY LIGHT AND INDICATOR for just an instant. After the flash, the seat belt light remains on until you release and reconnect it. There dosen't appear to be any cause for it and the rig goes on without so much as a hiccup. It just scares the bejuesus outta us when it happens. I then watch and worry for a couple of hours or until the next morning when of course the oldageitis kicks in and I forget to bring it up again. Whatta ya guys think?
Good roads to all.
__________________

__________________
Ol'Joe, Anne and Kona "Jake"
'10 Phaeton 40QTH / '08 Saturn Vue
Va Bch, VA / Crystal River, FL (or someplace else)
Ol'Joe is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-01-2010, 09:13 AM   #2
Senior Member
 
Ding-a-ling's Avatar
 
Winnebago Owners Club
Join Date: Aug 2004
Location: Zephyrhills, FL
Posts: 935
Hello Ol' Joe!

Let me guess - your Adventurer is on a Workhorse chassis.

Yes, an occasional instrument panel reset has been an intermittant problem for most of us for quite some time. Other than scaring the bejabbers out of me the first couple of times, I am now used to it. It is not any cause to worry - it's caused by an overload on a data bus input to the IP. If you want more info on this go to the Workhorse Chassis forum and search for "Instument Panel Reset."

FJF
__________________

__________________
'14 Winnebago Vista 35F, '14 GMC Terrain
BlueOx Towing Pkg, SMI Stay-n-Play
49 States & 7 Provinces visited in MH | WIT W112365
Ding-a-ling is offline   Reply With Quote
Old 03-01-2010, 10:12 AM   #3
Senior Member
 
Workhorse Chassis Owner
Join Date: Jun 2003
Location: Palisade CO
Posts: 3,588
There is a fix available for the issue. The WH rep offered to reflash the IP for me at the Winnebago Grand national Rally last July but we couldn't coordinate a time. It really doesn't bother me since I know what it is.
__________________
Clay WA5NMR - Ex Snowbird - 1 year, Ex Full timer for 11 years - 2004 Winnebago Sightseer 35N Workhorse chassis. Honda Accord toad.
Clay L is offline   Reply With Quote
Old 03-08-2010, 06:18 AM   #4
Senior Member
 
Ol'Joe's Avatar
 
Tiffin Owners Club
Join Date: Mar 2005
Location: Va Bch, VA / Crystal River, FL
Posts: 196
Hi Guys,

Sorry I'm so late responding. Wouldn't you know that just as I put up a post I get called out to fill an unexpected loss billet. Anyway, thanks for info. It does make me feel better knowing it's just a quirky WH thing. If and when I can I'll see if I can get it reflashed. Thanks again. Good roads to all,


Joe
__________________
Ol'Joe, Anne and Kona "Jake"
'10 Phaeton 40QTH / '08 Saturn Vue
Va Bch, VA / Crystal River, FL (or someplace else)
Ol'Joe is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Floor panel for engine access - can't lift out John_Canfield Winnebago Industries Owner's Forum 9 06-29-2008 05:51 PM
Fridge Exhaust Fans (or what to do with the cute little solar panel) SCVJeff Winnebago Industries Owner's Forum 9 08-14-2007 08:17 PM
Dash Gauge Light Problem BIGRED1 Monaco Owner's Forum 1 10-01-2006 05:07 PM
Dash Mat Carpet for Class A ghamblen MH-General Discussions & Problems 3 05-29-2006 01:41 PM
Dash A/C Repair - Need some sage advice chasfm11 MH-General Discussions & Problems 11 11-06-2005 02:18 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×