RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-18-2006, 11:36 AM   #1
Senior Member
 
Join Date: Apr 2005
Posts: 246
After taking my coach out of indoor storage for the winter I checked all levels, charged the bats for 3 days and then fired it up. On the 15 mile drive home the information center gave an alert and the lights that came on said "stop engine" "check engine".

In about 4 seconds the alert went off and I pulled over to make sure everything was ok. Oil level fine, air pressure fine, temp fine ect.......continued home with no other alerts.

Yesterday I wanted to "exercise" the diesel so I took off for about an hour ride. After 5 or 6 miles the same alert came on and went off just as fast. I continued driving with no other alerts. When I returned home I once again checked all the levels and the engine and everything seemed fine.

Any thoughts or could it just be gremlins.......
__________________

__________________
Jim, MJ & Spirit Bear
2005 Prevost Royale, XLII
Jeep Wrangler Sahara...toad
jtharley is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-18-2006, 11:36 AM   #2
Senior Member
 
Join Date: Apr 2005
Posts: 246
After taking my coach out of indoor storage for the winter I checked all levels, charged the bats for 3 days and then fired it up. On the 15 mile drive home the information center gave an alert and the lights that came on said "stop engine" "check engine".

In about 4 seconds the alert went off and I pulled over to make sure everything was ok. Oil level fine, air pressure fine, temp fine ect.......continued home with no other alerts.

Yesterday I wanted to "exercise" the diesel so I took off for about an hour ride. After 5 or 6 miles the same alert came on and went off just as fast. I continued driving with no other alerts. When I returned home I once again checked all the levels and the engine and everything seemed fine.

Any thoughts or could it just be gremlins.......
__________________
Jim, MJ & Spirit Bear
2005 Prevost Royale, XLII
Jeep Wrangler Sahara...toad
jtharley is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Freightliner Info Center 2008 Cayman Dave Freightliner Motorhome Chassis Forum 7 02-07-2008 07:16 PM
Freightliner Guages/Info Center Improvements? RickO Freightliner Motorhome Chassis Forum 10 06-11-2007 12:11 PM
another info center ? dstinch Winnebago Industries Owner's Forum 3 05-18-2006 03:03 PM
The new Freightliner info center display is installed! John_Canfield Winnebago Industries Owner's Forum 27 09-23-2005 02:44 PM
Freightliner XC Chassis Info 3huskies Winnebago Industries Owner's Forum 3 03-16-2005 06:11 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.