RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2014, 09:02 AM   #1
Member
 
counched out's Avatar
 
Join Date: Oct 2013
Location: quinton va
Posts: 68
Exclamation Fyi parking brake warning alarm

I have a 13 Tour. We were on a trip this week and went to fill up with fuel. All went well. When we pulled off I wanted to get air in the toad and when I pulled out the parking brake and released the break peddle and alarm went off. When I put my foot back on the break the alarm quit. Nothing on the dash said anything till I cut the ignition switch off the PARKING BREAK NOT SET came up on the info center screen. Everything seemed ok to drive so we continued on our trip home. When we got back home I tried to put the slides out and the two passenger side slide would not come out. I called the dealer for help and was told to check the the lug behind the air break pull out knob. Sure enough I found a plug that had pulled out. Now you can't look behind that plug unless you are really really small. I had do my by feel. I plugged it back in and all is well. The plug has a small lock on the top make sure it is engaged. My was not. Hope this help.
Steve
__________________

__________________
Steve and Leighann Quarles
Quinton Va.
2013 Tour, toad 2002 Jeep Wrangler,
counched out is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-27-2014, 09:58 AM   #2
Senior Member
 
smack2020's Avatar
 
Winnebago Owners Club
Fleetwood Owners Club
Join Date: Mar 2011
Posts: 570
Thanks, I will keep this on mind incase I ever have the same problem.


Scott
__________________
2013 Itasca Ellipse 42 QD
2014 Jeep Wrangler
Full time in 2013
smack2020 is offline   Reply With Quote
Reply

Tags
brake



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake parking light ?? homeless Ford Motorhome Chassis Forum 5 07-07-2014 01:45 PM
Brakes ?? Bulldog74 Ford Motorhome Chassis Forum 7 07-07-2014 11:32 AM
Power Gear jacks and parking brake danes-on-tour Monaco Owner's Forum 27 05-17-2014 06:09 AM
Warning Brake Message/beeping Problems-2014 Palazzo 33.2 Dvillalo Palazzo Motorhomes 12 03-26-2014 09:20 AM
Automatic Parking Brake Stuck on redhawk1 Workhorse and Chevrolet Chassis Motorhome Forum 4 07-05-2013 09:21 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×