RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2019, 04:13 PM   #1
Senior Member
 
goldwingerx2's Avatar
 
Winnebago Owners Club
Join Date: Aug 2009
Posts: 293
Generater runs but did not switch over to AC

We left the Valley this week and need to run the Gen as wife is on an Oxygen Condenser and have mother in middle of RV. It starts and runs good but about 100 miles into trip everything except the gen set stopped working. Stopped and checked breakers etc everything seems fine. Gen starts remotely and and the set but did not kick on the power. We are plugged into 50 amp and all is fine. Checked transfer box and it is putting out proper voltage on both 110 and Gen set now. Have started Gen a couple of times and all works as supposed to now. Any ideas as to what might is/have been the issue. We have another 1000 miles to go and I must have AC power.
__________________

__________________
Dean & Mary (Retired U.S.A.F.)
Miss Lilly (Japanese Bob Tail)
2012 Itasca Sunova 33C, 2012 Cadillac SRX
goldwingerx2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-20-2019, 04:20 PM   #2
Senior Member
 
HJLowell's Avatar
 
Join Date: Oct 2011
Location: Wolf Creek dam area, Ky. Cardinal Center Camp Ground, Marengo Oh. or on the road.
Posts: 762
When you start generator now do you trip the land line breaker ?
So the only AC power is from the generator
__________________

HJLowell is offline   Reply With Quote
Old 04-20-2019, 04:57 PM   #3
Member
 
Winnebago Owners Club
Join Date: Sep 2012
Posts: 49
You may want to check the breaker on the genset itself up front. I've had this trip in the past.
__________________
2014 Winnebago Tour 42QD
sbkahn is offline   Reply With Quote
Old 04-20-2019, 10:03 PM   #4
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 16,341
Until you solve the problem, use your inverter to power the oxygen machine while driving.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy Read more at: John_F_Kennedy_1961
Ray,IN is offline   Reply With Quote
Old 04-21-2019, 03:32 AM   #5
Senior Member
 
Join Date: Jul 2014
Posts: 16,944
Quote:
Originally Posted by Ray,IN View Post
Until you solve the problem, use your inverter to power the oxygen machine while driving.
If it has one.
twinboat is offline   Reply With Quote
Old 04-21-2019, 08:43 AM   #6
Senior Member
 
Join Date: Aug 2016
Location: payson, az
Posts: 191
i'm assuming a built in onan generator. you say it does not kick in ac power. this could be either the generator or the transfer switch. is the generator showing any error codes? a wild guess would be a loose connection on the power cable from the generator to the transfer switch. disconnect power and check / tighten these connections. or possibly something loose in the generator control board. just guesses. i do not know for sure.
bigchick is offline   Reply With Quote
Old 04-21-2019, 11:17 PM   #7
Senior Member
 
SuperGewl's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2004
Location: Oregon
Posts: 2,143
Quote:
Originally Posted by goldwingerx2 View Post
We left the Valley this week and need to run the Gen as wife is on an Oxygen Condenser and have mother in middle of RV. It starts and runs good but about 100 miles into trip everything except the gen set stopped working. Stopped and checked breakers etc everything seems fine. Gen starts remotely and and the set but did not kick on the power. We are plugged into 50 amp and all is fine. Checked transfer box and it is putting out proper voltage on both 110 and Gen set now. Have started Gen a couple of times and all works as supposed to now. Any ideas as to what might is/have been the issue. We have another 1000 miles to go and I must have AC power.
So you say every thing is OK right now while plugged into Shore Power. Are you sure? Did the generator actually kick over and supply Power once it was running, the only way to tell is to shut down shore power. Now if this is true, then your most likely culprit is the ATS.
As someone else stated, the only way to check it safely is to divorce from shore power, shut down the generator, open circuit the batteries and then perform a check of the ATS. What you need to look for is burnt or melted wires on all 12 of them, 8 input and 4 output. Then snug down all of the lugs that attach the wires, Oh by the way, do you have a Surge Protector installed or is the ATS also a Surge Protector? This too could be bad, if the Surge protector is installed after the ATS it could have shut down output to the MH. If it is where most are installed then it should only affect shore power coming in.
As far as checking breakers on the generator the only real way is to trip them and then reset them while it is off. You may also need to check the breakers in the main AC box also.
Please keep us informed of what you find. Inquiring minds like to know if they diagnosed the problem correctly by just the information you give.

Oh yeah, do you have animals? It may be that switch by the door to open circuit the batteries was shut off. In theory, the generator could keep running once its started because it creates it own power and if you turn off the house batteries everything in the MH would shut down except it.
I'm not 100% sure if this is true but you never know. Now I will have to try this to see if it is possible.
__________________
Retired Navy Submariner
2014 Itasca Sunstar 35F; 5 Star tuned; 2014 Jeep Cherokee TrailHawk
SuperGewl is offline   Reply With Quote
Old 04-23-2019, 12:45 PM   #8
Senior Member
 
Join Date: Aug 2016
Location: payson, az
Posts: 191
again i am assuming a built in onan, like a 4000 or 5500. these generators require an external 12 volt power supply to both start and run. they do not have an internal 12 volt battery nor do they produce any 12 volt power. they produce 120 volt. typically they are directly wired to your house batteries, meaning they are not affected by the setting of the disconnect switch. if the house batteries are disconnected from the converter, running the generator will put a load on the batteries and will eventually run them down to the point that the generator will stop
__________________

bigchick is offline   Reply With Quote
Reply

Tags
switch



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace fan runs, but will not light broadrun Monaco Owner's Forum 11 11-02-2015 06:15 AM
Water pump runs.... and runs....and runs tobysdad RV Systems & Appliances 8 10-19-2011 08:13 PM
Water pump runs when the water runs out Bruce and Jenna RV Systems & Appliances 9 04-28-2008 09:06 AM
Generater start/stop switch travel Workhorse and Chevrolet Chassis Motorhome Forum 3 11-30-2006 02:43 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.