RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-05-2005, 02:49 PM   #1
Junior Member
 
Join Date: Oct 2004
Location: New Iberia, Louisiana
Posts: 4
I have started haveing a problem with my house batteries loosing all voltage. No lights or A/C everything 12 Volt on house batteries is dead. Checked all fuses and breakers, they are all ok. By the time I check everything the 12 Volt is back on. Like something is cooling down and resetting. Checked the enverter looks like it is charging but only pulling 5 amps when 12 v back up. This is when on shore power or when gen in runing. HELP!!!

MikenEdie2@Yahoo.com
2005 Vectra Dp
2005 Trailblazer Ext
__________________

MikenEdie2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-05-2005, 02:49 PM   #2
Junior Member
 
Join Date: Oct 2004
Location: New Iberia, Louisiana
Posts: 4
I have started haveing a problem with my house batteries loosing all voltage. No lights or A/C everything 12 Volt on house batteries is dead. Checked all fuses and breakers, they are all ok. By the time I check everything the 12 Volt is back on. Like something is cooling down and resetting. Checked the enverter looks like it is charging but only pulling 5 amps when 12 v back up. This is when on shore power or when gen in runing. HELP!!!

MikenEdie2@Yahoo.com
2005 Vectra Dp
2005 Trailblazer Ext
__________________

MikenEdie2 is offline   Reply With Quote
Old 11-05-2005, 03:06 PM   #3
Senior Member
 
Join Date: Sep 2005
Posts: 180
There is a master relay in your front drivers side compartment. When you press the master switch on the right passenger console it drops the master relay and disconnects the 12 volt to the coach. When you open the compartment door look on the top right, the relay is normally hot. I would start looking there. Hope this helps.
__________________
Pat Tribbey

2003 Ultimate Advantage
Ptribbey is offline   Reply With Quote
Old 11-05-2005, 05:36 PM   #4
Senior Member
 
Join Date: Sep 2005
Posts: 180
Oops, look to the upper left in the drivers side front compartment for the master relay. Check if you have voltage on both sides of the relay when you have a "no 12 volt" condition.
__________________
Pat Tribbey

2003 Ultimate Advantage
Ptribbey is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
More on house batteries Finhawk Winnebago Industries Owner's Forum 4 02-11-2008 01:57 PM
House batteries Jim D MH-General Discussions & Problems 4 01-08-2006 04:46 AM
House Batteries Thudman Winnebago Industries Owner's Forum 14 01-03-2006 07:12 PM
House batteries doug ABQ Alpine Coach Owner's Forum 6 02-17-2005 09:16 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.