Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2008, 05:29 PM   #1
Senior Member
 
Join Date: Oct 2003
Posts: 349
Replaced aux start solonoid today...House batteries are now charging off altenator...tested old solonoid for 12v power after starting and all was good at the ignitor smal terminal...no flow across large terminals of house and chassis sides..glad everything is working now..thanks for the help in isolating the problem....got to get another spare solonoid.....RKL
__________________

__________________
RKL2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-06-2008, 05:29 PM   #2
Senior Member
 
Join Date: Oct 2003
Posts: 349
Replaced aux start solonoid today...House batteries are now charging off altenator...tested old solonoid for 12v power after starting and all was good at the ignitor smal terminal...no flow across large terminals of house and chassis sides..glad everything is working now..thanks for the help in isolating the problem....got to get another spare solonoid.....RKL
__________________
RKL2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Batteries and charging GraciesMom Class A Motorhome Discussions 6 11-05-2008 02:46 PM
Coach batteries charging from main engine? Dave from MN Winnebago Industries Owner's Forum 12 11-02-2008 04:37 PM
House batteries not charging Al Spivey Winnebago Industries Owner's Forum 12 07-07-2008 07:42 PM
Batteries not charging Jimbo8264 MH-General Discussions & Problems 2 06-27-2007 09:08 AM
Charging the coach batteries... zooom Class C Motorhome Discussions 13 01-15-2006 09:05 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.