Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2012, 11:51 AM   #1
Junior Member
 
tazsport's Avatar
 
Join Date: May 2007
Location: Corona, CA
Posts: 21
Rear Roof AC Issue running on Genset

We have a 2006 Itasca 32' Class A Sunrise.

We have two roof AC units.

The issue we have is the rear roof AC unit will NOT run while running on Genset (generator). The front roof AC unit does run while running on Genset.

Here is the kicker, both the front and rear roof AC units run great while on shore power. Thermostats are working properly. AC blows nice and cold.

Any thoughts would be very much appreciated.
__________________

__________________
2006 31' Itasca Sunrise - Class A, Ford V-10 Chassis - 2004 Jeep Rubicon
Riverside County Search Dogs - Riverside County Sheriff K9 Search and Rescue http://www.riversidecountysearchdog.org/
tazsport is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-01-2012, 12:13 PM   #2
Senior Member
 
clyon51's Avatar
 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: Presently White Tank Mtn Regional Park, AZ
Posts: 3,723
Check the 2 breakers on the front of the generator, the 20amp is probably tripped.
__________________

__________________
John & Clare - Buck & Zeus - Jack & Husky
2008 Fleetwood Bounder 38P
Towd: 2 HD Streetglides
clyon51 is offline   Reply With Quote
Old 10-01-2012, 12:15 PM   #3
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 16,762
Blog Entries: 21
Quote:
Originally Posted by clyon51 View Post
Check the 2 breakers on the front of the generator, the 20amp is probably tripped.

X 2

Most people do not even know that the generator has breakers on the generator.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Miniature Schnauzer, one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 10-01-2012, 03:22 PM   #4
Member
 
Springer45's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Jun 2012
Location: Henderson NV
Posts: 77
X3 The rear A/c is wired to the 20AMP breaker on the genset. Open door, inspection cover and check the swithc. Just like the second compressor on the basement units.
__________________
Springer45 is offline   Reply With Quote
Old 10-01-2012, 07:54 PM   #5
Junior Member
 
tazsport's Avatar
 
Join Date: May 2007
Location: Corona, CA
Posts: 21
Just as I started to read the reply from CLYON51 who mentioned the circuit breakers at the generator, the light blub lit bright. That was it !!

The 20 amp breaker needed to be reset.

Thank you very much to those who replied !!!
__________________
2006 31' Itasca Sunrise - Class A, Ford V-10 Chassis - 2004 Jeep Rubicon
Riverside County Search Dogs - Riverside County Sheriff K9 Search and Rescue http://www.riversidecountysearchdog.org/
tazsport is offline   Reply With Quote
Old 10-02-2012, 07:16 AM   #6
Senior Member
 
clyon51's Avatar
 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: Presently White Tank Mtn Regional Park, AZ
Posts: 3,723
Thanks for getting back to us and confirming.
__________________

__________________
John & Clare - Buck & Zeus - Jack & Husky
2008 Fleetwood Bounder 38P
Towd: 2 HD Streetglides
clyon51 is offline   Reply With Quote
Reply

Tags
roof



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.