Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2012, 12:14 PM   #1
Senior Member
 
pameridan04's Avatar
 
Mid Atlantic Campers
Join Date: Oct 2007
Location: Allentown, PA
Posts: 376
Sharp Microwave R-1870

Hi Guys:

Ok what am I doing wrong. 6 months ago my Sharp Microwave got the dredded 59 second STOP.

I read all the posts. I pulled the unit. I ordered the Stepper Motor and new switch. I installed the Stepper Motor and switch but the little white cap that goes ON the Stepper Motor just spins around and around..???

Is it supposed to depress the switch and open the door and stay that way? How the heck is this thing supposed to work? Yes the little nub is in the cutout section of the door?

Before I SHOOT this this thing litterally, what am I doing wrong?


Regards Jim P.
__________________

__________________
Meridian 2004 36G DP
2010 Jeep Sahara Unlimited
Two HD's for company
pameridan04 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-01-2012, 04:04 PM   #2
Senior Member
 
Tiffin Owners Club
Join Date: Apr 2009
Posts: 212
Jim,
I had the 59sec power off problem and successfully repaired it with the damper motor replacement. I did not change the switch.
Several things come to mind.
1. check the wiring color codes and location of these wires in my attached photos
2. in one photo, the damper motor screws are removed, leaving the damper motor in place. This shows the condition of the damper (fully open) when the motor is removed (and attached).
3. see the photo of the backside of the motor. The slotted shaft is designed to be inserted into the switch
4. last possibility I could think of is that perhaps the condition of the switch is in the wrong position. Try physically changing the position of the switch then re-insert the motor again.

hope this helps,
jim & debbie, 04 journey 34H
Attached Thumbnails
Click image for larger version

Name:	damper motor1.jpg
Views:	52
Size:	80.7 KB
ID:	27132   Click image for larger version

Name:	damper motor2.jpg
Views:	49
Size:	134.3 KB
ID:	27133  

Click image for larger version

Name:	damper motor3.jpg
Views:	36
Size:	48.3 KB
ID:	27134  
__________________

__________________
jimmccreary is offline   Reply With Quote
Old 10-01-2012, 09:29 PM   #3
Senior Member
 
pameridan04's Avatar
 
Mid Atlantic Campers
Join Date: Oct 2007
Location: Allentown, PA
Posts: 376
Hi Jim:

The Stepper Motor they sent me is off by one digit. I believe they sent me a 28 instead of a 27. It is a R-1871 I have a R-1870..They look identical though. The white stud that the cap goes on on mine is oblong, and the old one is half moon, but it fits on the stud securely.

How is the that white cap supposed to work. When I plug the unit in the stepper motor starts to spin? Is this correct? Or should it start and stop in position to hold the door open?

What a PIA... all this work and it still isn't right.

Regards Jim P.
__________________
Meridian 2004 36G DP
2010 Jeep Sahara Unlimited
Two HD's for company
pameridan04 is offline   Reply With Quote
Old 10-02-2012, 12:11 AM   #4
Senior Member
 
Tiffin Owners Club
Join Date: Apr 2009
Posts: 212
Jim,
See the photo for the correct motor number. I do not know what the "white cap" is can you show it?
When plugged in my motor stopped in the damper open position.
Hope this helps?

jim & debbie, 04 Journey 34H
Attached Thumbnails
Click image for larger version

Name:	uw damper motor.jpg
Views:	49
Size:	219.6 KB
ID:	27147  
__________________
jimmccreary is offline   Reply With Quote
Old 10-02-2012, 08:10 PM   #5
Senior Member
 
pameridan04's Avatar
 
Mid Atlantic Campers
Join Date: Oct 2007
Location: Allentown, PA
Posts: 376
Hi Jim:

I will take some pics. The GREEN part of the switch lets say is the back with the number on it. On the front you have a little cylinder that you show in your picture above. That cylinder fits INSIDE the white hat or cap with the nub that fits in the side channel of the door. As the stepper motor turns this cap opens the door, engages the micro switch and stops keeping the door open. I just presume when the microwave stops, the door closes again. Mine just spins around and around as soon as it is plugged in.

Thanks a bunch for all your help.

Jim P.
__________________
Meridian 2004 36G DP
2010 Jeep Sahara Unlimited
Two HD's for company
pameridan04 is offline   Reply With Quote
Old 10-03-2012, 11:06 AM   #6
Senior Member
 
Tiffin Owners Club
Join Date: Apr 2009
Posts: 212
Jim,
Ok, your white cap is a black plastic switch for me. I agree with your assessment of how the motor works. when activated the motor turns on and drives the door to close. After the door closes the switch on top turns off the motor but now enables it to open the door. When the door is fully open, the switch reverses and enables door closure.
If I had to guess, I think that your oblong shaft fits into the switch snugly as you say, but that it is really not turning the gear in the switch because it is the wrong shaft. You need the half moon shaft. Pls check your motor number to see if it is correct.
hope this helps

jim & debbie, 04 Journey 34H
__________________

__________________
jimmccreary is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.