RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2010, 05:01 PM   #15
Administrator in Memoriam
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,909
It's actually the start switch on the start capacitor that goes bad.

This is what it looks like when it burns up.

Click image for larger version

Name:	IMG_0331A.JPG
Views:	44
Size:	55.9 KB
ID:	6810
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-25-2010, 06:09 PM   #16
JVR
Senior Member
 
Newmar Owners Club
Join Date: Jun 2008
Posts: 179
We're at Bluewater Key until Dec20.
The compressor definitely runs in both modes.
Thanks for your help, I appreciate your interest and greatly appreciate the forum for all who contribute and, of course 007 who documents all that's relevant.
JVR
__________________

JVR is offline   Reply With Quote
Old 11-27-2010, 01:55 PM   #17
JVR
Senior Member
 
Newmar Owners Club
Join Date: Jun 2008
Posts: 179
Well, today all is well the unit healed itself and is working fine, how do you figure?
JVR
JVR is offline   Reply With Quote
Old 11-27-2010, 03:58 PM   #18
Senior Member
 
GaryKD's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 13,168
Hi JVR,
I'm happy for you. If it isn't broke one can not fix it. Gut feel says you'll get another chance. Enjoy the Keys, it is a great place to be.
__________________
Gary
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 12-15-2010, 03:14 PM   #19
JVR
Senior Member
 
Newmar Owners Club
Join Date: Jun 2008
Posts: 179
Just a note to bring closure to the issue, several times over a week or so it worked for a little while, the best performance was during a night we left and came back late and the heat pump was working well. The following day it wouldn't heat or cool.

I had priced the unit at Camping World @ $1200 plus freight and installation, but since we're at Bluewater Key, I used a local RV mobile service that is a direct dealer with Dometic. The new unit has been in place for a week and works fine. Total cost was $1425.

The new unit is freon 410 and not r22, otherwise a duplicate of the old unit. In summary, the old unit probably has trash that has found its way to the capillary tube and blocking the freon flow. Number 1 question is the trash from the compressor, which still sounds fine and doesn't run hot. I plan to take it home to a friend that specializes in repairing sealed units like the Dometic as a hobby, and if it is repaired, keep it for a spare.

I believe the unit was damaged due to a park power problem at Myrtle Beach in June when the temp was high ninety's and low 100's all week.
__________________

JVR is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat pump reversing valve dshogman Alpine Coach Owner's Forum 8 11-23-2010 12:37 PM
06 Vectra heat pump quits working vectra400 Winnebago Industries Owner's Forum 5 11-07-2010 06:27 AM
vacuum pump not shuting off on dash heat control hamilton431 Newmar Owner's Forum 4 11-08-2009 06:04 AM
More Heat Pump Questions amanda_h Winnebago Industries Owner's Forum 21 11-27-2007 01:28 AM
journey 2001 heat pump Ron and Patti Winnebago Industries Owner's Forum 5 11-29-2006 09:47 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.