RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2016, 10:02 PM   #1
Member
 
jerry bies's Avatar
 
Join Date: Oct 2015
Posts: 67
2015 Dutch Star Oasis

Element no. 1 appears to be bad, no amp draw and water is cold. No 2 element is good because amp draw is 15 amps and water is hot. Where would I check element ohm values, is it easy to replace ? The Oasis manual only says they are both 1500 watt draw so ohms should be the same.
__________________

__________________
Jerry & Patti 2015 Dutch Star 4369 2013 Ford F150 4X4 (toad)
jerry bies is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-24-2016, 10:06 PM   #2
Senior Member
 
Mr_D's Avatar
 
Country Coach Owners Club
Winnebago Owners Club
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 34,467
I think you've answered you own question! You could unhook the good one and measure it, then check the other.
We have an AquaHot 600D so I can't help with the locations and ours has 2-2000 watt elements so I can't add anymore.
__________________

__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 03-24-2016, 10:31 PM   #3
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 11,819
According to the Service Manual, there should be a circuit breaker for each element. Have you checked your house (coach) circuit breakers.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 03-25-2016, 06:29 AM   #4
Senior Member
 
VP Chianese's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Oct 2014
Location: FL
Posts: 860
Quote:
Originally Posted by Dutch Star Don View Post
According to the Service Manual, there should be a circuit breaker for each element. Have you checked your house (coach) circuit breakers.
You are correct Don.

They are labeled as Water Heater on the main electric panel.

Also you might try shutting the whole system off at the Oasis and waiting a hald hour then fire it back up. Mine has taken to misfiring on the burner and this seems to get it going again. My thought is it is a circuit board problem on mine. It will wait until I get to Camp Newmar for them to figure out the problem. It is related to the compressor some how.
__________________
Vinny, Sandy and JD a Working Portuguese Water Dog
2018 DS DP 4369 #607121 Cummins ISL9 450 HP
"We are from, where ever we were yesterday"
VP Chianese is offline   Reply With Quote
Old 03-25-2016, 10:06 AM   #5
Senior Member
 
Wesslvm's Avatar
 
Join Date: Mar 2014
Location: Arcadia, FL
Posts: 167
Quote:
Originally Posted by jerry bies View Post
Element no. 1 appears to be bad, no amp draw and water is cold. No 2 element is good because amp draw is 15 amps and water is hot. Where would I check element ohm values, is it easy to replace ? The Oasis manual only says they are both 1500 watt draw so ohms should be the same.
Ohm's Law for AC Circuits

Using OHMS law: I=V/R, V=IR, R=V/I

I = current (amps)
V = Voltage (volts)
R= Resistance (ohms)
P = Power (watts) (P=VI in a purely resistive circuit)

P=VI so 120V X 15A = ~1800 watts (your voltage is likely not exactly 120 volts)

R=120/15 = 8 ohms

Now, I don't have an OASIS unit so I'm assuming your heaters are powered from one leg of your 50 amp distribution panel, therefore 120 volts.

Bottom line, I would expect a resistance value of between 7 and 10 ohms. Usually when heaters fail, they fail open (very high resistance).

When taking readings, make sure your power to the elements is secured (check zero voltage), disconnect leads from the heater element, then measure resistance.

Both heaters should be within 20% resistance of each other. Also, heaters should have a high resistance measured to ground.

Good luck!

Vince
Wesslvm is offline   Reply With Quote
Old 03-25-2016, 01:37 PM   #6
Member
 
jerry bies's Avatar
 
Join Date: Oct 2015
Posts: 67
Looking for test points are hidden. I called Midway and made a appointment, he said not many elements go bad, usually a relay or hight temp switch. Are all behind side panel.thanks for all your help.
__________________
Jerry & Patti 2015 Dutch Star 4369 2013 Ford F150 4X4 (toad)
jerry bies is offline   Reply With Quote
Old 03-25-2016, 02:05 PM   #7
Senior Member
 
britcon's Avatar
 
Join Date: Mar 2011
Posts: 639
Suggest you call Oasis ( ITR ) tech services line. They are really good to deal with and can likely walk you thru a diagnostic. There may also be a video on U Tube showing replacement procedure. Unit itself is very easy to access and replace parts.
__________________
2014 Newmar Ventana 4037 / 4018
2015 Jeep Grand Cherokee Ltd.
1940 Chevrolet Pickup
britcon is offline   Reply With Quote
Old 03-26-2016, 02:43 AM   #8
Senior Member
 
C.Martin's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 2,249
Maybe superfluous...do you have an Energy Mgmt System. Hopefully it's not load shedding one element because you've got a lot going on a 30 amp shore power stand. Just a consideration. The ohms check is going to be the real indicator of a bad element.
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 03-28-2016, 07:34 AM   #9
Senior Member
 
VP Chianese's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Oct 2014
Location: FL
Posts: 860
Quote:
Originally Posted by jerry bies View Post
Looking for test points are hidden. I called Midway and made a appointment, he said not many elements go bad, usually a relay or hight temp switch. Are all behind side panel.thanks for all your help.
Wow this has grown into an Engineering project.

Have you checked the fuse breakers? They are marked on the main panel as water heater.
__________________
Vinny, Sandy and JD a Working Portuguese Water Dog
2018 DS DP 4369 #607121 Cummins ISL9 450 HP
"We are from, where ever we were yesterday"
VP Chianese is offline   Reply With Quote
Old 03-28-2016, 04:15 PM   #10
Member
 
jerry bies's Avatar
 
Join Date: Oct 2015
Posts: 67
Circut breakers are all good. I've reset power also. Thanks to all.
__________________
Jerry & Patti 2015 Dutch Star 4369 2013 Ford F150 4X4 (toad)
jerry bies is offline   Reply With Quote
Old 03-29-2016, 08:37 AM   #11
Senior Member
 
VP Chianese's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Oct 2014
Location: FL
Posts: 860
Quote:
Originally Posted by jerry bies View Post
Circut breakers are all good. I've reset power also. Thanks to all.
Is it working now?
__________________
Vinny, Sandy and JD a Working Portuguese Water Dog
2018 DS DP 4369 #607121 Cummins ISL9 450 HP
"We are from, where ever we were yesterday"
VP Chianese is offline   Reply With Quote
Old 03-29-2016, 08:01 PM   #12
Member
 
jerry bies's Avatar
 
Join Date: Oct 2015
Posts: 67
Nope, going to Midway in Grand Rapids, mich
__________________
Jerry & Patti 2015 Dutch Star 4369 2013 Ford F150 4X4 (toad)
jerry bies is offline   Reply With Quote
Old 03-29-2016, 11:20 PM   #13
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 951
Jerry,
Since the loss of an electrical element is so rare, please post what they find to close this post... Really curious!!

Thanks,

KRG
__________________

__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Reply

Tags
dutch star



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does our 2015 Dutch Star's Oasis heat water while driving wagonmaster2 Newmar Owner's Forum 7 04-24-2018 12:24 AM
Oasis Dutch Star 2014 AC Heat LED not green nab24 Newmar Owner's Forum 8 04-30-2015 03:39 PM
Dutch Star & Oasis in below zero temps... CentILRVer Newmar Owner's Forum 4 03-01-2015 09:36 PM
2015 Dutch Star option question.. CentILRVer Newmar Owner's Forum 12 10-21-2014 08:48 AM
2008 Dutch Star or 2009 Dutch Aire Branden Newmar Owner's Forum 13 03-29-2008 12:39 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.