RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-20-2009, 07:12 AM   #1
Junior Member
 
Join Date: Apr 2008
Posts: 1
Does anyone know where this is at. We are in Mexico and are having a hard time finding any help for fixing this and we have been in contact with Newmar and Freightliner but no one is able to tell us exactly where it is located.
The problem being we cannot start the motorhome and if it is hotwired the lights do not come on the selector for the transmission. So therefore we cannot get in gear. Both FL and NM say it is probably this 8" silver box with Allison on it.
__________________

scott1951 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-20-2009, 12:20 PM   #2
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,319
Not sure if this LINK will help or maybe this LINK.
This is the LINK to our FL Forum.

Here is a other LINK showing box on a school bus.
Let us know how your doing and welcome to irv2.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 02-20-2009, 06:54 PM   #3
Senior Member
 
Join Date: Jan 2004
Location: Canyon, TX
Posts: 525
You might check on the negative side of your chassis battery for a small ga. wire. I had it break off on my '99 DSDP and I had a dickens of a time until I figured it out.

The transmission selector lights would not come on and the coach would not start. It was about a 16 ga. wire.
__________________
Traveling America In
"God's Grace"
MikeandClaudia is offline   Reply With Quote
Old 02-23-2009, 03:14 PM   #4
Senior Member
 
chasfm11's Avatar
 
Texas Boomers Club
Freightliner Owners Club
Join Date: Mar 2004
Location: DFW Area, TX
Posts: 2,037
Our MH is about the same vintage as yours and our VIM is black and about 8" square. Based on the way that ours is wired, the VIM shouldn't be too far from the TCM. My VIM was causing me a speedometer problem but, based on the electrical logic in ours, I cannot imagine how it would cause a starting problem.

The functions that our VIM performs are related to the exhaust brake, etc. If you really need to find it, perhaps you can talk to someone at FCC and get them to give you a point the connects to the VIM that you can find (I started with the ECM) and then physically trace the wire from there. It isn't as difficult as it sounds.
__________________
2000 Georgie Boy Landau 36' DP
2018 Equinox toad
KF5-NJY
chasfm11 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
`03 Dutch Star Spoonman Newmar Owner's Forum 3 02-04-2009 05:14 PM
2008 Dutch Star or 2009 Dutch Aire Branden Newmar Owner's Forum 13 03-29-2008 11:39 AM
Kountry Star vs. Dutch Star John95683 Newmar Owner's Forum 6 06-21-2007 03:47 PM
Kountry Star DP or Dutch Star DP kissimmeekid Newmar Owner's Forum 6 12-21-2005 04:44 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.