RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2012, 04:03 PM   #1
Senior Member
 
harleychief's Avatar
 
Newmar Owners Club
Join Date: Apr 2012
Location: Cleveland, TN
Posts: 642
Question Back up Alarm

Ok folks I've got a small annoying problem. If I have my turn signals on, waiting for a light say, as I go around the turn the back up alarm will beep a few times. I'm thinking there might be a bare wire? But I"m not even sure where to start looking. Anyone else ever have this issue?
__________________

__________________
Charlie, Jackie
w/Lucy the Dog & Jack the Cat
2008 Newmar Mountain Aire 4529
NHSO
harleychief is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-04-2012, 07:18 AM   #2
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,555
Start by taking a look at your 7-pin jack for tow may have a wire short to ground inside housing.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 06-04-2012, 10:43 AM   #3
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
Bad ground.. If your pulling a towed and this only happens when you are pulling a towed it may be just too much current for the ground wire. Some things rely on either the tow light ground (Which is kind of anemic) or the hitch (Which is kind of not a good connection) to provide chassis ground return for 12 volt.

Alas, a better ground is needed

You can also have a bad "common ground" on the back up lights and turn signals EITHER on the Towing, or Towed, vehicle.

When this happens power is returned to the alarm via the back up lights when the turn signal or brake lights come on.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.