RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2019, 08:21 AM   #1
Member
 
RetiredFroggie's Avatar
 
Join Date: Aug 2014
Location: Monterey, CA
Posts: 41
Fresh Water running into black/gray tanks

We have a 2017 Ventana LE 3709. We are full-timers and have had a recent event that has us miffed. We are reaching out to all of you for your expert opinions and experiences. We just spent 3 days on the road (no hookups) with 1/2 tank fresh water, and empty gray/black tanks. The water pump light would come on, and we could hear it on, but no water would come out of sinks or toilets. We had to use bottled water. On the 3rd day, I noticed our gray and black water tanks were 3/4 full. We can usually go a week before dumping. The amber light was on the macerator toilet. We hooked up at a park, and saw that even though no water had ever come out of the sinks/toilets, our fresh water tank was now nearly empty. We filled the fresh water tank, and I (the wife) noticed that the macerator toilet was now red, and we had not flushed it since the night before. The gray tank was also reading full. However, the fresh water tank was still nearly empty. So...we believe that when filling the fresh water tank, it is actually going into the gray and black tanks. We do not know why, and have no clue what to do next (other than taking it in for service.) Does anyone out there know if there is a reset button or a simple solution to our problem. I have looked thru the manuals, and can't find anything about this particular problem. The Newgle website hasn't been of any help either. Thank you in advance!!!
__________________

__________________
Janet Omlansky, Full-Timer
2017 Ventana LE 3709
2016 Scion iM
RetiredFroggie is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-15-2019, 09:26 AM   #2
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 773
First, a disclaimer. I am not a Newmar owner and know nothing about macerator toilets, but I have an understanding of motorhome plumbing systems, in general.


It's not really clear if you have used your Ventana before with no issues and this was a new event, or this was your first outing. Can you clarify?


Regardless, I don't see how your situation could "suddenly" happen. Have you had any work done on the coach prior to this, especially with plumbing? I know of no way the fresh water plumbing is connected directly to the waste plumbing. All water passes through a faucet or toilet, then into the waste tanks. The wild card here is the macerator, but that would not account for filling the grey water tank unless Newmar provides for that in some way.


Are you certain you are turning on the fresh water pump and not the macerator pump? Dumb question, but it has to be asked. That's the only thing I can think of that would both fill the waste tank and not provide water to sink faucets. Otherwise, I'm stumped and a Newmar expert can jump in.
__________________

__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 05-15-2019, 09:41 AM   #3
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 12,744
This is a mind boggler. There should be no fresh water connection to the black tank, so the water has to be going through the toilets. You also say you hear the pump running. The only thing I can think of.....you have a macerator toilet running and leaking.

One other thought....I have a hose, connected to my shore water supply, inside the bay, that runs to the black tank flush. I have a valve on it, that keeps it shut off until needed. If you have something like that and your pump has a check valve issue, it could be pumping water into the tank.

From what you say, it sounds like you're leaving the pump on all the time. Try keeping it off until you figure this out.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 05-15-2019, 09:53 AM   #4
Member
 
RetiredFroggie's Avatar
 
Join Date: Aug 2014
Location: Monterey, CA
Posts: 41
thank you for your comments. I will probably call Newmar tomorrow. We have been full-timers in this Coach for a year, and have never had this problem before. A year ago, a Newmar dealer put a new water pump and the controller in, and we never had any problems until this past weekend. However, about 2 weeks ago, while rinsing the black tank, my husband forgot about the rinse water on, and it overflowed into our kitchen sinks, counters, and into the drawers and 3 outside bay bins. We spent a day mopping up and drying his mess. Now thinking about it, maybe this has something to do with the new problem.
__________________
Janet Omlansky, Full-Timer
2017 Ventana LE 3709
2016 Scion iM
RetiredFroggie is offline   Reply With Quote
Old 05-15-2019, 09:54 AM   #5
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 773
Quote:
Originally Posted by Dutch Star Don View Post
This is a mind boggler. There should be no fresh water connection to the black tank, so the water has to be going through the toilets. You also say you hear the pump running. The only thing I can think of.....you have a macerator toilet running and leaking.

One other thought....I have a hose, connected to my shore water supply, inside the bay, that runs to the black tank flush. I have a valve on it, that keeps it shut off until needed. If you have something like that and your pump has a check valve issue, it could be pumping water into the tank.

From what you say, it sounds like you're leaving the pump on all the time. Try keeping it off until you figure this out.
Don, this is a question out of curiosity. I think what you suggest makes sense, but how does any explanation account for filling of both the grey and black tanks? That's what I cannot figure out.


I hope the OP gets back soon as this is a real puzzle, IMO.


Edit: The OP posted while I was typing and it appears that the waste tank clean valve may be the issue. Does Newmar also provide a clean out for the grey tank?



This is what caught my eye, from the OP's last post, "about 2 weeks ago, while rinsing the black tank, my husband forgot about the rinse water on, and it overflowed into our kitchen sinks, counters, and into the drawers and 3 outside bay bins. We spent a day mopping up and drying his mess. Now thinking about it, maybe this has something to do with the new problem."


It sounds like Newmar has a rinse valve for the grey tank as well, otherwise it could not overflow into the sink. If so, I suspect the valve for rinsing was left open and the pump is circulating water directly into the holding tanks.
__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 05-15-2019, 10:55 AM   #6
Senior Member
 
Newmar Owners Club
Join Date: Jan 2015
Posts: 165
I would not expect their Ventana having a Gray Tank Rinse. Ours doesn't. This is indeed very curious.
__________________
2018 Ventana 4369
dxg0001 is offline   Reply With Quote
Old 05-15-2019, 11:01 AM   #7
Senior Member
 
Ricci's Avatar
 
Newmar Owners Club
Tiffin Owners Club
Join Date: Feb 2017
Posts: 568
Hi - I am somewhat baffled by the story as so many of your symptoms don't seem to line up. However if the black tank was overfilled by leaving the rinse turned on with the valve closed (that would not back up into sinks, but rather the toilet) the bay where the electrical wiring for many of your issues you list is contained. Water in that area can make the levels gauges go erratic and cause the pump controller to malfunction.
So are you sure that the tank levels are reading correctly? Or are you just reporting what the panel reads out?

The water inlet valve on the macerator toilet can fail to close properly and if the seal on the toilet leaks then it can leak water into the black tank but that doesn't answer the reported issue with the grey tank.


Tom
__________________
Tom and Annie & Java
Fulltiming since 2011
2020 DSDP 4369 Spartan on order
Ricci is offline   Reply With Quote
Old 05-15-2019, 11:26 AM   #8
Senior Member
 
Qwert66's Avatar
 
Newmar Owners Club
Join Date: Nov 2011
Location: Michigan
Posts: 831
Send a message via Skype™ to Qwert66
If both dump valves are open or leaking and no sewer hose hooked up that could explain why both are filling. I would look for a leaking toilet if you see no water evidence in the sinks, showers.
__________________
1999 Newmar Mountain Aire MADP 4080, Cummins ISC 8.3L, Allison, Spartan MM IFS, Howard Power Center, Chev Trailblazer LTZ Towed w/ BlueOx rigging, Segway X2.
www.shaw11.com
Qwert66 is offline   Reply With Quote
Old 05-15-2019, 12:52 PM   #9
Senior Member
 
Stuart W's Avatar


 
Newmar Owners Club
Join Date: Nov 2015
Location: LA CA
Posts: 5,630
Quote:
Originally Posted by RetiredFroggie View Post
We have a 2017 Ventana LE 3709. We are full-timers and have had a recent event that has us miffed. We are reaching out to all of you for your expert opinions and experiences. We just spent 3 days on the road (no hookups) with 1/2 tank fresh water, and empty gray/black tanks. The water pump light would come on, and we could hear it on, but no water would come out of sinks or toilets. We had to use bottled water. On the 3rd day, I noticed our gray and black water tanks were 3/4 full. We can usually go a week before dumping. The amber light was on the macerator toilet. We hooked up at a park, and saw that even though no water had ever come out of the sinks/toilets, our fresh water tank was now nearly empty. We filled the fresh water tank, and I (the wife) noticed that the macerator toilet was now red, and we had not flushed it since the night before. The gray tank was also reading full. However, the fresh water tank was still nearly empty. So...we believe that when filling the fresh water tank, it is actually going into the gray and black tanks. We do not know why, and have no clue what to do next (other than taking it in for service.) Does anyone out there know if there is a reset button or a simple solution to our problem. I have looked thru the manuals, and can't find anything about this particular problem. The Newgle website hasn't been of any help either. Thank you in advance!!!


If my memory serves me correctly, there has been discussion about some floor plans that have gray water going to the black tank, is it possible that something was left running?
2nd theory is your tank gauges may be misreading and levels were not as you expected
3rd theory u mistakenly connected to the tank rinse instead of the fresh water
4th theory, Iím wrong on all accounts, disregard
__________________

2018 Dutch Star 4369 Spartan!
2017 Jeep Wrangler Smoky Mountain
2016 Canyon Star 3710 SOLD
Stuart W is offline   Reply With Quote
Old 05-15-2019, 01:09 PM   #10
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 773
Quote:
Originally Posted by Qwert66 View Post
If both dump valves are open or leaking and no sewer hose hooked up that could explain why both are filling. I would look for a leaking toilet if you see no water evidence in the sinks, showers.
Absent a grey water flush, this makes the most sense, given the described situation^^. It certainly would be noted by the OP, however, if he ever tried to connect the sewer hose to dump his tanks as the gush of foul water would overwhelm him. Haven't heard about that, but we haven't heard back from the OP since the post mentioning the flushing of the tanks either.


I'm very curious to find out the root of this problem.
__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 05-15-2019, 01:34 PM   #11
Senior Member
 
Stuart W's Avatar


 
Newmar Owners Club
Join Date: Nov 2015
Location: LA CA
Posts: 5,630
Numbers :
Fresh 1/2 40-50 gallons
Grey 3/4. 45 gallons?
Black 3/4 30 gallons?
Something doesnít add up
__________________

2018 Dutch Star 4369 Spartan!
2017 Jeep Wrangler Smoky Mountain
2016 Canyon Star 3710 SOLD
Stuart W is offline   Reply With Quote
Old 05-15-2019, 03:40 PM   #12
Senior Member
 
hohenwald48's Avatar


 
Join Date: Jan 2017
Location: Nashville, TN area
Posts: 2,692
I have a third, after market, bayonet lug attached slide valve on the end of my black/gray tank drain pipe. If I left that closed and opened both the gray and blank tank valves I could get the symptoms described by the OP.

The only other way I can think that the gray and black systems could be cross connected is if they share a vent line somewhere.

I have seen some installations where a sink or shower drains into the black tank instead of the gray tank. Don't know if the Ventana might have that.

Then you still need a way for the fresh tank to empty into the gray or black tank.

That's a lot of what if's and a bucket full of coincidences.
__________________
When seconds count, the police are only minutes away.
2019 Newmar Canyon Star 3627, 26K, 6 speed
2017 Jeep Wrangler JKU with Ready Brute tow system
hohenwald48 is offline   Reply With Quote
Old 05-15-2019, 05:03 PM   #13
Member
 
RetiredFroggie's Avatar
 
Join Date: Aug 2014
Location: Monterey, CA
Posts: 41
You guys are great! So many questions. Sorry I didn't get back sooner but been out sightseeing all day. As far as I know the rinse is only for the black tank, not the gray in my Ventana. I do know that the tank sensors do go haywire, and we have had trouble a couple of times in the past, but nothing in the last year or so. Yesterday, my husband was filling the fresh water tank (or thought he was), and no he did not use the black water rinse. We had just pulled into the park, and hadn't even hooked up the dump hose or rinse hose. As he was "filling" the fresh water tank, I watched the sensors of the gray tank go from E to 1/3 to 2/3 to full, and the black tank go from 1/3 (rarely ever reads E) to 2/3 to Full (and red light on macerator toilet came on). I could hear water going somewhere and told my husband to turn the water off. We then looked at the water tank and it was still nearly empty. So we dumped the Black and Gray, and they were both definitely full (it took longer than usual to dump them). And Ricci, I am concerned that the overflow a couple of weeks ago may have damaged some wiring.

It is too hot here in Phoenix this afternoon. Tomorrow AM, we will try and fill the fresh water again, and see what happens...then we will call Newmar. Sadly, probably another service trip but glad to have all of you out there for suggestions. I will let you know tomorrow after our experiment. Thanks!!
__________________
Janet Omlansky, Full-Timer
2017 Ventana LE 3709
2016 Scion iM
RetiredFroggie is offline   Reply With Quote
Old 05-15-2019, 05:09 PM   #14
Senior Member
 
PaulTNaples's Avatar
 
Join Date: Aug 2017
Location: Naples, FL
Posts: 161
You stated that the water pump was replaced. Was any other work done since that event? It sounds like someone may mixed up some of the plumbing when they disconnected it for access during a repair.
__________________

__________________
Paul & LeAnn Toth
The Doodles Kiki and Baxter
2018 Ventana 4037
PaulTNaples is offline   Reply With Quote
Reply

Tags
fresh water, gray tank, tank, water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black water backup into Gray water sink ??? wrbsab12 Newmar Owner's Forum 7 08-17-2018 02:12 PM
Confused about gray/black water tanks... lyonkster iRV2.com General Discussion 14 12-23-2015 05:11 AM
black and gray water tanks party coach National RV Owner's Forum 6 09-11-2015 06:02 AM
Gray and black water tanks might freeze? MO Fred Just Conversation 8 01-05-2015 04:33 AM
Black & Gray water tanks rblackwell Class A Motorhome Discussions 21 03-10-2014 06:55 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.