RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2009, 02:54 PM   #1
Senior Member
 
Join Date: Mar 2008
Posts: 222
Hot water, then cold, then hot, then cold

While taking a shower this weekend The water would get hot for about 1 min. the turn cold, another min. go hot again. then no more hot. Could it be: The plastic reservoir tank in rear. It says OASIS..Has a fill line. it is below the fill line. I was told on another thread that I had to fill with a special Boiler Antifreeze. I have not found any of this special antifreeze yet, But do you think this will solve my above mentioned problem?
__________________

__________________
2008 Dutch Star 4354
Full Slide, Bath & 1/2
2008 Jeep 4 Dr Unlimited tow
VACMAN is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-25-2009, 03:25 PM   #2
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
I know you'll think it's wacky but if you have an outside shower, check for the hot and cold valves being open. Another place to check would be the winter bypass cross over valve might be opened a tad.
__________________

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 05-25-2009, 04:33 PM   #3
Junior Member
 
Join Date: May 2009
Posts: 2
Had same problem with Aquahot system. Fixed it by replacing the thermostat that controls the heater. The heater heats the PG(propylene glycol) solution. The PG solution heats the shower water. With the PG solution hot and the burner off the water is hot until the PG solution cools because of heat transfer to the water. The thermostat is supposed to turn on the heater to heat the PG solution back to temp. My thermostat was not kicking the heater on soon enough so we were getting this hot cold-hot cycle in the shower.

If the level of PG gets too low my system has a low level shut off and the heater will not run period.

Bill99
bill99 is offline   Reply With Quote
Old 05-25-2009, 05:02 PM   #4
Senior Member
 
Join Date: Mar 2008
Posts: 222
Quote:
Originally Posted by bill99 View Post
Had same problem with Aquahot system. Fixed it by replacing the thermostat that controls the heater. The heater heats the PG(propylene glycol) solution. The PG solution heats the shower water. With the PG solution hot and the burner off the water is hot until the PG solution cools because of heat transfer to the water. The thermostat is supposed to turn on the heater to heat the PG solution back to temp. My thermostat was not kicking the heater on soon enough so we were getting this hot cold-hot cycle in the shower.

If the level of PG gets too low my system has a low level shut off and the heater will not run period.

Bill99
Bill... where is this themostat located, and is it easy to change?
__________________
2008 Dutch Star 4354
Full Slide, Bath & 1/2
2008 Jeep 4 Dr Unlimited tow
VACMAN is offline   Reply With Quote
Old 05-26-2009, 10:48 AM   #5
Junior Member
 
Join Date: May 2009
Posts: 2
You should have a manual with diagrams, etc. If not contact Aquahot with model no etc. I ordered replacement from Aquahot, had to drain about half the PG solution to get level below thermostat mounting hole. On mine it is about one third of way down side of main tank and screws in/out. I needed a long 7/8 socket and an extension for the wrench to get in the recess.
Bill
bill99 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atwood hot water heater low pressure kscouple52 Winnebago Industries Owner's Forum 12 01-13-2009 03:46 AM
hot water odor GoneFishin MH-General Discussions & Problems 5 07-14-2008 09:57 AM
Hot water gradually getting too hot. radshooter Jayco Owner's Forum 4 07-07-2008 12:07 AM
Shower hot water setting NEW BERN RON Winnebago Industries Owner's Forum 4 06-11-2008 12:48 PM
No Hot Water ... DriVer Winnebago Industries Owner's Forum 17 03-05-2005 02:28 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×