RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-19-2006, 08:04 AM   #1
Senior Member
 
Join Date: Jan 2005
Location: Destin, Fl
Posts: 568
Mornin' all,

Getting ready to leave the rv park this am I hit the store button and everything works as it should. I get the green travel light on the HWH panel and away we go. 2 miles down the road the "jacks down" light and alarm come on. The panel is dead, the reset button is lit and won't reset. The jacks are up, the control panel with the clear front is dark, no lights lit like there's no power going to it. Also, the gen. slide, also HWH, won't work. Seems like I have a power supply problem to the whole HWH system.
Any thoughts?

Thanks, John 2005 4502 Essex
__________________

__________________
John,
2015 LADP, Destin, Fl
2010 Buick Enclave, SMI AFOne
racer0624 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-19-2006, 08:04 AM   #2
Senior Member
 
Join Date: Jan 2005
Location: Destin, Fl
Posts: 568
Mornin' all,

Getting ready to leave the rv park this am I hit the store button and everything works as it should. I get the green travel light on the HWH panel and away we go. 2 miles down the road the "jacks down" light and alarm come on. The panel is dead, the reset button is lit and won't reset. The jacks are up, the control panel with the clear front is dark, no lights lit like there's no power going to it. Also, the gen. slide, also HWH, won't work. Seems like I have a power supply problem to the whole HWH system.
Any thoughts?

Thanks, John 2005 4502 Essex
__________________

__________________
John,
2015 LADP, Destin, Fl
2010 Buick Enclave, SMI AFOne
racer0624 is offline   Reply With Quote
Old 12-19-2006, 08:16 AM   #3
Senior Member
 
Lug_Nut's Avatar


 
Join Date: May 2005
Location: British Columbia
Posts: 3,831
Hi John, Did you check all fuses? It seems strange that you get a jack down indication, but may be if the circuit is open it gets a feed back causing the light to glow.

Peter
__________________
Peter - Doctor of Mixology
KADB 2013
Lug_Nut is offline   Reply With Quote
Old 12-19-2006, 10:37 AM   #4
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,896
I beleive Bob and some others had this problem, it has something to do with a solinoid that gets wet around your front bumper near HWH fluid tank.
Go to "find" and type in "hwh solenoid" your answer maybe there. Leave the check mark.
Also check all you grounds feeding your solenoids.
As a member of this forum your entidle to some KARMA if you so choose.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-19-2006, 10:47 AM   #5
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Newmar has authorized a "fix" that was done under a Technical Service Bulletin whereby your solenoids were remounted on their side...

If you crawl up there and see the solenoid lugs facing UP, you need the "fix" performed...

Also...directly in the center of the front underneath of your coach you will see a nut...If you turn it just a little it will release the gen front slideout...

Learned THAT one too....
__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 12-19-2006, 10:56 AM   #6
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Here's a pic I just took under the front bumper.....nut is dead center and loosening this will open the slide.

__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 12-19-2006, 10:58 AM   #7
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Here are the side mounted solenoids...your issue sounds exactly like my issues when the solenoid was bad.

__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 12-19-2006, 04:39 PM   #8
Senior Member
 
Jetsmania's Avatar
 
Join Date: Jul 2006
Location: Pelican Lake Motor Coach Resort, Naples, Florida
Posts: 1,549
Hi Bob! Great pics as usual. Thanks to your help I had mine updated. Newmar told me that if you tap the solenoid with a hammer lightly (the right one as you look at it) most of the time it will work. It did for me. If not, they said to jump it out with a screw driver or whatever. Then the genset should open. Thats if the solenoid is bad. Paul
__________________
2018 King Aire 4553
2018 Cadillac Escalade
Jetsmania is offline   Reply With Quote
Old 12-19-2006, 04:56 PM   #9
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Paul, we pretty much melted a long shaft screwdriver when we "jumped" it in Mercer,PA the last time it failed...

My local tech was the one that showed me that nut...MUCH EASIER than playing with jumping that thing...
__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 12-19-2006, 04:59 PM   #10
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,896
Ought to wire tie those loose wires or the wind will flex and bend the small ones off their connections.
Thats when you have nothing else to do.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-19-2006, 05:01 PM   #11
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Roger, I am going to do one better than that,as long as I get Newmar's blessing....

I'm going to stretch a 12v wire over to my front driver's side compartment and mount those stinkers on the wall INSIDE the compartment...

(When I get time...of course!!)
__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 12-20-2006, 02:49 AM   #12
Senior Member
 
Join Date: Jan 2005
Location: Destin, Fl
Posts: 568
Soo many great suggestions from the group! THANKS... After checking fuses, grounds, etc that I was capable of getting to with no success I took the coach to my dealer. They found a blown fuse in the controller. When replacing the fuse it instantly blew again. Past experience indicates that HWH will send a complete unit for replacement if Newmar dosen't have one in stock.

Excellent pics Bob. They got the slide out by removing the nut completely and manually sliding it out. Either my '05 is different from your '07 or they knew no better. I'll go out there this am and check solenoid mounting. I did notice some rust on some of the electricals. When we're home the coach is parked on our lot in an RV park two blocks off the gulf. Nice place but a lousy environment.

John, 2005 4502 Essex
__________________
John,
2015 LADP, Destin, Fl
2010 Buick Enclave, SMI AFOne
racer0624 is offline   Reply With Quote
Old 12-20-2006, 04:39 AM   #13
Senior Member
 
Jetsmania's Avatar
 
Join Date: Jul 2006
Location: Pelican Lake Motor Coach Resort, Naples, Florida
Posts: 1,549
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">showed me that nut...MUCH EASIER </div></BLOCKQUOTE>
Hi! Glad I never had to use the screwdriver I will use the nut in the future. Thanks, Paul
__________________
2018 King Aire 4553
2018 Cadillac Escalade
Jetsmania is offline   Reply With Quote
Old 12-20-2006, 04:43 AM   #14
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Paul, I really love the "lifetime" warranty on Craftsman tools...
As my wife will tell you,I'm on a first name basis with the local guys at Sears and when I took that screwdriver in with it's shaft melted in a slow curve, the guy just said he "didn't even want to know what I was doing" when that happened...

The nut is much easier on my tool warranty...
__________________

__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH jack problem melvonnar MH-General Discussions & Problems 23 03-23-2009 07:47 PM
HWH jack need help? campernut2 MH-General Discussions & Problems 10 07-20-2008 06:27 PM
At the HWH factory for jack problem John_Canfield Winnebago Industries Owner's Forum 13 07-13-2007 10:39 AM
Stuck HWH Jack DriVer Winnebago Industries Owner's Forum 15 11-27-2006 04:48 PM
HWH jack problem Geechee Winnebago Industries Owner's Forum 24 09-29-2005 04:04 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×