RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-27-2007, 02:48 PM   #1
Member
 
keithmadp's Avatar
 
Join Date: Jul 2006
Location: Middletown, md
Posts: 87
I tried to fire up my hydro hot today after coach sitting for 2 weeks. It is 25 degrees.I turn Hydro hot switch on and look in driver's mirror to see alot of white smoke puffing from exhaust pipe(trying to fire) but no start. After about ten seconds, switch in overhead panel shuts off. Also, I notieced raw fuwl dripping from exhaust pipe. Any ideas what to do ???
Keith
__________________

__________________
2006 MADP 4304

2008 F-350 4WD toad
keithmadp is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-27-2007, 02:48 PM   #2
Member
 
keithmadp's Avatar
 
Join Date: Jul 2006
Location: Middletown, md
Posts: 87
I tried to fire up my hydro hot today after coach sitting for 2 weeks. It is 25 degrees.I turn Hydro hot switch on and look in driver's mirror to see alot of white smoke puffing from exhaust pipe(trying to fire) but no start. After about ten seconds, switch in overhead panel shuts off. Also, I notieced raw fuwl dripping from exhaust pipe. Any ideas what to do ???
Keith
__________________

__________________
2006 MADP 4304

2008 F-350 4WD toad
keithmadp is offline   Reply With Quote
Old 01-27-2007, 03:29 PM   #3
Senior Member
 
GaryKD's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 13,396
If you are trying to power the hydrohot with diesel is sounds like there is not enough preheating being done for the diesel to fire on its own. I do not have a hydrohot system. This post is more from a diesel view. Is there a pre-heat ritual one should follow when it is cold outside (like for the big engine)?

Sometimes with the big engine one needs to start it several times until the heat builds high enough for the engine to run on its own.
__________________
Gary
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 01-27-2007, 03:34 PM   #4
Registered User
 
Iron Man's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Posts: 1,063
if your coach batteries got low it may have trigger the low voltage cutoff on the hydrohot. Look at the control panel for the hydrohot (on my 04 Essex it was above the hydrohot in the basement compartment) and see if the low valtage light is lit. If it is find the hole for the reset on that panel. You will need a long thin object to stick in the reset hole. After that it should start working. Hope this helps
__________________
John, Pam, Nicholas, Aria
NKK 16073L
2007 Essex 4502
2015 GMC Seirra
Iron Man is offline   Reply With Quote
Old 01-29-2007, 04:15 AM   #5
Moderator Emeritus
 
Cruzer's Avatar


 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 5,077
There's no preheat on the HydroHot. When you flip the burner on, the burner motor runs, the pump starts to pump fuel, and the ignition sparks to ignite it. If your battery voltage drops low the low voltage reset will trip out. You can use the guts of a ball point pen to reset it. However, when this happens, the burner generally doesn't run. It sounds to me like your burner is running and pumping fuel but it's not igniting. If you try it and the voltage is low it may start the ingition cycle (after all you did how white smoke for a little while) and then trip out. I'd check the low voltage reset and try it a couple of times to see if it lights. Another possibility could be lack of fuel pressure. I don't know where the MADP gets it's fuel from but if it's from the genset line you may be at the 1/4 tank cutoff level and you're starting to suck air.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2007 Allegro Bus 42QRP (Sold)
2012 Jeep Wrangler Unlimited - Rubicon
Cruzer is online now   Reply With Quote
Old 01-29-2007, 05:18 AM   #6
Member
 
keithmadp's Avatar
 
Join Date: Jul 2006
Location: Middletown, md
Posts: 87
Thanks for your responses. My unit is back at the dealer to fix the keyless entry which won't work in the cold either. (I had just picked it up from having the keyless entry repaired) So, they are going to take a look at the hydo hot. I'll let you know the outcome as to maybe help one of you in the future with both problems.
Thanks, Keith
__________________
2006 MADP 4304

2008 F-350 4WD toad
keithmadp is offline   Reply With Quote
Old 02-01-2007, 05:09 AM   #7
Member
 
keithmadp's Avatar
 
Join Date: Jul 2006
Location: Middletown, md
Posts: 87
Does anyone of you fine folks have a good contact at Hydro-hot since my dealer wants to charge me for a repair my 10 month old unit. I am having a tough time digesting this, especially when my dealer told me they really aren't familiar with the Hydro-hot unit. The dealer, of course, told me they had 6 hours in the repair but were only going to charge me for 3 hours. HA !!! They should have called me for authorization before proceding with a repair as I ASSUMED I had a warranty concern when not a year old yet. (This is the same dealer that 2 weeks ago wanted to charge me to repair sealant on my roof).
Sorry for the rant. I am still steaming over this.
Keith

P.S. They are telling me also that nothing is wrong with my keyless entry. HMMM
__________________
2006 MADP 4304

2008 F-350 4WD toad
keithmadp is offline   Reply With Quote
Old 02-01-2007, 06:25 AM   #8
Senior Member
 
Join Date: Aug 2006
Location: Fulltiming
Posts: 176
Keith,
Sorry to hear about the issue. Perhaps it is time to switch dealers. You seem to be working with a dud. Please share who it is so we don't make the mistake of going there.

We had a Hydro Hot heat exhanger go bad several weeks ago. Called Newmar first (can you use Carl in highline?) and they immediately got Mike at Vehicle systems on the line for a conference call. It was obvious that Newmar expected everything to be covered under warranty, VS took responsibility, and we did not pay anything to get the unit diagnosed and then replaced. I am sorry but I don't have Mike's number. You can probably just do a search on VS on the internet and get it but I would go through Newmar first.

Our keypad went bad too like so many others. I had no issue getting Newmar to agree it was bad and would have sent the part for a warranty repair but were out of stock when we visited a Newmar designated dealer. We will have it replaced when at the factory later this year. Again, I would talk to Newmar.
__________________
2005 41' Newmar Essex, CRV Toad
MBnKen is offline   Reply With Quote
Old 02-01-2007, 08:43 AM   #9
Member
 
keithmadp's Avatar
 
Join Date: Jul 2006
Location: Middletown, md
Posts: 87
MBnKen,

I have already decided this will be my last visit to my selling dealer. What a shame it is to have a local Newmar dealer, where I have purchased one tagalong and three motorhomes, and not use them for service. I am 44 years old and am sure to purchase several more coaches in my lifetime. Imagine the loss of revenue on 2-3 coaches at 400k-500k per unit. The next closest dealer is quite a distance. With that said -- I contacted Hydro-hot who informed me that the only reason I should be charged is if the unit needs a "tune-up" (filter and nozzle clean) which takes approximately one hour. Mike told me that they charge six hours to completely replace the system. I also contacted Newmar again and they are now looking into the situation. I will hear from them soon, I am told. My unit doesn't fit into the "highline" group so I am unable to access those personnel but thanks for the suggestion.
Newmar did finally authorize a new keypad however.
I will give the name of this dealer after all is said and done. I don't want to muddy the water anymore at this point.
I also found out from Hydro-hot that my dealer isn't authorized as a repair center by Hydro-hot.

Keith
__________________
2006 MADP 4304

2008 F-350 4WD toad
keithmadp is offline   Reply With Quote
Old 02-01-2007, 09:29 AM   #10
Senior Member
 
Jetsmania's Avatar
 
Join Date: Jul 2006
Location: Pelican Lake Motor Coach Resort, Naples, Florida
Posts: 1,549
Hi Keith! Are you far from Shoemakersville PA? We purchased our coach from http://www.tomschaeffers.com/ they have won Newmars Highest service award last year, and are an authorized Spartan Service facility. We have sent a few people who have not purchased from them and they have been very happy. Good luck with your issues. Paul
__________________
2018 King Aire 4553
2018 Cadillac Escalade
Jetsmania is offline   Reply With Quote
Old 02-01-2007, 09:41 AM   #11
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,033
Paul, using generic addresses on Mapquest it appears he's a good 2 1/2 hours from Tom Schaeffer in Shoemakersville...
__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 02-01-2007, 02:41 PM   #12
Senior Member
 
Jetsmania's Avatar
 
Join Date: Jul 2006
Location: Pelican Lake Motor Coach Resort, Naples, Florida
Posts: 1,549
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">it appears he's a good 2 1/2 hours from Tom Schaeffer in Shoemakersville </div></BLOCKQUOTE>
Hi! That's about the same distance from me in Jersey. We don't have a good dealer in NJ Well worth the ride for us. They get it right the first time. Also very experienced and professional. Paul
__________________
2018 King Aire 4553
2018 Cadillac Escalade
Jetsmania is offline   Reply With Quote
Old 02-01-2007, 05:17 PM   #13
Senior Member
 
Join Date: Aug 2006
Location: Fulltiming
Posts: 176
I will also give a 2 thumbs up for Tom Schaeffers RV. I used them for several RV repairs under warranty. They always did a great job for me.
Might be worth that extra drive if they do the work correctly and don't give you problems on the warranty.
__________________
2005 41' Newmar Essex, CRV Toad
MBnKen is offline   Reply With Quote
Old 02-02-2007, 07:06 AM   #14
Member
 
keithmadp's Avatar
 
Join Date: Jul 2006
Location: Middletown, md
Posts: 87
Thanks for all the input. I did a mapquest and found I'm 140 miles away. That's a distance but not too far to go for quality service. I am actually going to Allentown to buy a new motorcycle tomorrow, so I am going to stop by Schaeffer's and speak with some people to feel them out. My(soon to be ex) dealer called me this morning to let me know there is a good chance I'm going to be on the hook for the Hydro repair but they are still waiting for an answer. I'm done arguing. I'll pay the $250 and quietly disappear from the store -- FOREVER! This has been handled very poorly.
Keith
__________________

__________________
2006 MADP 4304

2008 F-350 4WD toad
keithmadp is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hydro Hot Service (Aqua Hot) Wayne R RV Systems & Appliances 15 03-13-2009 06:25 PM
Hydro Hot GaryL MH-General Discussions & Problems 3 01-25-2009 03:50 AM
MADP won't start. Electrical Fuses? Streff Newmar Owner's Forum 8 03-08-2006 03:06 AM
Hydro Hot Alarmguy MH-General Discussions & Problems 2 12-02-2005 02:26 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.