RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2019, 12:13 PM   #1
Junior Member
 
Newmar Owners Club
Join Date: Oct 2018
Posts: 3
Location of fuse(s) for FWS in 2014 MADP?

Greetings. Am having an issue with my full wall slideout, drivers side, where the front edge does not go flush. This just started happening and I suspect that the front motor is not doing its job. Have been trying to track down fuse locations and have located two in the half bath, both good. Checked electrical bay where shore power comes in but no fuse(s) marked for slide-outs. Next step is to grab my volt meter and actually actuate the slide out and see if there is power coming to the motor itself. If no power, tracking down the fuse is my problem. Anyone know exactly where that might be located?
__________________

__________________
2014 Newmar Mountain Aire 4364, 2008 Saturn Vue
JohnG_PDX is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-20-2019, 10:17 AM   #2
Junior Member
 
Newmar Owners Club
Join Date: Oct 2018
Posts: 3
alas, there is power to the motor

after pulling the rubber hood from the motor assembly I was able to see that the power is coming from a common plug, then split between the motor and a device (the name fails me) connected to the end of the motor. I was able to have the wife activate the slide as I tested power at that end device and... alas, there was power. so, seems to be a bad motor. bummer!
__________________
2014 Newmar Mountain Aire 4364, 2008 Saturn Vue
JohnG_PDX is offline   Reply With Quote
Reply

Tags
cat, fuse, fuses



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MADP seat blowing fuse jblessin Newmar Owner's Forum 2 01-18-2019 04:01 PM
2011 MADP vs 2012 MADP Jeff426 Newmar Owner's Forum 4 03-06-2015 02:50 PM
2011 MADP Freightliner Chassis vs 2010 MADP Spartan k2 Chassis Mr JP Newmar Owner's Forum 13 10-04-2014 09:08 PM
2014 Coahman Miranda Fuse Location bbbt4me Ford Motorhome Chassis Forum 0 04-21-2014 05:42 AM
2014 Discovery 40E fuse location wwalpole Fleetwood Owner's Forum 10 03-12-2014 11:51 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.