RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2006, 02:37 PM   #1
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377


Click on the picture to make it bigger

My LP dector has no power.... I have a feeling that it has never had power since bought my MH. I bought my MH used in February and it didn't come with a Kountry Star Manual...

Anyway I discovered today that there is no power going to the dector and the switch on my master panel... I got to looking around and in the bedroom next to mt 110 panel is a 12volt fuse block. On this block there is a place for the LP dector but as you can see it is not there (the wire or the fuse) and where it says LP dector it is blocked out with a black marker (not sure if Newmar did this or not).. I checked my panel in the dash and found NO fuse there for the LP dector...

In a nut shell where is the fuse that feeds the switch that is used to turn on the LP dector...

Thanks LeeB
__________________

__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-02-2006, 02:37 PM   #2
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377


Click on the picture to make it bigger

My LP dector has no power.... I have a feeling that it has never had power since bought my MH. I bought my MH used in February and it didn't come with a Kountry Star Manual...

Anyway I discovered today that there is no power going to the dector and the switch on my master panel... I got to looking around and in the bedroom next to mt 110 panel is a 12volt fuse block. On this block there is a place for the LP dector but as you can see it is not there (the wire or the fuse) and where it says LP dector it is blocked out with a black marker (not sure if Newmar did this or not).. I checked my panel in the dash and found NO fuse there for the LP dector...

In a nut shell where is the fuse that feeds the switch that is used to turn on the LP dector...

Thanks LeeB
__________________

__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Old 09-03-2006, 02:08 AM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,664
You will have a 1 amp fuse holder located right hand side,drivers, of firewall in a coil of wires. You will find this fuse missing. Once you have it in just check the switch above entrance door is on.
This is the same coil that has coil wires for mid coach turn signals.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 09-03-2006, 05:30 AM   #4
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377
"007" I don't have mid coach turn signals (wish I did) you say on the right side.. Is that under the hood or under the dash?

I found a fuse block under the hood but it didn't have a listing for the LP detector. Is this fuse your talking about a in-line fuse?

Any help is appreciated... Thanks LeeB
__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Old 09-03-2006, 08:42 AM   #5
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,664
Sorry yes its under hood 1amp should be marked, I don't have mid-lights either but about it.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 09-03-2006, 09:39 AM   #6
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377
Thanks I just got home from church and I need to cut the lawns... But as soon as I am done I am going to look for it again... I do know thats it's a red wire with a black stripe....

I don't remember seeing anything saying 1 amp but I am going to search again....

I'll let ya know......... thanks again
__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Old 09-03-2006, 02:28 PM   #7
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377
Well "Double Ot Seven" It looks like I owe you a "BEER". I found the fuse receptacle you were talking about. It was on the right hand side under the hood behind the clear plastic cover. It just so happened that it was turned in a way I could not see it. When I did finely find it it had a tag on it saying what it was...

Now my question is!!!! Why in the &%#%#*&% would they sell a MH without the fuse in there... I am thinking that it never had one in there from day one.... It seems to me that there would be some kind of warning printed somewhere that the fuse needs to be installed or your LP DETECTOR will not work and you could DIE... Just my own thoughts

"007" Thanks again.... This forum is awesome...

Special Thanks to all who run it
__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Old 09-03-2006, 04:30 PM   #8
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,664
We must of had the same installer for that missing fuse, I wonder how many others he installed or the guy that was suppose to put it in was on brake time.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 09-04-2006, 05:50 AM   #9
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by "007":
We must of had the same installer for that missing fuse, I wonder how many others he installed or the guy that was suppose to put it in was on brake time. </div></BLOCKQUOTE>

I am just amaized that you knew about it... Me personally would like to ring that guys neck... He could have and may still cost Newmar a lot of money... Was there any notice of this put in the Coach Manual or perhaps a re-call?
I am just glad as heck I have found this forum and you were here to answer my questions....

Thanks again Lee
__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Old 09-04-2006, 04:16 PM   #10
Senior Member
 
jeeprubi's Avatar
 
Join Date: Oct 2005
Location: Milan, TN
Posts: 455
I also had this problem. Someone needs to contact Newmar about this guy. LOL.
__________________
2006 Travel Supreme Select 45DL24
2013 Jeep Wrangler Unlimited Rubicon. 35" tires, 4" lift
jeeprubi is offline   Reply With Quote
Old 09-04-2006, 06:04 PM   #11
Senior Member
 
LeeB's Avatar
 
Join Date: Jul 2005
Location: Central Valley, California
Posts: 1,377
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by bw3tnz28:
I also had this problem. Someone needs to contact Newmar about this guy. LOL. </div></BLOCKQUOTE>

WOW This guy has been working there for at least 2 years... Mine is a 2003 and so is "007"

Must be the owners son LOL
__________________

__________________
If you don't stand behind our TROOPS, Feel Free to stand in front of them

2017 Silverado Z-71 Pulling 2017.5 Lance 1985
LeeB is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent electrical problem - no mirror power or camera power born2camp Workhorse and Chevrolet Chassis Motorhome Forum 5 07-14-2008 03:45 PM
No AC power from Generator or Shore power Dale777 Alpine Coach Owner's Forum 15 12-20-2007 01:46 AM
No Eletrical Power from Power Tech Generator Field Trip Newmar Owner's Forum 5 09-27-2005 05:23 PM
No Power Mirror, radio, temp, power window, and Jacks. RVDriver Winnebago Industries Owner's Forum 4 08-02-2005 10:20 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.