Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2016, 11:55 AM   #1
Senior Member
 
Jager's Avatar
 
Join Date: May 2015
Location: Vermont
Posts: 310
Missing 6V?

2007 Essex - I have the halogen lights that have 2 power levels, bright and half bright. I am pretty sure they are bright by applying 12v and half bright by applying 6v. Last week I lost the low level setting on ALL the lights in the coach. All of the lights still have the high level setting just no low.

I did find a breaker box in my bath room that has 6v as well as 12v fuses. All the fuses are good. I didn't have a multi-meter with me but will check to see if I have 6v at the fuse in the bathroom tonight. I suspect that I will NOT have 6v in the fuse box.

Since I have 4 - 6v batteries I assume the 6v is supplied by tapping off from 1/2 the battery stack. Easy enough.

How does the 6v line get from the batteries to the fuse box?

Is there a fuse in line that might have blown?

Any other ideas about this issue?

Thanks,
__________________

__________________
Tom
2007 Newmar Essex 4510, 500 hp Cummins
Jager is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-23-2016, 12:02 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,957
I've seen the 6 volt power set up , and it's as you describe , connected to one battery, I'd look first at the battery bay for a wire hanging loose. ( wire end corroded off) If the wire is hooked up then follow it looking for a main in-line fuse on it's route to the fuse panel.
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 08-23-2016, 12:53 PM   #3
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: St. Lucie West, FL
Posts: 5,044
Quote:
Originally Posted by Skip426 View Post
I've seen the 6 volt power set up , and it's as you describe , connected to one battery, I'd look first at the battery bay for a wire hanging loose. ( wire end corroded off) If the wire is hooked up then follow it looking for a main in-line fuse on it's route to the fuse panel.
Yup .... it's a tap in the battery box. Never followed it because my tap is moved to the 12vdc side so both positions of my switches provide 12vdc is my LED replacement bulbs.
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Plug? LindyT Monaco Owner's Forum 5 01-30-2009 06:23 AM
Missing Pages from Spartan Manual Rnicfingrp Spartan Motorhome Chassis Forum 2 01-26-2009 01:59 PM
Tropical Seatbelts missing Family Time National RV Owner's Forum 9 12-15-2008 12:25 PM
Missing Manual Found (and I didn't know it was missing JavaJelly Newmar Owner's Forum 5 12-21-2006 04:31 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.