Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-19-2018, 05:10 PM   #1
Junior Member
 
Join Date: Mar 2018
Posts: 3
Newmar Newaire excite 360 camera problem

I just took delivery of Newaire 3343. Love the fit and finish as well as the solid luxurious feel. The one problem I had on the drive home had to do with the 360 HD camera system. In the 350 mile drive the camera display screen would shut off then come back on very dark and with black lines interrupting the images. After about 5-7 minutes the picture would come back as clear as can be. This happened about 22 times in 6 hours.
Attached Thumbnails
Click image for larger version

Name:	IMG_0152.JPG
Views:	70
Size:	56.1 KB
ID:	196027  
__________________

__________________
DGS NA2018 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-19-2018, 05:46 PM   #2
Member
 
ktmnoel's Avatar
 
Newmar Owners Club
Ford Super Duty Owner
Join Date: Jul 2008
Location: Louisville, KY
Posts: 70
could it be an overheating issue?
__________________

__________________
Noel, Jen, Jacob, Jackson and Louie (Golden Retriever)
2008 Newmar Canyon Star 3410 - Ford F53
2001 Itasca Sunrise - Totaled
ktmnoel is offline   Reply With Quote
Old 03-19-2018, 06:04 PM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 27,664
Welcome to the forum and irv2.
Link to find your way around irv2.
This important link for Newmar owners.
A LINK for NA Owners.
All the links below in my signature have answers for your Newmar.
Congrats on your NA and a welcome to the Newmar family.
Enjoy the forum and your coach and safe travels.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 03-19-2018, 06:18 PM   #4
Senior Member
 
turbopilot's Avatar
 
Join Date: Aug 2017
Location: La Quinta, CA
Posts: 733
Quote:
Originally Posted by DGS NA2018 View Post
I just took delivery of Newaire 3343. Love the fit and finish as well as the solid luxurious feel. The one problem I had on the drive home had to do with the 360 HD camera system. In the 350 mile drive the camera display screen would shut off then come back on very dark and with black lines interrupting the images. After about 5-7 minutes the picture would come back as clear as can be. This happened about 22 times in 6 hours.
Welcome. If you have not been following the posts here be prepared to drink from a fire hose.

Your problem is most likely related to the HDMI plug leading from the camera display panel. I had the same problem.

Wiring in the NA is an issue. The wire bundles in the dash were completely unsupported in my NA. In many cases the various modules in the dash were actually dangling and swinging from the wire bundles. I found the HDMI connector leading to camera panel that had been taped together with electrical tape but under tension from the wire bundle hanging below. This led to intermittent drop out of video on my camera panel.

So look for that HDMI cable and you my find your problem.

__________________
2018 New Aire 3343 =+= 2017 Jeep Wrangler
turbopilot is offline   Reply With Quote
Old 03-20-2018, 01:23 AM   #5
Senior Member
 
seeg's Avatar


 
Join Date: Oct 2014
Location: Central Washington-Wine Country
Posts: 634
Looks like as much fun to work on as my Entegra. I had 3 HDMI cables in my core unit that were connected with 90 degree connectors. Unfortunately a large unsupported wiring loom was laid directly on top of the cables and connectors which bent the 90 degree connectors down at a 45 degree angle. That destroyed one of the HDMI ports which necessitated changing out the core unit. DW and I had no problem connecting the HDMI cables to the new core unit w/o resorting to the lousy 90 degree connectors. After the judicious use of some zip ties we have a much cleaner install.
__________________
Dan and Pam-Danielle, Derek & Natalie-GSD's Sofi & Lindee
2018 Cornerstone 45 W - Beaver Coach Sales - Bend, Oregon
2018 Jeep Grand Cherokee Overland w/High Altitude Package -Roadmaster Falcon All-Terrain-SMI AirForce 1
seeg is offline   Reply With Quote
Old 03-20-2018, 05:05 AM   #6
Junior Member
 
Join Date: Mar 2018
Posts: 3
Quote:
Originally Posted by turbopilot View Post
Welcome. If you have not been following the posts here be prepared to drink from a fire hose.

Your problem is most likely related to the HDMI plug leading from the camera display panel. I had the same problem.

Wiring in the NA is an issue. The wire bundles in the dash were completely unsupported in my NA. In many cases the various modules in the dash were actually dangling and swinging from the wire bundles. I found the HDMI connector leading to camera panel that had been taped together with electrical tape but under tension from the wire bundle hanging below. This led to intermittent drop out of video on my camera panel.

So look for that HDMI cable and you my find your problem.

I appreciate your help. I have gone thru your whole thread about your Newmar. Great info. I figured that it had to do with a loose cable. I will open the area up today. Again, thanks for the info

Darren
2018 Newmar Newaire 3343
__________________
DGS NA2018 is offline   Reply With Quote
Old 03-20-2018, 05:19 AM   #7
Senior Member
 
Lilfoot's Avatar
 
Join Date: Aug 2017
Location: N CA
Posts: 137
Thanks guys, we read this to our Newmar service tech & he secured our HDMI cable. Regarding the wiring nest, ours is definitely better than the pictures shown of the earlier NAs but it still needs some tidying.
__________________
Lynn
2018 New Airehead 3343
DH Aegon
Lilfoot is offline   Reply With Quote
Old 03-20-2018, 05:58 AM   #8
Senior Member
 
Join Date: Jul 2017
Posts: 123
Quote:
Originally Posted by Lilfoot View Post
Thanks guys, we read this to our Newmar service tech & he secured our HDMI cable. Regarding the wiring nest, ours is definitely better than the pictures shown of the earlier NAs but it still needs some tidying.
Lilfoot,
Can you turn your camera off? Mine stays lit up 24/7 thus possibly burning an image on the screen (you listening Newmar?).
R. D. Vanderslice (an official "Aire Head")
2018 New Aire 3341
2017 Leisure Travel Unity MB - Sold
__________________
rdvan is offline   Reply With Quote
Old 03-20-2018, 10:48 AM   #9
Senior Member
 
turbopilot's Avatar
 
Join Date: Aug 2017
Location: La Quinta, CA
Posts: 733
Quote:
Originally Posted by Lilfoot View Post
Thanks guys, we read this to our Newmar service tech & he secured our HDMI cable. Regarding the wiring nest, ours is definitely better than the pictures shown of the earlier NAs but it still needs some tidying.
Double check that HDMI connection. On my NA the plastic electrical tape they used to hold the connection together actually stretched under tension and heat. There is no clamp on an HDMI connector. Not designed for use in a mobile operation. May need to hold it together with a ty wrap.
__________________
2018 New Aire 3343 =+= 2017 Jeep Wrangler
turbopilot is offline   Reply With Quote
Old 03-20-2018, 01:11 PM   #10
Junior Member
 
Join Date: Mar 2018
Posts: 3
Quote:
Originally Posted by rdvan View Post
Lilfoot,
Can you turn your camera off? Mine stays lit up 24/7 thus possibly burning an image on the screen (you listening Newmar?).
R. D. Vanderslice (an official "Aire Head")
2018 New Aire 3341
2017 Leisure Travel Unity MB - Sold
Hit the house button on the bottom of the main screen after you hit menu. For some reason the house button is only active when in ACC or the unit is running. That will turn off the screens a couple of seconds after motor stopped. Doesn't always work, really weird.
__________________
DGS NA2018 is offline   Reply With Quote
Old 03-20-2018, 04:51 PM   #11
Senior Member
 
Lilfoot's Avatar
 
Join Date: Aug 2017
Location: N CA
Posts: 137
We’ve been turning it off with the house button as well.
__________________
Lynn
2018 New Airehead 3343
DH Aegon
Lilfoot is offline   Reply With Quote
Old 03-21-2018, 05:09 AM   #12
Senior Member
 
Join Date: Jul 2017
Posts: 123
Quote:
Originally Posted by DGS NA2018 View Post
Hit the house button on the bottom of the main screen after you hit menu. For some reason the house button is only active when in ACC or the unit is running. That will turn off the screens a couple of seconds after motor stopped. Doesn't always work, really weird.
DGS and Lilfoot,
Wore that button out after suggestions by Turbo and Mike and several others. I was told by a dealer tech guy that Newmar said it has to stay on, something about a safety issue. Huh? I'm going to talk to Newmar about that and a couple of other issues, so will report later. Each day after travel I have to take the cover off the dash and unplug the connector to the screen to get it off. I'm about to do an easy fix and that is to buy a flip switch to match the row of other lower dash switches and run the Xite screen wire through it. At the very end of the switch line just below the culprit screen is a dead switch slot with a dummy fill in switch. I think that the red wire on the wire harness to the screen is the hot wire so I should be able to just cut it and run it through the new switch? I'm tired of having to take the dash top piece off and fight with the connector each day after travel. The new switch will look like it belongs there, but just not have a label. That's all this "New Aire Head" knows to do. Fix should be less than $20.
R. D. Vanderslice
2018 Newmar Newaire 3341
2017 LTV Unity MB
Several Class A's
__________________

__________________
rdvan is offline   Reply With Quote
Reply

Tags
air, camera, newmar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NewAire saydiver Newmar Owner's Forum 8 12-04-2008 01:26 PM
I would like to see a Newaire up close. BEC5135 Newmar Owner's Forum 11 09-19-2008 08:44 AM
New version of the RV 360 Vent Cap: the 360 Siphon Richard 34A Winnebago Industries Owner's Forum 4 07-05-2008 12:49 AM
NewAire Route 66 Newmar Owner's Forum 15 08-29-2007 02:08 PM
NewMar NewAire Classic mikeseitz Class A Motorhome Discussions 2 10-14-2005 04:23 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.