RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-10-2018, 06:29 AM   #1
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
No ignition power

Attempted to start the motorhome yesterday and found no power to the ignition. Battery power everywhere else except the ignition.
Any ideas? I pulled the top off the dash access and I have power at the battery post but none at the ignition post.
Attached Thumbnails
Click image for larger version

Name:	Dash Wiring.jpg
Views:	57
Size:	358.4 KB
ID:	188232  
__________________

__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-10-2018, 09:28 AM   #2
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,939
if no red led showing indicating a fuse blown is one of those relays for ignition try swapping with another or check 5 amp fuse on your BIRD charging solenoid that maybe blown.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 01-10-2018, 10:35 AM   #3
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
Location of 5 amp fuse is?
__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Old 01-10-2018, 03:07 PM   #4
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
Found and checked 5 amp fuse it was good.
__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Old 01-10-2018, 03:13 PM   #5
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
I am suspecting one of my cat's may have pushed on some wires, I see hair up in there so she's been in there. Should the ignition post be hot with the key off?
__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Old 01-11-2018, 10:02 AM   #6
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
Further review

OK, inbound no 12v power on wire "SP053" "Batt POS IGN". With key on if I supply 12v to it all the normal stuff starts happening like steps coming in and jack warning. Can someone please give me a clue where this is picking up power? Is it in the front panel? Already check the two 5 amps fuses on the bird back in the power bay.
This is a Spartan chassis under a 2002 DSDP.
__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Old 01-11-2018, 10:58 AM   #7
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,939
Not sure this dash wiring for 2006 will help you but wiring does not change that much year to year and they have not updated this info as yet in COM_NET.

DID YOU SWAP THE IGNITION RELAY WITH THE OTHER ONE?
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 01-11-2018, 01:33 PM   #8
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
I attempted to chase the SP053 wire to rear PDC. Checked all the fuses in the busman, all were good. After much thought I decided to supply 12v from another battery source. All appears to work properly. Unsure as to why the loss of connectivity from the back to the switch but it works.
__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Old 01-11-2018, 02:30 PM   #9
Senior Member
 
cptngym's Avatar
 
Join Date: Feb 2013
Location: Illinois For now
Posts: 115
Yes I swapped the ignition relays. Nothing worked until I supplied a new 12v source.
__________________
2002 4090 DSDP 350 ISC Cummins
Toad 26 ft enclosed Trailer with car, golfcart and motorcycle plus gear.
cptngym is offline   Reply With Quote
Old 01-11-2018, 02:33 PM   #10
Senior Member
 
C.Martin's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 2,677
In the rear near the chassis battery is a power distribution box. If yours is like mine...there are two rather large fuses mounted inside. They supply all the chassis power to the front of the coach for chassis related items...including ignition. Then...in the bay below the drivers seat...are the two power connection points...and multiple distribution panels. Maybe a fuse blown in there.
__________________

__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Reply

Tags
ignition, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FWS stopped, no ignition power, no accessory power Rd1 Newmar Owner's Forum 2 09-12-2017 07:08 AM
Ford F53 7.5 with TFI Ignition adding Ignition Box? Irishbleueye iRV2.com General Discussion 6 02-16-2015 10:06 PM
Front TV - power while ignition is on. YellowZonker Monaco Owner's Forum 11 06-30-2011 11:42 AM
12V ignition power caymann Monaco Owner's Forum 7 06-16-2010 09:58 AM
No power to ignition switch or other dashboard switches Robsons Newmar Owner's Forum 13 12-24-2009 08:05 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×