RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-10-2018, 05:17 PM   #1
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
Oasis AC heat.

There is no green light when I toggle AC I II. Then a red light came on heating
Module fault.
We are expecting freezing weather Friday so we are nervous we will have no heat
Any suggestions would be appreciated
__________________

dpfreeman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-10-2018, 06:09 PM   #2
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 13,944
I have to ask some simple questions...

Did you turn on the Oasis unit in the bay (power switch)?

Are you plugged into shore power when doing this? You need to be connected to at least 30 amp to run the two AC elements. When you turn them on, is the diesel burner running. The two electric elements only illuminate when they're heating. If your diesel burner is on and has already heated the coolant, the two AC lights won't come on. Again, they only illuminate when they're heating, then shut off.

If you're doing everything above and still have a red light, let us know.
__________________

__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 01-10-2018, 06:26 PM   #3
Member
 
DBDTIMES2's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Nov 2012
Location: full timers
Posts: 82
We have found out that the fault turns on when the Oasis burner is on, then when you hit the ACII switch.
We dont run the ACII unit at all, the burner will heat the coach and supply unlimited hot water...we have been to -3 so far and it works flawlessly.
The AC settings cant keep up in very cold temps.....anything less tha 30 degrees is a burden for the AC settings.
Good luck!
__________________
Dave and Dayna-Adult children x 2-Classic Buicks x 2-
Only Grandchild lives in Denver CO.
DBDTIMES2 is offline   Reply With Quote
Old 01-10-2018, 08:35 PM   #4
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
We are trying to run the unit on electric power for moderate 30 to 40 degree weather
And use the burner only when it goes below 30.
This may not be the best option?
Should we just set it and leave it alone?
Newmar said put the thermostat on auto and not turn the burner on
Tech said turn 1 on furnace and 3 on aqua and run the burner
You can see why we are so confused. Our first experience with the Oasis.
It shouldn't be this hard!
We are feeling very stupid at this point.
dpfreeman is offline   Reply With Quote
Old 01-10-2018, 08:38 PM   #5
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
We are plugged in to 50 amp service
dpfreeman is offline   Reply With Quote
Old 01-11-2018, 05:41 AM   #6
Senior Member
 
Join Date: Oct 2012
Posts: 906
Read my suggestions in your other thread:
Ventana 2017

Also read the Oasis sticky at the top of this forum.

We spent the month of December in TN when the cold front hit.

We were on 50A.

Both AC burners were on along with the Oasis burner. At times we also had the fireplace on. This combination was after some trial and error.

Lessons learned:

The diesel burner comes on less if you have the AC elements on (learned this from the Oasis sticky). It also comes on less with the fireplace on. Pulling the window shades down also helps.

The furnace running on diesel is sufficient to keep the coach warm BUT in really cold temps it runs frequently. The unit does not burn that much diesel by itself but when it is running that frequently it adds up. My tank was below 1/4 with two weeks to go although I don't know how much I started with. I had to borrow cans and refill the tank which was a PITA.
__________________
2016 Newmar Ventana 4369 with 2014 CRV toad
Full timing since 2016
My life goal is to be as smart as the others on this forum.
RMD3819 is offline   Reply With Quote
Old 01-11-2018, 09:40 AM   #7
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,730
I have added this thread in the OASIS FOR NEWBIES THREADS.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 01-11-2018, 10:16 AM   #8
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 13,944
We went camping last week and had some issues with the Oasis unit. The majority of the camping we've done over the last four years, we use the electric elements and only occasionally turn on the diesel burner. Two years ago, I serviced the Oasis unit with their kit that includes the ignitor, two filters, valve and spin on fuel filter. I always keep an extra Oasis kit in the coach.

This last trip we had to run the diesel burner because we were on 30amp and it was cool/cold out. We woke up our second morning to see the Oasis unit had faulted, red light on. I turned everything off and restarted and it did. Over the next couple of days it faulted a few times after running for awhile. It then was getting to the point that I could hear the burner light and shut off twice and then fault.

I always try and do the simplest things first. Since I had a spare service kit, I decided to replace just the ignitor (I would replace the other parts when I got home). I replaced the ignitor and didn't see anything unusual. Once replaced, the Oasis burner worked fine for the rest of the trip.

So......for those that have the unit faulting when it shouldn't, it could be as simple as a tired or dirty ignitor. Since I had used up my spare kit, I thought I would take a quick look and see if Amazon sold the kit, heck they sell everything else. Sure enough, Amazon has the kit service kit for the Oasis ($128.00 with free shipping). I'm pretty sure I paid $110.00 plus shipping the last time I bought the kit directly from Oasis. Either way, it was much easier to just click and order on Amazon.

I intend to keep my service intervals at every two years on the Oasis unit, since I don't use the burner that often. I think those who live in colder weather and use the burner often should probably service once a year.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 01-11-2018, 04:26 PM   #9
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
Oasis

The green light on the Oasis under the coach does not light on
AC heat
dpfreeman is offline   Reply With Quote
Old 01-11-2018, 05:28 PM   #10
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
Oasis and Power supply

Now the inverter is showing low battery. Power console says no shore power.

We are on 50 amp. The refrig and micro are working so that doesn't make sense.

Still AC 1 and 2 still cause red fault light to come on
dpfreeman is offline   Reply With Quote
Old 01-11-2018, 10:17 PM   #11
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 13,944
"dpfreeman"......I did something a month or so that I had never done before. I plugged into shore power and went into the coach and set everything up. Late that evening, I started having issues, similar to yours. I started checking and found that I had neglected to turn the circuit breaker on at the pedestal. Everything started to fault, including the inverter. The reset was to disconnect shore power for a couple of minutes and reconnect.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 01-12-2018, 07:35 AM   #12
Senior Member
 
Newmar Owners Club
American Coach Owners Club
Join Date: Feb 2000
Location: Oxford, Conn & Davenport,Florida
Posts: 687
Quote:
Originally Posted by dpfreeman View Post
Now the inverter is showing low battery. Power console says no shore power.

We are on 50 amp. The refrig and micro are working so that doesn't make sense.

Still AC 1 and 2 still cause red fault light to come on
DP, the micro and refrig will also work on inverter and battery...C
__________________
2017 45 FT Newmar Mountain Aire Seville Freightliner..with a 2015 Granite Grand Cherokee
Limited....GO NOLES
2012 (Piglet)American Tradition Merlot-Spartan>>SOLD
chuckster52 is offline   Reply With Quote
Old 01-12-2018, 08:22 AM   #13
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
Thanks, but that is the first thing we checked. Newmar said could be transfer switch. Gen power shoes on control but no service on shore
dpfreeman is offline   Reply With Quote
Old 01-12-2018, 08:23 AM   #14
Junior Member
 
Newmar Owners Club
Join Date: May 2017
Location: Sheridan, Ar
Posts: 16
Shows on control
__________________

dpfreeman is offline   Reply With Quote
Reply

Tags
heat



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about Oasis Heat wyowillie Newmar Owner's Forum 18 10-10-2014 06:36 AM
Oasis & basement heat. jimbo2013 Newmar Owner's Forum 7 09-09-2014 07:55 AM
Oasis heat vents obstructed by slides TwoCorners Newmar Owner's Forum 7 01-22-2014 12:19 PM
Oasis hydronic heat dastout RV Systems & Appliances 2 11-06-2013 04:59 AM
Oasis Hydronic heat & Hot water? Raca-roni Newmar Owner's Forum 9 10-10-2009 09:27 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×