RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-22-2015, 08:54 PM   #1
Senior Member
 
Join Date: Dec 2013
Location: Lake Havasu City, AZ & Plover, WI
Posts: 2,925
Oasis Boiler ?

My son is on his way from WI to AZ in his new 2015 45' Mountain Aire. This morning in Albert Lea it was -16*. It took awhile to thaw out the ice formed on the windshield, but they made it to Wichita, KS. Last night they had to start the generator to turn on the floor heat to keep the inside temp in the upper 60's. Today, the Oasis boiler would shut down after an hour on the road. He could then restart it and it would run for an hour or two before shutting off. It was very windy. Is that a normal thing for the Oasis system. We have the aqua Hot in our Allegro Bus and it never shuts off while driving. Any Suggestions???
__________________

__________________
2013 43 QGP Allegro Bus
2013 Avalanche
Stretched LJ Rock Crawler
Crasher is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-23-2015, 05:27 AM   #2
Junior Member
 
Join Date: Feb 2015
Posts: 17
Hi Crasher. Sorry to hear your having a few issues with your Oasis system.

I can help diagnose the Oasis issue for you but I need to know what the LED's on the front of the Boiler itself and the Zone Control boards are showing when it does shut down. (Both in the basement together.) Also, do either of the red led's light up on the remote when it shuts down? If so, which one?

The Oasis should not be shutting off while driving and I am curious what the lights are saying when it does kick out.
__________________

__________________
Brooks

RV Technician Certified and Specializing in Newmar Diesel Pushers
BrooksW is offline   Reply With Quote
Old 02-23-2015, 05:34 AM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 28,989
To help out further for your sons Oasis, here is a link to describe the Oasis system you will find more information in DutchStar Don's Mod section in QT's # 3.
The indicator lights will show up in this link.
Your son will have plenty of heat once the Oasis is functioning correctly he needs the heat for his holding tank area so no plumbing freeze ups.

It would be easier if you son could communicate with BrooksW on line.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 02-23-2015, 06:59 AM   #4
Senior Member
 
Lee L's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2013
Location: West Texas
Posts: 181
Oh boy, does this sound familiar!

We went through the exact same thing for over a year. First troubleshooting round they found a bad/intermittent flame sensor that was causing the flame out. Worked for less than a month then started doing the same thing...diesel burner would run for a while then fault with a flame out. Troubleshooting began agin with Newmar and Oasis with everyone scratching their heads because the flame sensor had been changed. Over the course of a year we tried everything, including running the unit off of an external fuel tank, nothing worked. Finally I told Newmar and Oasis that I was going to demand that they completely replace the system. Oasis wanted to try the "shotgun" troubleshooting technique first (throw parts at it until it works). The sent me a set of every replaceable component for the system. First part I replaced was the flame sensor, since it is the easiest to change.....fixed it right up, no problems in the last year.

Long story short....I'd have him replace the flame sensor, it's easy to do.
__________________
Lee, Leslie and Ellie, the wonder dog
2014 Ventana 4369
2016 Wrangler Unlimited Hard Rock toad, Blue Ox, Air Force One
Lee L is offline   Reply With Quote
Old 02-23-2015, 10:27 AM   #5
Senior Member
 
PDR John's Avatar
 
Join Date: May 2012
Posts: 3,645
We've only had ours flame out once, driving across KS as well. 40 mph winds and a big(ger) gust hit us at just the right angle. Reset and all has been fine since. That was a great many hours ago.

I would agree to have them replace flame sensor. AND CALL Oasis, I found their customer service to be awesome.
__________________
2013 DSDP 4347, all electric, 450 H.P. ISL
Air & hydraulic leveling
14 Jeep Grand Cherokee Overland toad
[SIGPIC][/SIGPIC]
PDR John is offline   Reply With Quote
Old 02-23-2015, 10:45 AM   #6
Senior Member
 
Join Date: Dec 2013
Location: Lake Havasu City, AZ & Plover, WI
Posts: 2,925
I just forwarded these comments to Scott. He is in Liberal KS now and will check it out at lunch. Thanks
__________________

__________________
2013 43 QGP Allegro Bus
2013 Avalanche
Stretched LJ Rock Crawler
Crasher is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oasis use for newbies Dutch Star Don Newmar Owner's Forum 66 02-21-2019 10:56 AM
Oasis Operation with Photos Dutch Star Don Newmar Owner's Forum 32 06-24-2018 07:24 AM
Oasis Hydronic Heating Explained MikeGriffin Newmar Owner's Forum 47 07-05-2016 06:06 PM
Oasis Distribution System Leak? millerj Newmar Owner's Forum 11 11-30-2014 10:44 AM
Oasis Annual Service Kit Dutch Star Don Newmar Owner's Forum 5 02-25-2014 04:52 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.