RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2011, 08:25 AM   #1
Senior Member
 
litespeed's Avatar
 
Join Date: Jan 2007
Location: Tucson
Posts: 160
oasis heating system

My system does not look exactly like the one in the manual I down loaded off the web. It does not appear to have a summer/winter valve. I turned it on and I have heat. My unit was built in nov 09. Any chance I don't have that valve..or do I need to keep looking? Thanks.
__________________

__________________
Jay, Lee, Lucy(Jack Russell Terrorist)& Marley(Lucy's buddy)
2010 Dutch Star 4010
Harley on a hydralift/jeep behind
litespeed is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-27-2011, 09:24 AM   #2
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,113
This is info we have on your system, there are more links in Quick Tips & Mods link.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 07-27-2011, 04:19 PM   #3
Senior Member
 
litespeed's Avatar
 
Join Date: Jan 2007
Location: Tucson
Posts: 160
thanks for the link..1 more question

The link you sent appears to match my unit. I have a techie question....maybe u have come across this?

I ran my boiler and heater via the thermostats 5-6 hours ago for 1/2 hour..seemed fine. But now..I can still hear the pumps running..and the leds for loop1 and loop2 on the distribution module zone board are still lit.

Shouldn't they shut off after I stopped asking for heat? Both burner and acI and ACII are off.

Thanks
__________________
Jay, Lee, Lucy(Jack Russell Terrorist)& Marley(Lucy's buddy)
2010 Dutch Star 4010
Harley on a hydralift/jeep behind
litespeed is offline   Reply With Quote
Old 07-27-2011, 07:20 PM   #4
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,113
Do you have a switch on thermostat to shut off heating system or if digital can program zones off?
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 07-28-2011, 08:33 AM   #5
Senior Member
 
litespeed's Avatar
 
Join Date: Jan 2007
Location: Tucson
Posts: 160
i have a comfort control duo therm thermostat...it has zones and ability to set everything at "off". Called my dealer..they said one pump runs all the time...not sure i totally believe them...and sure don't know why the pump needs to run all the time in the summer.

i am going to call ITR..the mfg this am and ask them. Thanks.
__________________
Jay, Lee, Lucy(Jack Russell Terrorist)& Marley(Lucy's buddy)
2010 Dutch Star 4010
Harley on a hydralift/jeep behind
litespeed is offline   Reply With Quote
Old 07-28-2011, 10:01 AM   #6
Senior Member
 
litespeed's Avatar
 
Join Date: Jan 2007
Location: Tucson
Posts: 160
to 007

guess i need to check everything my dealer tells me. I just talked to ITR service guy. There is a switch on the monitor board..used to turn pumps on so you can purge air during service. my dealer told me specifically to leave it on...if you turn it off ..pumps stop. normal usage of the other switches turn it on when needed.

Guess this is pretty normal...lots of information/mis information. I build hi end bicycles for friends...so I see lots of bike shop mechanics who know less than me!!!!

Thanks again.
__________________
Jay, Lee, Lucy(Jack Russell Terrorist)& Marley(Lucy's buddy)
2010 Dutch Star 4010
Harley on a hydralift/jeep behind
litespeed is offline   Reply With Quote
Old 07-28-2011, 11:45 AM   #7
Senior Member
 
clnhse's Avatar
 
Join Date: Jan 2007
Location: Louisiana
Posts: 164
That switch is to bleed the system and I was told not to leave it on..... There is another pump that runs for a while once you turn off the system. I called ITR and they said it is normal. If you have any questions you need to call Steve at ITR.
__________________
2011 Mountain Aire 4336
clnhse is offline   Reply With Quote
Old 07-28-2011, 05:45 PM   #8
Senior Member
 
litespeed's Avatar
 
Join Date: Jan 2007
Location: Tucson
Posts: 160
Thanks..looks like i also have a pump that runs for a while with the switch in the correct position. Based on what I have read....I think if the boiler is still hot..but switched off...and you open a hot water tap...this pump comes on automatically. When this happened...my summer loop light was lit. Am still watching and trying to get my head around all this stuff.
__________________

__________________
Jay, Lee, Lucy(Jack Russell Terrorist)& Marley(Lucy's buddy)
2010 Dutch Star 4010
Harley on a hydralift/jeep behind
litespeed is offline   Reply With Quote
Reply

Tags
heating



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toadstop braking system paintman607 Toads and Motorhome Related Towing 6 11-11-2010 10:14 AM
Air Bags Will Not Inflate - HWH 310 LEVELING SYSTEM K5EAG MH-General Discussions & Problems 5 09-22-2010 02:34 AM
Hydonic zone heating system dougburi Newmar Owner's Forum 5 10-06-2009 08:06 PM
Essex Hydronic Zone Heating System Gene & Kaye Newmar Owner's Forum 16 09-12-2007 01:38 PM
Voyager color backup camera system installed!! SargeW Winnebago Industries Owner's Forum 3 08-01-2006 07:41 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.