RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2019, 11:01 AM   #1
Senior Member
 
Join Date: Feb 2010
Posts: 391
Oasis hot water then cold then hot

I have an issue with having instant hot water as expected but then it turns to cold for several seconds then back to hot. I believe I have read about this issue before but cannot find it. Does anyone know how to fix this problem. Thanks in advance
__________________

__________________
Steve Mosher
2015 London Aire 4553
Smosher is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-24-2019, 12:30 PM   #2
Senior Member
 
Join Date: Oct 2016
Posts: 1,700
If your flow rate is steady it has to be your mixing valve, perhaps it needs cleaning

If you're water has a significant harness level then that may contribute to the issue
__________________

__________________
2016 Tuscany 42GX
F150 KR or Escape Toad
lwmcguire is offline   Reply With Quote
Old 06-24-2019, 01:41 PM   #3
Senior Member
 
Ricci's Avatar
 
Newmar Owners Club
Tiffin Owners Club
Join Date: Feb 2017
Posts: 718
Hi - I agree that the most likely cause is the maxing valve. Run it full from one setting to the other several times. Also check to see that the valves on the outside water sprayer are turned off, not just the valve on the sprayer head.



Tom
__________________
Tom and Annie & Java
Fulltiming since 2011
2020 DSDP 4369 Spartan
Ricci is offline   Reply With Quote
Old 06-24-2019, 02:05 PM   #4
Senior Member
 
DrPhil's Avatar
 
Join Date: Oct 2014
Posts: 961
Definitely check both valves on the outside sprayer to ensure that they are fully off. Was schooled on that one myself after de-winterization one year. If they are both off, call ITR (International Thermal Research). They have great customer service.
__________________
Phil and Laura (and Sam too!)
2017 DSDP 4369 on Spartan K2
2017 Unltd Rhino Rubi Recon Toad
DrPhil is offline   Reply With Quote
Old 06-24-2019, 03:44 PM   #5
Senior Member
 
Newmar Owners Club
Join Date: Jun 2017
Posts: 563
Mine does the same thing. Thought it was a normal condition. Most noticible is the shower. I just turn the handle to completely hot for a minute or so . Then adjust accordingly.
__________________
2008 MADP 4523
patrickemb is offline   Reply With Quote
Old 06-24-2019, 04:00 PM   #6
Senior Member
 
Join Date: Feb 2010
Posts: 391
Thanks for all the information.
__________________

__________________
Steve Mosher
2015 London Aire 4553
Smosher is offline   Reply With Quote
Reply

Tags
oasis, water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot water then cold then hot DAJO Newmar Owner's Forum 11 09-11-2017 11:39 AM
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 04:54 PM
A/C blows cold then hot then cold...... 1kingtut Monaco Owner's Forum 5 08-20-2012 10:09 PM
Hot/Cold Hot/Cold in shower Orville Alpine Coach Owner's Forum 13 05-30-2009 11:55 PM
Hot water, then cold, then hot, then cold VACMAN Newmar Owner's Forum 4 05-26-2009 10:48 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×