RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2015, 09:06 PM   #1
Senior Member
 
what next's Avatar
 
Newmar Owners Club
Fleetwood Owners Club
Workhorse Chassis Owner
Spartan Chassis
Join Date: Feb 2012
Location: Northern IL
Posts: 538
Oasis no hot water

All of sudden no hot water , coach new to me but Oasis has been working fine last 6 weeks. No red lights, electric elements not drawing any current, burner not coming on. Pump bypass switch turns on pumps, but no hot water. Heading south lucky we don't need heat tonight. I didn't play with any valves that I know of. It worked fine this morning?? No shower tonight.
__________________

__________________
2010 Dutch Star 4333
2009 Honda Accord- Brakemaster
what next is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-10-2015, 06:28 AM   #2
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 964
Here is a link to the service manual. If the unit experienced an "extended" low voltage the unit will require a "reset" (see section 3). You didn't state if you're getting green lights on the face of the module.
__________________

__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Old 12-10-2015, 06:53 AM   #3
Senior Member
 
gripper's Avatar
 
Fleetwood Owners Club
Join Date: Nov 2009
Location: Lutz, FL
Posts: 772
Have you used your outside shower lately? Both valves (hot and cold) must be completely turned off or the cold water will keep flowing thru the hot water lines, thus, no hot water/no shower tonight.
__________________
Roland & Jerri, with Maggie & Mollie, our Pups; '05 Fleetwood Providence, 39' DP; '08 Saturn. "The difference between genius and stupidity is genius has it's limits" (Einstein)
gripper is offline   Reply With Quote
Old 12-10-2015, 07:06 AM   #4
Senior Member
 
what next's Avatar
 
Newmar Owners Club
Fleetwood Owners Club
Workhorse Chassis Owner
Spartan Chassis
Join Date: Feb 2012
Location: Northern IL
Posts: 538
Update -- middle of night I tested water, HOT. So everything back to normal. It was like temperature sensor was not sensing. Any ideas keep them coming it will probably happen again.
__________________
2010 Dutch Star 4333
2009 Honda Accord- Brakemaster
what next is offline   Reply With Quote
Old 12-10-2015, 07:16 AM   #5
Senior Member
 
VP Chianese's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Oct 2014
Location: FL
Posts: 884
Quote:
Originally Posted by what next View Post
Update -- middle of night I tested water, HOT. So everything back to normal. It was like temperature sensor was not sensing. Any ideas keep them coming it will probably happen again.
Mine did that last week and all I did was shut it off completely for about an hour. Did a reset and all was well again.
__________________
Vinny, Sandy and JD a Working Portuguese Water Dog
2018 DS DP 4369 #607121 Cummins ISL9 450 HP
"We are from, where ever we were yesterday"
VP Chianese is offline   Reply With Quote
Old 12-10-2015, 07:30 AM   #6
Senior Member
 
what next's Avatar
 
Newmar Owners Club
Fleetwood Owners Club
Workhorse Chassis Owner
Spartan Chassis
Join Date: Feb 2012
Location: Northern IL
Posts: 538
Quote:
Originally Posted by gripper View Post
Have you used your outside shower lately? Both valves (hot and cold) must be completely turned off or the cold water will keep flowing thru the hot water lines, thus, no hot water/no shower tonight.
Hadn't used the outside shower but it is the first thing I checked. Experienced that before.
__________________
2010 Dutch Star 4333
2009 Honda Accord- Brakemaster
what next is offline   Reply With Quote
Old 12-10-2015, 07:35 PM   #7
Senior Member
 
what next's Avatar
 
Newmar Owners Club
Fleetwood Owners Club
Workhorse Chassis Owner
Spartan Chassis
Join Date: Feb 2012
Location: Northern IL
Posts: 538
Looks like , I think I need a new summer loop pump. The tank is hot, if I turn on bypass switch I have hot water. If I turn on furnace and turn up temp I have hot water. I will call U.S. Oasis tomorrow, find out where I can get a pump.
__________________
2010 Dutch Star 4333
2009 Honda Accord- Brakemaster
what next is offline   Reply With Quote
Old 12-10-2015, 10:43 PM   #8
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 4,065
Quote:
Originally Posted by VP Chianese View Post
Mine did that last week and all I did was shut it off completely for about an hour. Did a reset and all was well again.
Still trying to learn about the Oasis on my 2015 DS. Where do you shut the system off and where/what is a reset? I saw a by-pass button on the unit in the storage compartment and wondered what that was and when it would be used. Always been used to a furnace for heat and a separate water heater for hot water so all this Oasis has been a large learning curve.
wagonmaster2 is offline   Reply With Quote
Old 12-11-2015, 04:53 AM   #9
Senior Member
 
VP Chianese's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Oct 2014
Location: FL
Posts: 884
Quote:
Originally Posted by wagonmaster2 View Post
Still trying to learn about the Oasis on my 2015 DS. Where do you shut the system off and where/what is a reset? I saw a by-pass button on the unit in the storage compartment and wondered what that was and when it would be used. Always been used to a furnace for heat and a separate water heater for hot water so all this Oasis has been a large learning curve.
The top button on the unit is the on off. The reset is marked as such and it is supposed to act like a reboot. The By Pass is to be used during testing the system. It uses the furnace side of the system to circulate the water if the main pumps fail. This confirms that the main pumps have failed but the system is still working correctly.

I tried the reset and it didn't work so I shut the system off waited an hour or so went back out and turned it back on and it worked.

When I talked to the guy at Oasis he said that if it happened again to call them and they would walk me through a complete check over the phone.
What I didn't like was he started blaming things like the water temp being to low on the intake, water pressure was to high, I asked him how could that be if the unit worked for two months on the same site, same water pressure and the intake temp hasn't changed it is south FL? We got past the excuses and then he told me useful information.
__________________
Vinny, Sandy and JD a Working Portuguese Water Dog
2018 DS DP 4369 #607121 Cummins ISL9 450 HP
"We are from, where ever we were yesterday"
VP Chianese is offline   Reply With Quote
Old 12-11-2015, 05:21 PM   #10
Senior Member
 
what next's Avatar
 
Newmar Owners Club
Fleetwood Owners Club
Workhorse Chassis Owner
Spartan Chassis
Join Date: Feb 2012
Location: Northern IL
Posts: 538
Talked to the guy at Oasis , I think his name was Kevin, I liked his style . I had my model # and everything ,he just wanted to know what coach I had, told me what I had. My system was working again but after a few questions he figured my intermittent problem was a sticking valve on the outlet side of summer loop pump. Coach is 5 1/2 years old ,only had 95 hours on Oasis when I bought it , now has 245 after 6 weeks of us using it. He told me what panel to take of and what to rap on. Basically it was the first time I was using it in summer loop. All is well
__________________
2010 Dutch Star 4333
2009 Honda Accord- Brakemaster
what next is offline   Reply With Quote
Old 12-12-2015, 03:00 AM   #11
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,027
whatnext, DS Don has excellent write up on Oasis system in his Mod section in QT's # 3 along with many other members links.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-12-2015, 07:01 PM   #12
Senior Member
 
Golferdave78's Avatar
 
Newmar Owners Club
Join Date: Aug 2015
Location: Greensboro, Ga.
Posts: 370
I had the same thing happen tonight with hot water.
Got to the GC plugged into 50 amp and had hot water.
Went to take a shower later in the evening and no hot water.
I had washing machine going for the first time ( new 2015 DS)
I turned burner on an then had hot water.
Will hot water to shower shut off when washing machine is running?
Golferdave78 is offline   Reply With Quote
Old 12-13-2015, 07:08 AM   #13
Senior Member
 
VP Chianese's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Oct 2014
Location: FL
Posts: 884
Quote:
Originally Posted by Golferdave78 View Post
I had the same thing happen tonight with hot water.
Got to the GC plugged into 50 amp and had hot water.
Went to take a shower later in the evening and no hot water.
I had washing machine going for the first time ( new 2015 DS)
I turned burner on an then had hot water.
Will hot water to shower shut off when washing machine is running?
No. But if you didn't have the diesel burner on the washer can use more than the electric elements can supply. Two things that come into play as well are #1. The temp of the water coming in. So in south FL where the water is warmer, because the outside temp is warmer, it is possible for the electric elements to keep up (see #2). In Cleveland OH not so much. So the diesel is needed. #2. The pressure of the water. If the pressure is to high the electrical system may not keep up because the water doesn't linger in the hot box long enough to get hot. Yes I know flow and pressure are not the same but this is not a chemical engineering class.

So if you combine the two you can have a really problem. Oasis says 45 psi max. But I'm running a 50 psi limiter on a 65 psi line and for the most part the electric keeps up unless we are going to take two showers right after another here in south FL.

One thing more, domestic over rides heat. So if the furnace is on and you take a shower or run the dish washer or what ever the hot water to the furnace is diverted to the domestic item running,then it will go back to the furnace.
__________________
Vinny, Sandy and JD a Working Portuguese Water Dog
2018 DS DP 4369 #607121 Cummins ISL9 450 HP
"We are from, where ever we were yesterday"
VP Chianese is offline   Reply With Quote
Old 12-13-2015, 11:22 AM   #14
Junior Member
 
Join Date: Apr 2015
Posts: 19
what next, just went through this. I called Oasis and they took me through a diagnostic procedure that yielded no positive result. Took the coach to my dealer and the summer pump had failed. After the pump was replaced all was well. The pump is a Gorman Rupp. Price charged by dealer for the pump only was $321.00. I imagine Oasis will sell the pump to individual owners as well. What you are experiencing is exactly what happened to me.
__________________

dane63 is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot water smells bad (like sulfur) SailorDon RV Systems & Appliances 13 07-29-2015 04:20 PM
No HOT Water Palogma1 Winnebago Industries Owner's Forum 6 01-09-2015 11:23 AM
Hot Water Stinks!!! Chiefbvfd Winnebago Industries Owner's Forum 12 09-08-2014 07:06 AM
No Hot Water rpk RV Systems & Appliances 4 05-12-2014 08:44 AM
Bounder: No Hot Water rb4x4 Fleetwood Owner's Forum 6 02-26-2014 07:16 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.