Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-13-2007, 06:26 PM   #1
Senior Member
 
Nathan Focht's Avatar
 
Join Date: Jul 2007
Location: my 3950 :)
Posts: 298
I am performing my first mileage service checks. Everything is good so far except the oil. I am checking the dip stick with the engine off. When I clean the stick off, insert, and remove, There is oil only on the ball at the end and then a lot up above the measure lines on the cable.

My first thought is that the engine is very low and needs oil but the high oil has me pausing so I do not over fill. Thoughts??? If the engine is that low, is this normal after only 5,000 miles?
__________________

__________________
Nathan Focht

Wife, 3 kids, and mother-in-law
Nathan Focht is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-13-2007, 06:26 PM   #2
Senior Member
 
Nathan Focht's Avatar
 
Join Date: Jul 2007
Location: my 3950 :)
Posts: 298
I am performing my first mileage service checks. Everything is good so far except the oil. I am checking the dip stick with the engine off. When I clean the stick off, insert, and remove, There is oil only on the ball at the end and then a lot up above the measure lines on the cable.

My first thought is that the engine is very low and needs oil but the high oil has me pausing so I do not over fill. Thoughts??? If the engine is that low, is this normal after only 5,000 miles?
__________________

__________________
Nathan Focht

Wife, 3 kids, and mother-in-law
Nathan Focht is offline   Reply With Quote
Old 09-13-2007, 06:30 PM   #3
Senior Member
 
Dav5942's Avatar
 
Join Date: Feb 2005
Location: Lake Oklawaha RV Resort(\
Posts: 1,374
Had the exact same experience(near 5000 miles), thought I was losing oil, added 3 quarts to get up to just below full. Now at 17,000 miles and have not used another drop!
__________________
Outlaw LS '16 JK Ruby '13 TJ '04 Ruby XJ '98-all built for Moab, HD Trike '15, AC Wildcat Trail in garage
http://picasaweb.google.com/dav5942/...T2AlaskaBeyond
Dav5942 is offline   Reply With Quote
Old 09-13-2007, 10:21 PM   #4
Senior Member
 
RVDude's Avatar
 
Join Date: Sep 2006
Posts: 1,339
Me too... My ISM lost a couple quarts in the first couple thousand miles and not nary drop in the 11,000 since then. Cummins will tell you these motors will take nearly 50,000 miles before they are broken in. I can say that after 13,000, mine is running smoother, quieter, and stronger than when new.
__________________
2007 and 7/8ths Newmar Essex 4502
RVDude is offline   Reply With Quote
Old 09-14-2007, 04:12 AM   #5
Senior Member
 
sjcaldal11's Avatar
 
Join Date: Apr 2007
Location: South Jersey
Posts: 267
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RVDude:
Me too... My ISM lost a couple quarts in the first couple thousand miles and not nary drop in the 11,000 since then. Cummins will tell you these motors will take nearly 50,000 miles before they are broken in. I can say that after 13,000, mine is running smoother, quieter, and stronger than when new. </div></BLOCKQUOTE>

I only have 3000 miles on mine but I can't see any noticeable loss of oil. Looking forward to many more miles soon, I hope!

Thanks, Daryl

2008 MADP 4521
2006 Acura TL Toad
__________________
2015 MADP 4553
2009 Infiniti G37S Coupe
sjcaldal11 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH leveling system: fluid level check Oh-one Winnebago Industries Owner's Forum 11 03-23-2009 08:39 PM
Coolant Type and Fluid Level Check Sammie Alpine Coach Owner's Forum 6 09-22-2008 02:31 PM
Allsion fluid level check accuracy SteveG Winnebago Industries Owner's Forum 14 04-02-2007 03:56 PM
Best way to check P32 brake fluid level? Scooter Workhorse and Chevrolet Chassis Motorhome Forum 6 09-11-2005 11:37 AM
Coolant Type and Fluid Level Check Cummins Engines 6 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.