Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2017, 09:32 PM   #15
Senior Member
 
britcon's Avatar
 
Join Date: Mar 2011
Posts: 577
Might try connecting the HDMI cable from your living room tv directly to the HDMI output jack on the Dish Receiver. I found that feeding it thru the Sony receiver was causing " no signal " notice. Apparently HDMI connections on some of the Sony equipment have been giving problems. This gives you TV sound - not surround sound, but better than nothing.
__________________

__________________
2014 Newmar Ventana 4037 / 4018
2015 Jeep Grand Cherokee Ltd.
1940 Chevrolet Pickup
britcon is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-03-2017, 09:34 PM   #16
Junior Member
 
Join Date: Feb 2017
Posts: 14
Problem solved. Bought a new HDMI Splitter. Replaced splitter. Problem fixed.
__________________

__________________
Eagle4 is offline   Reply With Quote
Old 03-03-2017, 09:36 PM   #17
Senior Member
 
jd956jd956's Avatar
 
Join Date: Jan 2011
Location: Lake Conroe, Texas
Posts: 661
Excellent!
__________________

__________________
Jeff & Sandy on Lake Conroe
2016 Newmar Essex 4519 / 2013 FJ Cruiser 4x4 Toad
1997 American Eagle no more, but was outstanding
jd956jd956 is offline   Reply With Quote
Reply

Tags
satellite, satellite tv



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dome in-motion satellite vs Winegard auto seek satellite dish Rogerm60 Technology: Internet, TV, Satellite, Cell Phones, etc. 20 02-21-2015 09:21 PM
To Satellite or Not to Satellite... Kdsgone2dogs Technology: Internet, TV, Satellite, Cell Phones, etc. 15 07-31-2013 09:48 AM
Southwind 36D Issue after issue after issue.... fixn2gocamp Fleetwood Products Owner's Forum 4 10-21-2009 08:05 PM
Winegard AS2003 Satellite System Issue Dave Killey Technology: Internet, TV, Satellite, Cell Phones, etc. 2 04-25-2009 12:26 AM
Next Dumb Journey Issue, External Satellite Hookup Old Snipe Winnebago Industries Owner's Forum 21 07-18-2007 05:40 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.