RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2019, 07:02 PM   #1
Junior Member
 
Join Date: May 2018
Posts: 17
Slide out problem 2005 Kountry Star

Ladies and gentlemen, I would beg your indulgence and forgiveness. Iím sure my question has been answered many times, but Iím at my wits end with all of the never-ending problems with our purchase, and I know (suspect) someone can cut to the chase and point me in the right direction without searching for answers. (Note that I have searched many times and found pure gold many times. But right now Iím too discouraged to try.)

So to my problem: press the button, arms unlock, then nothing happens but the green light flashes. One one occasion we started the generator and found success. So I thought maybe low voltage. But hooked up to shore power and still have the problem a month later. Started generator and still nothing.

Your advice would be greatly appreciated.

Thanks very much.

Jon
__________________

jdpkep is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-28-2019, 07:10 AM   #2
Junior Member
 
Join Date: May 2018
Posts: 17
So I’ve regained my will to live which had slipped badly after yet another problem with our Kountry Star. I’ve found some troubleshooting advice here and will try that. Thanks for listening.
__________________

jdpkep is offline   Reply With Quote
Old 11-28-2019, 11:07 AM   #3
Senior Member
 
Join Date: Oct 2016
Posts: 106
slide trouble

Quote:
Originally Posted by jdpkep View Post
Ladies and gentlemen, I would beg your indulgence and forgiveness. Iím sure my question has been answered many times, but Iím at my wits end with all of the never-ending problems with our purchase, and I know (suspect) someone can cut to the chase and point me in the right direction without searching for answers. (Note that I have searched many times and found pure gold many times. But right now Iím too discouraged to try.)

So to my problem: press the button, arms unlock, then nothing happens but the green light flashes. One one occasion we started the generator and found success. So I thought maybe low voltage. But hooked up to shore power and still have the problem a month later. Started generator and still nothing.

Your advice would be greatly appreciated.

Thanks very much.

Jon
My bedroom slide would not open. I think the lock arms released but can't remember. I removed the control box for that slide to get numbers off of it. I put the same control back in and the slide has been working ever since. I suspect a contact was dirty.

My kitchen slide didn't work properly. The lock arms would not fully retract. I sprayed some lubricant on mechanism and it has worked fine ever since.
I hope you are able to fix your problem. If you are new to this. Sometimes these problems are irritating but they are always fixable. At least that has been my experience.
__________________
WVPete
2005 Dutch Star
2014 Nissan Frontier drive shaft disconnect
WVPete is offline   Reply With Quote
Old 12-01-2019, 10:26 AM   #4
Junior Member
 
Join Date: May 2018
Posts: 17
Thanks for the encouragement WVPete. So far I've checked for power at the controller (don't have volt meter where I'm camped, just a probe that lights up) swapped the controller wires to the controller next door, and still no slide movement. The locking arms retract and voice is activated. The motor is under the bed and difficult to reach while we're camping, so I will check for power there when we get home. Based on my troubleshooting so far, i'm assuming the controller is OK. I'll keep looking.
jdpkep is offline   Reply With Quote
Old 12-03-2019, 09:28 AM   #5
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,039
Gently tap the box for lock you may dislodge some rust on the Actuator which has become rusty from rain water when your slide was out.
This link has the answers in the new Slide thread The good, bad & ugly of your slide systems.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is online now   Reply With Quote
Old 12-04-2019, 07:16 PM   #6
Junior Member
 
Join Date: May 2018
Posts: 17
So a little more on this issue. The voice warning activates and the arms unlock. No motor noise. On one previous occasion, starting the generator may have helped because the slide out moved out, and later retracted. Since then, no motor action.

Things Iíve done so far. Switched the wires between two controllers except the two wire voice wires - no response. Pushed on the slide during activation - no response. Checked for voltage at the motor (itís under the bed) - no voltage when the slide out button is activated. All of this on shore power.

So now Iím a bit perplexed. Switching the controllers should eliminate the controller as a problem. No voltage at the motor points to the controller, or a break in the circuit between the controller and motor. To check that, I intend to use jumper wires across the controller plug to see if I can power the motor to check that set of circuits. After it stops raining.

One question that I do have is: is there any significance to the blinking green light on the switch or the blinking red lights on the controller?
jdpkep is offline   Reply With Quote
Old 12-04-2019, 08:29 PM   #7
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,039
The locks if not operating correctly will not alow motor to operate.
Contacts on Actuator need to be cleaned or it needs to be replaced, with someone pushing the button gently tap the box and maybe the motor will operate.
You can also jumper 12v across motor leads and motor will work to make it go out or reverse the 12v to bring it in.
The links I gave you has pictures on the problems with the Actuator and what that op did to fix the problem.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is online now   Reply With Quote
Old 12-05-2019, 05:52 AM   #8
Senior Member
 
Join Date: Oct 2010
Posts: 293
I had this issue: Lock arms would retract and then go back to lock. Tapped on the lock box, still no luck. Opened the cabinet to check wires, found the contact switch had broken. Temporarily wired together until a new switch was purchased.
__________________
Kent and Sally Lunda 2006 Newmar Mountain Aire 4141 4 Slide 400HP Cummins, Spartan Chassis, Hydro Hot 2004 Honda Odyssey (Toad)
Living the dream until the money runs out.
Kjlunda is offline   Reply With Quote
Old 12-07-2019, 01:52 PM   #9
Junior Member
 
Join Date: May 2018
Posts: 17
Just to clarify, the voice warning sounds, and the lock arms retract as they should. The slide motor does not activate.
jdpkep is offline   Reply With Quote
Old 12-07-2019, 02:55 PM   #10
Senior Member
 
Join Date: Oct 2010
Posts: 293
Quote:
Originally Posted by jdpkep View Post
Just to clarify, the voice warning sounds, and the lock arms retract as they should. The slide motor does not activate.
Had this issue one time. Had wife hold switch while I tapped on the motor with a piece of wood. Motor started to work.
__________________

__________________
Kent and Sally Lunda 2006 Newmar Mountain Aire 4141 4 Slide 400HP Cummins, Spartan Chassis, Hydro Hot 2004 Honda Odyssey (Toad)
Living the dream until the money runs out.
Kjlunda is offline   Reply With Quote
Reply

Tags
problem, slide, slide out



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kountry Star :: 1997 Newmar Kountry Star NewmarKS1997 iRV2 Owners Registry 1 10-06-2019 07:18 PM
Kountry Star :: 2006 Newmar Kountry Star KSCA 3507 wfnichol iRV2 Owners Registry 0 07-24-2018 10:57 AM
07 Kountry Star 3910 vs. 08 Kountry Star 3910 rickmc Newmar Owner's Forum 4 07-07-2014 01:11 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×