RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2008, 12:01 PM   #1
Senior Member
 
CSX4350's Avatar
 
Join Date: Dec 2007
Location: Quartzsite AZ
Posts: 229
I'm getting ready to leave in a couple of weeks and just went out to my Moho to put the rear slides out so I can get to the rear closet. The drivers side slide went out fine, but the passenger side slide didn't. The lock arms retracted then nothing. When I push the button I hear a loud clicking from the slide area, and the nag tells me to stay clear, but the slide does nothing. The lock arms are retracted and won't lock again. I have tried killing the power to reset the system but that didn't work.

Any ideas? I don't have enough time to take it in before I leave, but my first real stop going North is at Nappanee. I just hate to drive that far without the lock arms holding the slide in.

Thanks
__________________

__________________
John

CSX4350 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-23-2008, 02:22 PM   #2
Senior Member
 
Skipper 05MA's Avatar
 
Join Date: Jun 2007
Location: Lee\'s Summit, MO
Posts: 279
My right rear always sticks if it sets for more than a couple of weeks. Have the same problem as you. I just "nudge it hard at the top before and during slide out. If if hangs up, I just wait for a bit and try again. You can also check underneath. Mine has a black box there and if there is a problem, it is generally blinding red. Good luck.
__________________

__________________
Tom
2011 King Aire 4574
Skipper 05MA is offline   Reply With Quote
Old 06-23-2008, 04:05 PM   #3
Junior Member
 
Newmar Owners Club
Join Date: Feb 2007
Posts: 23
Mine does that if it sits for more than a few weeks. The last time I talked with Newmar about it they said just to tap on the arm with a hammer. That has worked more than once. My dealer says that it is the magnets in the proximity switches that just need to be jostled to work properly. Kind of irritating to have to whack on something with a hammer when you spend that much money for it.
David Smith is offline   Reply With Quote
Old 06-23-2008, 06:42 PM   #4
Senior Member
 
CSX4350's Avatar
 
Join Date: Dec 2007
Location: Quartzsite AZ
Posts: 229
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Skipper 05MA:
Mine has a black box there and if there is a problem, it is generally blinding red. </div></BLOCKQUOTE>

I have no idea what this means, but I did try a few good "nudges" in different spots and whatya know, it opened right up! I tend to be a bit leary of using force, but y'all gave me the courage.

Thanks guys
__________________
John

CSX4350 is offline   Reply With Quote
Old 06-24-2008, 03:37 AM   #5
Senior Member
 
Skipper 05MA's Avatar
 
Join Date: Jun 2007
Location: Lee\'s Summit, MO
Posts: 279
Sorry for the typo. The black box in the storage compartment "blinks" red during a hang-up. The "nudging" has always worked for me. Sometimes both my son and I "nudge".
__________________
Tom
2011 King Aire 4574
Skipper 05MA is offline   Reply With Quote
Old 06-24-2008, 06:31 AM   #6
Senior Member
 
tmitchell's Avatar
 
Join Date: Oct 2003
Location: Punta Gorda, Fl.
Posts: 578
I realize that you have the electric locks, but to make a point.
I have the manual locks for my 3 slides. Mine are designed to snug the slide, against the seal a little more, not to hold the slide from moving outward. If I were to have the manual locks engaged and hit the button, to open the slide, the slide would overpower the flimsy screws attaching the lock hardware.
This is my second DS that I have driven a combined 55,000 miles. I never use the slide locks.
I have spend a lot of time on the RV forums, over the last 5 years and have never read of a Newmar MH slide opening because the lock was not in place. I even discussed this with the service foreman, at the largest Newmar dealership in the country. He said they have seen a lot of damage caused by people that forget to undo the manual locks and have never had a problem with an owner that didn't use the locks.
He said that the majority of their customers don't use the manual locks
You will be okay driving your MH, without the locks engaged, until you can get them repaired.
Tom
__________________
Tom, Pat and Buster (the Boston terrier)

2004 DSDP 3807, 370HP Spartan
tmitchell is offline   Reply With Quote
Old 06-24-2008, 01:31 PM   #7
Senior Member
 
Dav5942's Avatar
 
Join Date: Feb 2005
Location: Lake Oklawaha RV Resort(\
Posts: 1,374
Not only do we NOT use any lock, most RVs do not have slide locks. I believe the only reason Newmar has them is due to the old problem with the auto in/out system being set off by errant signals. With the new(correct) system of holding the in/out switch the slides should not come out while driving!
__________________
Outlaw LS '16 JK Ruby '13 TJ '04 Ruby XJ '98-all built for Moab, HD Trike '15, AC Wildcat Trail in garage
http://picasaweb.google.com/dav5942/...T2AlaskaBeyond
Dav5942 is offline   Reply With Quote
Old 06-24-2008, 02:35 PM   #8
Senior Member
 
Join Date: Jul 2000
Location: Yankton, SD
Posts: 306
I have removed ours as well.
__________________
George
2011 Ford F350 DRW
2015 Mobile Suites 41RSSB4
Fulltimer is offline   Reply With Quote
Old 06-25-2008, 03:31 AM   #9
Senior Member
 
imgoin4it's Avatar
 
Newmar Owners Club
Join Date: Jul 2005
Posts: 359
I had exactly the same problem and found that if I tapped the locks, even though they looked like they were open, the slide would go ahead and move out. After I extended the slide like this a time or two I found that it would also not retract. Took a long handled brush, went outside and again gave the locks a tap and they went right in. Took it to the dealer, the tech said he fixed a loose connecting pin in the bay. (Now the locks extend out into the air when the silde is out so not sure what he really did)
__________________
Howard & Connie. USAF Retired
2007 Newmar KSDP tow Jeep 4dr wrangler
member of IRV2since 2003
imgoin4it is offline   Reply With Quote
Old 10-30-2009, 10:09 AM   #10
Junior Member
 
Join Date: Oct 2009
Location: TEXAS
Posts: 1
I have had slide out problems for the whole time I have owned this MH. Going on three years now. Are you guys telling me I need to use a hammer (or whatever) on the locking system? I expect these to work like getting into start up EVERYTIME. Where are the proximity switches at? Are they on the locking system? I'll try anything; I am fed up. I have shook it and no results. Technician at dealership works on it and it works for a trip or two. But then same old problem.
CHARLESCJ8 is offline   Reply With Quote
Old 10-30-2009, 10:16 AM   #11
a k
Registered User
 
Newmar Owners Club
Join Date: Jun 2009
Posts: 1,142
I have the same problem on electric lock on the off door rear bedroom. I kept blaming my wife for taking her finger off the button to soon and the lock won't lock. I wish they had a separate switch just for the locks. That way you could use it or not.

And what is THE LOCKUMS ARE UNLOCKING. Who came up with that recording.
a k is offline   Reply With Quote
Old 10-30-2009, 06:21 PM   #12
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 29,730
Welcome CHARLESCJ8 to the Newmar forum and irv2.
People have been having problems with these locks since they got rid of the bars.
Reading the posts of old thread was mentioned magnets not releasing the locks have had problems with water getting in them and leaking through cabinets in living room slide. With that said water and dirt can cause a problem. If anyone has had a lock opened for cleaning it has not been mentioned.
If it was mine I would pull one out just to see whats going on internally whether I could fix it from happening again is anyother thing, at least I would know what is the cause of magnetic switch not working at times.
Trouble these days they just replace parts to fix so later you have the same problem.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 10-31-2009, 08:44 AM   #13
Senior Member
 
footdoc's Avatar
 
Join Date: Jul 2006
Location: Mobile, Alabama
Posts: 1,002
Tom said You will be okay driving your MH, without the locks engaged, until you can get them repaired.
I disagree... my front curb slide lock arms quit locking due to a later found pinched wire, and I drove several hundred miles with them unlocked...I later found evidence of slide movement to the point of outside paint damage where the slide edge was hitting the coach
__________________
2006 Mountain Aire 43 and 05 Honda Pilot
Air Force One..Real Whirlpool Fridge !
3 sugar gliders, long hair daschund and short hair wife for security
footdoc is offline   Reply With Quote
Old 10-31-2009, 08:55 AM   #14
Senior Member
 
tmitchell's Avatar
 
Join Date: Oct 2003
Location: Punta Gorda, Fl.
Posts: 578
I can't visualize how the slide edge can hit the coach. Is your slide moving forward/aft and bumping against the edges of the opening?
Doesn't your slide sit centered in the opening when closed?
I haven't used locks on my slides in the 51,000 miles I have driven it.
Tom
__________________

__________________
Tom, Pat and Buster (the Boston terrier)

2004 DSDP 3807, 370HP Spartan
tmitchell is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with slide out BigRedLancer Winnebago Industries Owner's Forum 12 03-07-2017 03:15 PM
slide problem april fool Newmar Owner's Forum 2 04-21-2007 05:33 AM
Slide out problem allendp 5th Wheel Discussion 6 12-04-2006 11:56 AM
Slide Out Problem Heavy Duty 5th Wheel Discussion 12 12-04-2006 04:36 AM
Slide problem Art D Winnebago Industries Owner's Forum 3 01-04-2006 10:26 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×