RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-09-2018, 09:19 AM   #1
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
SOC going Down VDC going up

I am boondocking and started the generator this more to get the HP going and change the batteries. The VDC is going up but the SOC is dropping it was 90 now the SOC is 59 and everything is turned off. The Precision power control system is showing 17 amp draw but all except for lights are off. Any idea?

I have Magnum BKM and ME-ARC
__________________

__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-09-2018, 09:23 AM   #2
Senior Member
 
Join Date: Mar 2014
Posts: 1,370
Screen shots of the ME-ARC might help. Check the circuit breaker/switch that is on the generator to make sure that it hasn't tripped. Is the Heat Pump running? The Precision Power showing 17 amps AC? That sounds about right for the HP. What is the ARC saying for AC draw? Is the charger light green on the ARC? Maybe the charger isn't turned on?
__________________

__________________
Gary 2017 Dutch Star 4369 Spartan
HWH Active Air Centramatic wheel balancers
Box Elder, SD and the road
ghaynes754 is offline   Reply With Quote
Old 10-09-2018, 09:28 AM   #3
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
HP are off, Oasis off. Breaker ok. Click image for larger version

Name:	IMG_0002.jpg
Views:	50
Size:	205.8 KB
ID:	221967Attachment 1Attachment 1Attachment 1
__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Old 10-09-2018, 09:31 AM   #4
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
Let me try the pic again poor signal Click image for larger version

Name:	IMG_0002.jpg
Views:	33
Size:	241.9 KB
ID:	221968Attachment 1
__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Old 10-09-2018, 09:33 AM   #5
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
Click image for larger version

Name:	IMG_0002.jpg
Views:	31
Size:	253.0 KB
ID:	221969
__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Old 10-09-2018, 09:34 AM   #6
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
Click image for larger version

Name:	IMG_3175.JPG
Views:	34
Size:	458.4 KB
ID:	221970
__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Old 10-09-2018, 09:44 AM   #7
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
I shutdown generator when VDC showed 13.1 and SOC showed 51. Now that the generator is off the VDC shows 12.29 and SOC is at 100. Iím so confused
__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Old 10-09-2018, 10:01 AM   #8
Senior Member
 
C.Martin's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 1,965
First thing I would check is the orientation of the Blue and Orange wires. If you reverse them...the amps going in will register as amps going out. 100% is recalibrated from the charge voltages.

Second...if the sense leads orientation is correct...I would use a DC clamp meter to read amps going into battery bank. Compare the clampmeter reading to the BMK meters reading of amps. If you find a large disparity...you might try rebooting the BMK module. Remove the connector from the module...wait a minute...and reinstall. See if the clamp meter measurement and BMK meters measurement agree.

If they are still in disagreement...would there have been a time since the BMK worked as expected and now that you possibly interrupted the ground to the inverter without disconnecting the inverter positive lead? If so, you possibly fried the BMK module. You'll have to try another module...and going forward, make sure you disconnect the Inverter positive DC lead, before the Negative lead.
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 10-09-2018, 10:12 AM   #9
Senior Member
 
C.Martin's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 1,965
-136.2 amps...

I have no idea what configuration you are in. If that is generator running, and voltage going up as described... (ie...charging and not running hair dryer, microwave, etc...) even if your blue orange leads are reversed...I would ask, what kind of batteries do you have, and do you have solar? The MS2812 only puts out 125A charge at 100%. If you have flooded lead acid, or some AGMs...your charge current should be limited. I am assuming the negative is really a positive. If it were truly a negative 136.2 amps...voltage would be going down, not going up.
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 10-09-2018, 11:12 AM   #10
Senior Member
 
WYRon's Avatar
 
Newmar Owners Club
Join Date: Jan 2015
Posts: 345
The voltage reading while charging is much different (higher) than when not. Also very different (lower) when using microwave or under other heavy load.
__________________
Ron & Mary
2015 Newmar Dutch Star 4002
2014 Honda CR-V
WYRon is offline   Reply With Quote
Old 10-09-2018, 11:59 AM   #11
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 4,047
Odd!

Pic 1 shows bulk charging at 13.1V. That's too low for bulk charging .
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 10-09-2018, 02:20 PM   #12
Senior Member
 
C.Martin's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 1,965
Quote:
Originally Posted by 96 Wideglide View Post
Odd!

Pic 1 shows bulk charging at 13.1V. That's too low for bulk charging .
Not really...bulk goes on amperage. The voltage goes up with time. It may start down around 12.9...and go up until absorb voltage of 14.? depends on setting. When it reaches absorb...it will stay constant voltage, and amps go down...then kick to float or silent, again depending on settings.
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 10-09-2018, 02:57 PM   #13
Senior Member
 
FlaRider's Avatar


 
Join Date: Jan 2013
Location: Not Sure, but I think I should have turned left at Albuquerque
Posts: 488
Thanks for the info. Iím not at the coach right now but will check the connection and the other stuff you mentioned.

I read your post about disconnecting the positive first so I donít think I made that mistake.
__________________
Marc & Jennifer + 8 paws
2018 DSDP 4327 Spartan
2015 Jeep Wrangler Willy's
FlaRider is offline   Reply With Quote
Old 10-09-2018, 03:43 PM   #14
Senior Member
 
redbaron73's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Jun 2011
Location: Texas
Posts: 2,417
Blog Entries: 4
Deleted...wrong thread
__________________

__________________
2019 DSDP 4369 * FREIGHTLINER XCR * HWH ACTIVE AIR

NHSO (Newmar Hoot, Sevierville Original), Kindness Matters
redbaron73 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery SOC question Presidio Going Green 84 11-01-2018 11:05 AM
Magnum SOC Kit Crasher Class A Motorhome Discussions 3 09-16-2018 03:27 PM
Magnum "Absorb Done' Time vs Amps vs SOC Smitty77 Going Green 35 04-17-2018 10:41 PM
Air problem, location of VDC? smlranger Winnebago Industries Owner's Forum 34 08-21-2009 03:45 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.