RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-20-2012, 07:12 PM   #1
Senior Member
 
Mikeeg's Avatar
 
Join Date: May 2007
Location: Central New Jersey (FREEHOLD)
Posts: 220
Unhappy Storm damage side effects

Here is my storm story , I had run ginny for three days suppling the house with the most needed creature comforts 110 v water well,Light and coffee. Then on fourth day no power out of front storage compartment outlet which has GFI with inverter plugged into it ( not sure if I pulled the plug or not memory lose). I moved cord to rear compartment outlet which had power and went on for next eight days then house power was restored by great out of state power crews. The next day after nice hot shower I start to check MH outlets for problem and find there is no power in TV cab.outlet , bath outlet with GFI and front lower outlet at passanger side floor outlet but have power in all other outlets. I check and try to reset GFIs but no luck. I pull outlets and check wire connection and put test light to them with no power, check all breakers in panal and wire connection to breakers all tight and all are hot still no clue. Question to all where has all my power gone long time passing!!!
I have called Newmar tech support who pullled up my Vin. and E-Mailed wire diag. which shows all outlets on one circuit, they seem to think it is a lose wire on one of the outlet but I have power on other outlets in between powerless outlets. HOW CAN THAT BE*** I also have power coming in to the inverter in the compartment which has the dead outlet . HELP IS NEEDED!!!!!!!!!!!!!!!!! LONG PAINFULL STORY TO TRY TO PUT INTO WORDS.
__________________

__________________
Mike , Leslie and Heather and Maggie Canine Traveler
2001 34' Dutchstar, Ford ,Double Slide
2007 Honda CR-V Toad
Mikeeg is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-20-2012, 09:12 PM   #2
Senior Member
 
tyka's Avatar
 
Join Date: Mar 2012
Location: Ottawa ON Canada
Posts: 267
Quote: "I check and try to reset GFIs but no luck. " Are you saying the GFI outlet cannot be reseted? If so, the outlet could be defective and blocking power to other outlets.
__________________

__________________
Paul & Lise
2010 Landmark, Augusta
tyka is offline   Reply With Quote
Old 12-20-2012, 10:52 PM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 28,711
Were you plugged into the inverter GFI outlet on inverter OR the outlet the inverter plugs into in compartment bay?
If it was the inverter GFI outlet you may have burned out outlet wiring contacts and it needs to be replaced, not sure what the amp rating is for outlet maybe just 15 amp and with the pump and other items you may have had working the current draw was to high for the outlet.
The TV and passenger outlets feed off that GFI on the inverter.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-21-2012, 08:25 AM   #4
Senior Member
 
Mikeeg's Avatar
 
Join Date: May 2007
Location: Central New Jersey (FREEHOLD)
Posts: 220
007 I was plugged into the GFI outlet in lower compartment in which inverter was also plugged in or not I don't remember if I unplugged it or not when starting Giny. I have checked for power behind both GFI,s lower compartment and bath no power to wires but I have power to outlets in between. Real head scratcher. The only things I have not check is transfer switch and 50 amp. plug ,but they both before power panel could that be the culprit? The outlets would ( should ) run in series so if power is lost at first one no power could go to next.Is there the possiblity that Newmar may have put two ciruits on the outlets,the coach seems to have been optioned out to 50 amps. from stock 30 amp.
Next question the inverter is a Hart 400 watt which has power on the romax lead going in will that pass thru the unit being it plugged in or on no matter what ?
__________________
Mike , Leslie and Heather and Maggie Canine Traveler
2001 34' Dutchstar, Ford ,Double Slide
2007 Honda CR-V Toad
Mikeeg is offline   Reply With Quote
Old 12-21-2012, 10:11 AM   #5
Senior Member
 
PDR John's Avatar
 
Join Date: May 2012
Posts: 3,645
There is a chance you may have burned out something inside the inverter. Even thou it was in "pass through". It most likely couldn't handle the load for that length of time.

There was a thread here about that very thing a while back, but I can't seem to find it right now.
__________________
2013 DSDP 4347, all electric, 450 H.P. ISL
Air & hydraulic leveling
14 Jeep Grand Cherokee Overland toad
[SIGPIC][/SIGPIC]
PDR John is offline   Reply With Quote
Old 12-21-2012, 10:21 AM   #6
Senior Member
 
PDR John's Avatar
 
Join Date: May 2012
Posts: 3,645
Here it is: Potential problems using a space heater in coach
__________________
2013 DSDP 4347, all electric, 450 H.P. ISL
Air & hydraulic leveling
14 Jeep Grand Cherokee Overland toad
[SIGPIC][/SIGPIC]
PDR John is offline   Reply With Quote
Old 12-21-2012, 10:43 AM   #7
Senior Member
 
CampDaven's Avatar


 
Join Date: Jul 2012
Location: Fulltime, USA
Posts: 15,690
Blog Entries: 1
GFIs will sometimes fail. You can meter the input with cover plate removed.
__________________
Dave and Nola, RVM1
The Journey is Our Destination!

http://davenola.blogspot.com/
CampDaven is offline   Reply With Quote
Old 12-21-2012, 01:03 PM   #8
Senior Member
 
Mikeeg's Avatar
 
Join Date: May 2007
Location: Central New Jersey (FREEHOLD)
Posts: 220
I pulled GFI,s and there is no power coming into them at the wire but I due have power in outlets on each side of GFI,s.This is with giny or shore power!! My question is if there can be outlets outside panel and breakers if on a circuit with inverter ?
__________________
Mike , Leslie and Heather and Maggie Canine Traveler
2001 34' Dutchstar, Ford ,Double Slide
2007 Honda CR-V Toad
Mikeeg is offline   Reply With Quote
Old 12-22-2012, 07:51 AM   #9
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 28,711
You have an outside outlet maybe on face wall of coach that may get water in outlet and that will trip the GFI outlet inside.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-22-2012, 09:55 AM   #10
Senior Member
 
Mikeeg's Avatar
 
Join Date: May 2007
Location: Central New Jersey (FREEHOLD)
Posts: 220
Just went out to check a little more still not finding any power but though just a chance to check house battery leads and water, one lead lose enough for the contact to move so I tightend. Went to inverter and seem to get a beep or two on tester so I went inside and TV tried to start but went off check inverter and it popped the 4 amp. fuse rest set and checked digital converter for tv and now has power. I hope batteries being low may have caused the trouble. I will let charge over nite and keep my fingers X. What I don't understand is there is a battery low red light on inverter and that didn't light and I guess I also don't understand exactly how inverters transfer power.
__________________
Mike , Leslie and Heather and Maggie Canine Traveler
2001 34' Dutchstar, Ford ,Double Slide
2007 Honda CR-V Toad
Mikeeg is offline   Reply With Quote
Old 12-24-2012, 08:50 AM   #11
Senior Member
 
Mikeeg's Avatar
 
Join Date: May 2007
Location: Central New Jersey (FREEHOLD)
Posts: 220
I have played with this power problem for a few days on and off and here is where I'am . Inverter is putting out power to outlets on passanger floor and outlets in upper cabinets which will light up dig. converter but as soon as I hit TV button it kicks inverter out, I reset and restart and power is back but after putting M meter on floor outlet I have 144 volts where the extra juice coming from I don't no., I'am guessing TV being over powerd kicks inverter out. The next problem which I think is a whole other deal is the GFI in lower compartment and GFI in bath still have no power as I pulled both out and checked wires in rear with out a volt of juice. I have checked panel with buzz tester and seems like everything in panel is hot but I plan on testing with M meter on both sides of breakers to buzz bar. May be one side of one of the breakers is bad just a though. Hoping I come up with somthing after Xmas or I will have to go with a Tech. Guy!!!
__________________

__________________
Mike , Leslie and Heather and Maggie Canine Traveler
2001 34' Dutchstar, Ford ,Double Slide
2007 Honda CR-V Toad
Mikeeg is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.