Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2014, 12:32 PM   #1
Senior Member
 
Join Date: Aug 2013
Location: Canton, MI
Posts: 225
Strange noises

Hearing strange noises. When I retract the jacks I can hear jack motor thru the back up camera speaker even though camera is off. Also sub woofer is making a popping-crackling sound even though the stereo system is off. Noticed these noises after taking mh out of storage. I am suspecting mice may have chewed some wiring as I noticed wiring loom on top of generator was chewed but no wire damage there. Saw quite bit of mouse droppings in basement. Could it be a bad ground somewhere? Any suggestions would be appreciated, this has me stumped.
__________________

__________________
Tigerfan1

2004 DSDP 40 ft., 370 Cummins, Spartan chassis
Tigerfan1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-02-2014, 09:27 AM   #2
Senior Member
 
danleininger's Avatar
 
Newmar Owners Club
Join Date: Feb 2012
Location: Lake Wales, FL (Lake Ashton RV Community)
Posts: 705
Boy, good luck! The affected wires could be in your dash, in the rear cap or just about anywhere. I'd start opening things up and looking around. You may just get lucky.
__________________

__________________
Dan Leininger
2013 Essex 4547 2017 Ford Expedition 4x4
danleininger is offline   Reply With Quote
Old 08-02-2014, 11:27 AM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 28,094
You need to start looking and hope you can see it to find.
You need wire spring mouse traps with peanut butter and check during storage because they now love your coach.
I would put them out now and may catch a couple.
I had a mouse drop out of wheel well pumping gas on a trip through Canada in June of one year so you may still have visitors.
With all the noise the problem may be under the dash or near a receiver if you have one for surround system.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 08-02-2014, 01:42 PM   #4
Senior Member
 
PDR John's Avatar
 
Join Date: May 2012
Posts: 3,643
Run a new ground wire from the battery bank to the jack pump.

The sound your hearing is back feeding because of poor ground.
__________________
2013 DSDP 4347, all electric, 450 H.P. ISL
Air & hydraulic leveling
14 Jeep Grand Cherokee Overland toad
[SIGPIC][/SIGPIC]
PDR John is online now   Reply With Quote
Old 08-02-2014, 08:36 PM   #5
Senior Member
 
Join Date: Aug 2013
Location: Canton, MI
Posts: 225
You are right about the mouse traps a peanut butter 007, got five of the little buggers in two days. Have had the traps out for several weeks and haven' got any more.
__________________
Tigerfan1

2004 DSDP 40 ft., 370 Cummins, Spartan chassis
Tigerfan1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 36LA strange electrical issues? Roger G Tiffin Motorhomes Owners Forum 12 07-27-2014 05:30 PM
Strange noises with inverter on wch1940 Monaco Owner's Forum 4 07-07-2014 09:35 AM
W-24 Strange Engine Compartment Noise Wayneey Workhorse and Chevrolet Chassis Motorhome Forum 11 06-23-2014 05:22 PM
Strange Electrical Issue baldtat MH-General Discussions & Problems 18 01-13-2014 06:44 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.