RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2018, 05:57 AM   #1
Junior Member
 
DickJr's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Dec 2017
Posts: 23
Voyager display glitch

Iím hoping someone can offer some guidance with this. Out of nowhere our Voyager monitor screen would turn on after starting the motorhome. The screen remaines in A/V mode and the on/off button and mode buttons donít seem to change anything immediately. The rear and side camera work normally with turn signals and reverse selected. I canít seem to put the screen in standby/off, or any camera select mode with the selectors. Any thoughts? Is there as system reset?

Thanks
__________________

__________________
2008 Kountry Star 3916 ... 400ISL ... 2019 Jeep Cherokee

ďIsnít this great! Who knows what adventure is waiting for us out there!Ē Capt. Ron
DickJr is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-14-2018, 10:24 AM   #2
Senior Member
 
Luv2go's Avatar
 
Newmar Owners Club
Nor'easters Club
Appalachian Campers
Ford Super Duty Owner
Coastal Campers
Join Date: Dec 2007
Posts: 2,162
On our Voyager, there is a wire that will make it turn on automatically, such as when you go into reverse. Perhaps that function is now being activated when it should not. We, too, cannot control anything with the power button or selectors when this happens. I'm pretty sure we can't even adjust the brightness or contrast either.
__________________

__________________
Stewart, Brenda and kids
2008 Newmar Canyon Star 3410, now at a new home
2006 Roadtrek Versatile 210
Luv2go is offline   Reply With Quote
Old 12-15-2018, 01:50 PM   #3
Senior Member
 
Algoma's Avatar
 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 3,004
By default Newmar has wired the Voyager to come on automatically when you start the coach. You should then be able to turn it off manually, but as soon as you select reverse or the indicators it will turn on again and stay on until you turn it off. I am sure you could rewire it differently, but I have got used to always seeing the top of my car. Actually it is helpful to see that you are clear of any vehicles you are overtaking before you pull back into the same lane. I will add that I find the mirrors more useful than the side cameras though.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 12-16-2018, 08:14 AM   #4
Junior Member
 
DickJr's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Dec 2017
Posts: 23
Thanks for the input. However, I’m trying to figure out why the screen mode goes to AV mode when I start the coach and I can’t seem to select any other mode. The cameras seem to work properly when reverse or turn signals are selected.
__________________
2008 Kountry Star 3916 ... 400ISL ... 2019 Jeep Cherokee

ďIsnít this great! Who knows what adventure is waiting for us out there!Ē Capt. Ron
DickJr is online now   Reply With Quote
Old 12-16-2018, 08:47 AM   #5
Senior Member
 
Algoma's Avatar
 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 3,004
I guess our Voyagers are different. I do not have an A/V option, my SELECT button just switches between cam1, cam2 and cam3. Sorry I can't offer more help.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 12-16-2018, 08:55 AM   #6
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: Bushnell, FL
Posts: 6,348
Quote:
Originally Posted by DickJr View Post
Thanks for the input. However, Iím trying to figure out why the screen mode goes to AV mode when I start the coach and I canít seem to select any other mode. The cameras seem to work properly when reverse or turn signals are selected.

Somewhere (mine is under the center of the dash) is a Video Switcher module. It (or its connectors) is a likely culprit. It is the device that takes multiple inputs and sends them to the display.

Usually looks something like this:


https://www.ebay.com/itm/AV-Smart-2-...gg0:rk:25:pf:0
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is online now   Reply With Quote
Old 12-16-2018, 07:07 PM   #7
Senior Member
 
rlott2k's Avatar
 
Join Date: Aug 2013
Location: BC, Cariboo, Lower Mainland.
Posts: 1,252
In the process of replacing out voyager aom7694 monitor. My problem is different in that my r/h cam fail intermittently then all 3 cams did. Monitor read no signal. Tech support said to wiggle harness in console near fuel pedal. You can get better sight line by removing radio/ monitor bezels and even the switch bezel as assemblies. Use an Allen key. Ours has 3 camera feeds into a 18Ē y shaped jumper harness . Other 1/2 of y is power , trigger feeds etc.
I was told to replace the jumper harness but a bench test revealed a failed monitor.
Perhaps the wiggle test may solve your issue.
Rvcams.com weíre a great help , I would recommend a call or email if your still stuck.
__________________
2008 KSDP/2013 Flex
2nd year Fulltimers and still loving it.
rlott2k is offline   Reply With Quote
Old 12-16-2018, 07:09 PM   #8
Senior Member
 
rlott2k's Avatar
 
Join Date: Aug 2013
Location: BC, Cariboo, Lower Mainland.
Posts: 1,252
Quote:
Originally Posted by bruceisla View Post
Somewhere (mine is under the center of the dash) is a Video Switcher module. It (or its connectors) is a likely culprit. It is the device that takes multiple inputs and sends them to the display.

Usually looks something like this:


https://www.ebay.com/itm/AV-Smart-2-...gg0:rk:25:pf:0


I donít think our Kstars have this. Worth a look tho.
__________________
2008 KSDP/2013 Flex
2nd year Fulltimers and still loving it.
rlott2k is offline   Reply With Quote
Old 12-17-2018, 06:50 AM   #9
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: Bushnell, FL
Posts: 6,348
Quote:
Originally Posted by rlott2k View Post
I don’t think our Kstars have this. Worth a look tho.

Works like this (could be integrated into the Voyager):

https://www.amazon.com/4-Channel-Car...JYDE5PD5R4P13M


My RV has this obsolete unit:
https://mito-oem.com/VS001-Video-Switcher
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is online now   Reply With Quote
Old 12-17-2018, 09:18 PM   #10
Senior Member
 
MarkK's Avatar
 
Join Date: Mar 2017
Location: OTR Western US
Posts: 234
Call RV Cams and let them give you some advice. They'll even test what you send them for free to determine what needs to be replaced.
__________________

__________________
2005 Dutchstar 3815, Spartan MM, ISL-370
2014 Honda CRV EX-L w/Navi
RVI-3, Demco Dominator
MarkK is offline   Reply With Quote
Reply

Tags
voyage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gulfstream Sun Voyager :: 1996 Gulfstream Sun Voyager tc914-8 iRV2 Owners Registry 0 06-11-2018 07:48 PM
50 amp EMS display panel by Intelitec flashing, amp drawn display quit CherylandPat Class A Motorhome Discussions 5 03-30-2017 09:10 AM
Voyager Rear Camera Display gator67 Alpine Coach Owner's Forum 1 05-21-2009 05:22 PM
Freightliner dash display goes to inverse display -- how to change? rv rick Freightliner Motorhome Chassis Forum 7 05-12-2008 10:46 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.