RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-08-2019, 06:27 PM   #1
Senior Member
 
ewlee's Avatar
 
Join Date: Nov 2015
Posts: 629
Whirlpool Washer on the Fritz

Once again my Whirlpool washer has gone home to the Whirlpool mother ship. I have called Whirlpool, what a joke. You would think if they have the guts to sell something as bad as this they would have customer service to help troubleshoot. I have emailed Newmar two days ago and have not heard back. You would think if they have the guts to install something this bad, they too would be willing to help. So I am asking the good people of the forum. So here goes. BTW, I have searched the forum and found some similar problems but not quite the same.

The washer fails to go into high spin mode in any of the wash cycles. I can do a quick diagnostic check and the washer will go into high spin and complete the test properly. That rules out the motor, the belt, and the clutch. I have tried it with clothes and without clothes. The other weird thing is during the wash cycles, the time remaining display will stick on a given time, say 13 min, or 9 min, or maybe 5 min and then the cycle will end without the washer ever going into high spin. I might be looking at a door switch or maybe a CCU. If you have experienced this problem, what was changed to correct the problem. Yes, I can replace it with a Bosch or something else, but I would like to get another 8 months out of this one first.
__________________

__________________
Wayne, Cindy, & Golden Retriever Finn
2017 London Aire, 2014 CRV, Go Hokies
ewlee is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-08-2019, 09:19 PM   #2
Senior Member
 
Bill Hunt's Avatar


 
Join Date: Jun 2014
Location: Waynesboro MS
Posts: 454
I trashed mine. Whirlpool was no help. I'm going to Newmar in late April to BUY a new one.
I tried to find one that fit the space but had no luck.
__________________

__________________
Bill & Sandy Hunt
2017 Ventanna LE 4037, 2014 F-150 4 door & Cricket
Newmar Kountry Klub, Peach State Krackers
Newmar Hoots looking for a roost
Bill Hunt is offline   Reply With Quote
Old 02-09-2019, 06:12 AM   #3
Senior Member
 
ewlee's Avatar
 
Join Date: Nov 2015
Posts: 629
I have found a Bosch washing machine that will fit the hole, but they aren't cheap. That is why I wanted to repair the old one for now.
__________________
Wayne, Cindy, & Golden Retriever Finn
2017 London Aire, 2014 CRV, Go Hokies
ewlee is offline   Reply With Quote
Old 02-09-2019, 07:41 AM   #4
Senior Member
 
hohenwald48's Avatar


 
Join Date: Jan 2017
Location: Nashville, TN area
Posts: 2,838
Might be some help in this threadl.

Whirlpool Washer Problem

Or maybe this one

Whirlpool Stackable Washer Error Code A10 Not Draining
__________________
When seconds count, the police are only minutes away.
2019 Newmar Canyon Star 3627 on a 2018 F-53 26K chassis w/6 speed transmission
2017 Jeep Wrangler JKU with Ready Brute tow system
hohenwald48 is offline   Reply With Quote
Old 02-09-2019, 12:33 PM   #5
Member
 
TandAlly's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Sep 2016
Posts: 47
Ditto

We have the same problem in our 2017 Dutchstar, the Whirlpool washer intermittently fails to drain. We had one repair at the factory within the first year. I believe the fix was a shim to assist alignment to a sensor, but I'm not sure. The problem repeated itself in Nov. 2018 (out of warranty) and again today! Understand now that it is out of warranty, despite the initial repair, that it would be difficult to negotiate Whirlpool or Newmar to replace, despite the known problem.
__________________
T, Ally, Putt and Bogey
The Poodle Pusher - 2017 Dutch Star 4369
2017 Ford F150 4x4 , Blue Ox & Patroit II
TandAlly is offline   Reply With Quote
Old 02-09-2019, 03:21 PM   #6
Member
 
TandAlly's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Sep 2016
Posts: 47
Whirlpool washer fails to spin

mis-typed - I meant to write that the whirlpool washer fails to spin successfully; we have no error code; it appears to complete the cycle but the clothes are soaked now it is no longer intermittent but every time; the drain/spin cycle does not alter the result; we did a manual reset from the circuit breaker - again no change

I have read the cancel button 4 times, but again we have no error code; I also see where some suggest that the washer will require a new circuit board - anything else?
__________________
T, Ally, Putt and Bogey
The Poodle Pusher - 2017 Dutch Star 4369
2017 Ford F150 4x4 , Blue Ox & Patroit II
TandAlly is offline   Reply With Quote
Old 02-09-2019, 05:24 PM   #7
Member
 
Join Date: Apr 2014
Location: Usa/Canada/ Mexico
Posts: 39
Had the same problems as the OP had, Washer died 2 days before warranty expired. Local factory authorized service center would not work on it installed. Pair dealer to remove it and the whirlpool run around started. Parts slow to get there, but repairman must have misdiagnosed the problem. My coach has wheels for a reason, so I just bought a new Splendide washer and never looked back. A much superior machine.
Dar
__________________
Dar & Carolyn
2017 Newmar Dutch Star 4369
2018 Grand Cherokee Limited 4x4, Hemi
2ndramtd is offline   Reply With Quote
Old 02-09-2019, 05:29 PM   #8
ptw
Senior Member
 
ptw's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Apr 2016
Posts: 839
We had the same problem a few months out of warranty. Took it into Nappanee and Whirlpool looked at it. They told us that we were not putting enough clothes in it. We did as they said and a month later it tore itself apart. Whirlpool refused to help us since it was over a year old. Newmar said they would replace it for us since we had a well documented list of problems with it since it was new.

The new Whirlpool is problem free. The model we had was junk. Call Newmar maybe they will help.
__________________
Paul, Christy and Leap
2017 Dutch Star 4018, 2017 Jeep Wrangler
ptw is online now   Reply With Quote
Old 02-09-2019, 08:48 PM   #9
Senior Member
 
Runaway4002's Avatar


 
Join Date: Aug 2015
Location: Graham, WA
Posts: 153
We had the exact same issue after two years of full time use. The Whirlpool is a big POS in my opinion. We replaced with a Splendide washer and are very happy with it. Newmar and Whirlpool were no help at all. Given the time out of warranty I did not really expect much from Newmar; however, since it is a known issue I had hopes they might step up. Whirlpool should have but did not.
__________________
Mike & Mary Favors (RUNAWAY)
2015 Newmar Ventana 4002 & 2015 Jeep GC Limited
Emma, Margarita & Cami (Furry kids)
Runaway4002 is offline   Reply With Quote
Old 02-10-2019, 07:08 AM   #10
Senior Member
 
FLJOE's Avatar
 
Join Date: Oct 2017
Location: Full Timing From SW Florida
Posts: 1,217
We have had the same issue with this crappy washer not doing the final spin since it was new. A Whirlpool tech has "fixed" it while we were in Florida during the first couple months, then at our factory visit Newmar had another Whirlpool tech "fix" it again. He shimmed the door latch and claimed that was what was wrong. It will still fail to final spin about half the time.

We are about 3 months past factory warranty. I will probably make a run at Newmar for replacing it and if that fails we will see if a Splendid will fit. We have owned 3 Splendids in other RVs and they were trouble free.
__________________
2017 Newmar 4369 Ventana
Toad: 24' enclosed w/Harley, Mini Cooper, Kayaks
U.S. Army: VN 71-72 (64B20)
FLJOE is offline   Reply With Quote
Old 02-10-2019, 07:36 AM   #11
Community Moderator
 
JMonroe's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Oct 2009
Location: Deer Creek, Davenport FL
Posts: 7,424
The washers installed in the 2016 and some 17s were junk, plain and simple. We dealt with various issues for two years. First, failure to drain, error code said "filter" was blocked - it wasn't. Then wouldn't spin. Got them to replace control board, worked for a short time. As mentioned, appliance repair people won't work on it as installed, I had to remove the dryer (with help of neighbors) everytime they came out.

After two years I'd had it. Replaced it with a Splendide almost a year ago, so far no issues (we'd had 5 trouble free years with the Splendide in our last rig).

Our Whirlpool was all white. I think the new models have a black panel where the controls are. I'm not aware of any problems with the new model.

For what it's worth, the only Whirlpool appliance still in our coach is the fridge. The Whirlpool microwave was a piece of crap too and after three months of arguing and negotiating with Newmar we got it replaced with the GE.
__________________
Jay & Peggy Monroe with Dolly
Can't take it with you - don't plan on leaving any behind
2016 Newmar London Aire 4553, Spartan chassis
2017 GMC Acadia toad
JMonroe is offline   Reply With Quote
Old 02-10-2019, 07:57 AM   #12
Senior Member
 
ewlee's Avatar
 
Join Date: Nov 2015
Posts: 629
Quote:
Originally Posted by JMonroe View Post
The washers installed in the 2016 and some 17s were junk, plain and simple. We dealt with various issues for two years. First, failure to drain, error code said "filter" was blocked - it wasn't. Then wouldn't spin. Got them to replace control board, worked for a short time. As mentioned, appliance repair people won't work on it as installed, I had to remove the dryer (with help of neighbors) everytime they came out.

After two years I'd had it. Replaced it with a Splendide almost a year ago, so far no issues (we'd had 5 trouble free years with the Splendide in our last rig).

Our Whirlpool was all white. I think the new models have a black panel where the controls are. I'm not aware of any problems with the new model.

For what it's worth, the only Whirlpool appliance still in our coach is the fridge. The Whirlpool microwave was a piece of crap too and after three months of arguing and negotiating with Newmar we got it replaced with the GE.
How long does a normal load take to finish, start to finish in the new washer?
__________________
Wayne, Cindy, & Golden Retriever Finn
2017 London Aire, 2014 CRV, Go Hokies
ewlee is offline   Reply With Quote
Old 02-10-2019, 08:03 AM   #13
ptw
Senior Member
 
ptw's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Apr 2016
Posts: 839
Quote:
Originally Posted by JMonroe View Post

Our Whirlpool was all white. I think the new models have a black panel where the controls are. I'm not aware of any problems with the new model.

For what it's worth, the only Whirlpool appliance still in our coach is the fridge. The Whirlpool microwave was a piece of crap too and after three months of arguing and negotiating with Newmar we got it replaced with the GE.
Our old Whirlpool was all white, and was junk. The new one has the black panel and it seems OK. Our microwave also failed and we replaced with the GE

Also, the OP mentioned the problem of no high speed spin. Same problem as ours. To me ours seemed to have trouble balancing. We continued to use it with more clothes in it, as instructed by Whirlpool. Within a month, it tore itself apart. Newmar opened it and they said it was the worst they ever saw. I think it was caused by worn or broken springs from the way it failed.
__________________
Paul, Christy and Leap
2017 Dutch Star 4018, 2017 Jeep Wrangler
ptw is online now   Reply With Quote
Old 02-10-2019, 03:45 PM   #14
Senior Member
 
richpatty's Avatar


 
Newmar Owners Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2013
Posts: 355
Quote:
Originally Posted by ptw View Post
Our old Whirlpool was all white, and was junk. The new one has the black panel and it seems OK. Our microwave also failed and we replaced with the GE

Also, the OP mentioned the problem of no high speed spin. Same problem as ours. To me ours seemed to have trouble balancing. We continued to use it with more clothes in it, as instructed by Whirlpool. Within a month, it tore itself apart. Newmar opened it and they said it was the worst they ever saw. I think it was caused by worn or broken springs from the way it failed.
So far, we have not had any problems, but we may not use ours as much as others do... Ours definitely spins fast...as you can feel it in the rig!

Fingers crossed.
__________________

__________________
2017 Newmar Ventana 4310 Bunk model
All electric / 1,440W solar
2007 CR-V

richpatty is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ADTH Monitor on the Fritz...what to do? Full.Monte Tiffin Owner's Forum 9 04-27-2014 04:38 PM
Dash radio on the fritz RonaldNC Monaco Owner's Forum 9 11-05-2011 01:20 PM
Backup camera on the fritz... chofujohn Newmar Owner's Forum 7 05-19-2011 08:19 AM
AC Unit on the Fritz JoyRide MH-General Discussions & Problems 6 09-18-2010 10:41 AM
Oasis Diesel Burner on the fritz again... rebelsbeach Newmar Owner's Forum 4 03-04-2007 03:38 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.