RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-05-2019, 06:28 AM   #1
Senior Member
 
Join Date: Feb 2013
Posts: 897
WiFiRanger SkyPro LTE Keeps Disconnecting

2019 DS. I have the WiFiRanger grossly over priced option. I have tried it at 6 different sites and it keeps disconnecting from the WiFi signal or dropping the internet. I have been on the phone with Ranger at least 10 times. They keep trying different settings with the same result. The connection goes from green to yellow and then disconnects. This happens anywhere from 1/2 hr. to several hours.
They had me take pictures of the install location and motherboard. They said it will not work because of being mounted below the sidewalls and too close to the sat dish.
Obviously Newmar has many units out there with the same mounting. Does anyone else have one that could comment?

Thanx
__________________

az99 is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-05-2019, 12:15 PM   #2
Senior Member
 
Mapnerd's Avatar
 
Join Date: Oct 2018
Location: Prince William, VA
Posts: 338
Sorry to say I was also duped by this ridiculous “option”. I had a feeling from the start that it would be garbage and that has turned out to be true. The only place it worked was at Camp Newmar. I followed the directions to swap the SIM and it doesn’t connect to the AT&T network.

I’m getting ready to replace it with a Pepwave Max Transit DUO that I’ll be ordering in a few days and installing while in Orlando next week.

The only redeeming thought I had about it was that I could possibly reuse the wiring run from the roof to the cabinet, but even that turns out to be true so I will just leave it in place, powered down and install a real solution next to it on the roof and in the cabinet.

Its a garbage solution that Newmar should replace with a pepwave or cradlepoint setup. Even the Roadlink ToGo would be a better solution for Newmar to offer as it uses a Cradlepoint Brk1 under the hood.
__________________

__________________
John D.
2020 VTDP4326
Mapnerd is offline   Reply With Quote
Old 11-05-2019, 03:21 PM   #3
Senior Member
 
Ken C's Avatar
 
Join Date: Nov 2007
Location: Fulltime, Formally SF Bay Area
Posts: 326
I have a similar issue, however ours will generally stay connected longer. It is frustrating that it will disconnect for no apparent reason. I end up having to re-connect after 24 to 48 hours.
__________________
Ken C
2018 Dutch Star 4052 Spartan
2015 Jeep Cherokee Trailhawk
Ken C is offline   Reply With Quote
Old 11-05-2019, 03:47 PM   #4
Senior Member
 
Join Date: Feb 2013
Posts: 897
Quote:
Originally Posted by Ken C View Post
I have a similar issue, however ours will generally stay connected longer. It is frustrating that it will disconnect for no apparent reason. I end up having to re-connect after 24 to 48 hours.
I would love it if it stayed for 24. But 1/2 hr. is ridiculous. If it was a mounting issue everyone with a DS + would have the same problem. I agree with them that the mounting location is not great and it could cause reception strength but I have been right next to the antenna and it does the same thing.
az99 is online now   Reply With Quote
Old 11-06-2019, 08:00 AM   #5
WiFiRanger Ambassador
 
docj's Avatar
Official iRV2 Sponsor
 
Join Date: May 2011
Posts: 5,550
Quote:
Originally Posted by az99 View Post
2019 DS.
Obviously Newmar has many units out there with the same mounting. Does anyone else have one that could comment?
Newmar does have quite a few coaches with WiFiRangers mounted on them and most don't have the problems you are reporting. Furthermore, there are more than than 100,000 Rangers in use on other RVs.

I understand that you have spent time on the phone with WiFiRanger to no avail. But, if you are willing, I would be glad to escalate your problem to WiFi Ranger management. I'm confident that the problem is not inherent with the hardware, so what we need to do is figure out why yours isn't working properly.

If you are interested in trying one more time, please PM me your contact information and the Ranger's ID number.

Joel (AKA docj)
__________________
Joel Weiss--WiFiRanger RV Ambassador
RVParkReviews administrator
2000 40' Beaver Patriot Thunder Princeton CAT C-12
docj is offline   Reply With Quote
Old 11-06-2019, 08:19 PM   #6
Junior Member
 
VideoFrog's Avatar
 
Join Date: May 2018
Posts: 8
I have the very same problem with the WiFi Ranger that came with my 2019 DSDP. I'll keep watching this thread to see if there is a solution.
__________________
*2019 Newmar Dutch Star 4369*
*Spartan K2 450*
[SIGPIC][/SIGPIC]
PSL and HHI
VideoFrog is offline   Reply With Quote
Old 11-06-2019, 10:23 PM   #7
Senior Member
 
Fanukalum's Avatar
 
Join Date: Sep 2015
Location: SW FL
Posts: 243
Quote:
Originally Posted by az99 View Post
2019 DS. I have the WiFiRanger grossly over priced option. I have tried it at 6 different sites and it keeps disconnecting from the WiFi signal or dropping the internet. I have been on the phone with Ranger at least 10 times. They keep trying different settings with the same result. The connection goes from green to yellow and then disconnects. This happens anywhere from 1/2 hr. to several hours.
They had me take pictures of the install location and motherboard. They said it will not work because of being mounted below the sidewalls and too close to the sat dish.
Obviously Newmar has many units out there with the same mounting. Does anyone else have one that could comment?

Thanx
Not Totally convinced that is the reason it is dropping the connection , but I have experienced the same thing for over a year of trying to solve the problem.
I will say tethering a Verizon jetback to the core unit did eliminate the dropping of the internet and eliminating the roof unit (Skypro LTE) as the connection point for WiFi seems to give me the best results but the distance I pickup a signal is greatly reduced.
So I will have to agree with Mapnerd and start the process of replacing with something else
__________________
B Sears
2016 Palazzo 36.1 2019 Dutch Star 4310
2015 jeep 4d wrangler
Fanukalum is offline   Reply With Quote
Old 11-06-2019, 10:39 PM   #8
WiFiRanger Ambassador
 
docj's Avatar
Official iRV2 Sponsor
 
Join Date: May 2011
Posts: 5,550
Quote:
Originally Posted by VideoFrog View Post
I have the very same problem with the WiFi Ranger that came with my 2019 DSDP. I'll keep watching this thread to see if there is a solution.

The offer to help you resolve your problems is available to you, also. Please PM me with your contact information and the Ranger's ID number.
__________________
Joel Weiss--WiFiRanger RV Ambassador
RVParkReviews administrator
2000 40' Beaver Patriot Thunder Princeton CAT C-12
docj is offline   Reply With Quote
Old 11-17-2019, 07:03 AM   #9
Senior Member
 
Join Date: Feb 2013
Posts: 897
Docj- I sent you a PM
az99 is online now   Reply With Quote
Old 11-17-2019, 08:57 AM   #10
Senior Member
 
RL57's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Sep 2013
Location: Texas
Posts: 209
I am having the same problem with my 19 LA. Figured it was something I was doing wrong. Please post if a solution is found.
__________________
Ronny and Margie
2019 London Aire /2019 Jeep Unlimited Sahara
RL57 is offline   Reply With Quote
Old 11-17-2019, 09:18 AM   #11
WiFiRanger Ambassador
 
docj's Avatar
Official iRV2 Sponsor
 
Join Date: May 2011
Posts: 5,550
Quote:
Originally Posted by RL57 View Post
I am having the same problem with my 19 LA. Figured it was something I was doing wrong. Please post if a solution is found.
Sometimes dropped connections are the result of the environment your device is operating in and are not due to issues with the device, itself.

The first thing I would recommend doing is making sure that you have enabled the Failover feature of your Ranger. This can be found in the middle of the Setup tab of the Ranger's on screen control panel. Switch it on and make sure that the Failover Interval is set to 5 minutes. What this does is ensure that if the Ranger does disconnect it will automatically reconnect to the desired wifi source after the Failover interval.

Be sure to save any changes you make by using the SAVE button at the bottom of that control panel screen.

If that doesn't resolve the issue, I suggest looking at the main tab of the control panel and observing how many wifi sources are being "seen" by your Ranger. There might be more than you would think, particularly if you are located in an RV park.

Even though these devices all transmit and receive digital signals, they can interfere with each other if too many of them are on the same channel. There may not be much you can do about the channels other people's devices are using, but you can adjust the transmit power of your Ranger to increase the likelihood that it can connect in a crowded field. But be careful because indiscriminate use of high power can overload nearby wifi access points.

Lastly, if you are connecting to a router that you have control over (for example, your home internet connection) you can often change the channel it is operating on to switch to a less crowded frequency.

If these changes don't resolve your issues, you are always welcome to contact WiFiRanger Customer Service for further assistance.

Joel (aka docj)
__________________
Joel Weiss--WiFiRanger RV Ambassador
RVParkReviews administrator
2000 40' Beaver Patriot Thunder Princeton CAT C-12
docj is offline   Reply With Quote
Old 11-17-2019, 03:46 PM   #12
Member
 
Join Date: Nov 2018
Posts: 40
WiFi ranger problems continues to disconnect

I too have a system that repeatedly disconnects regardless of where I am using it...have traveled 8,000 miles in the last 4 months all over the United States....the constant is it will not stay connected which is annoying...have spoken with customer service repeatedly to no avail.....I have both a sprint hotspot and att using my phone as the hotspot.....the best chance to remain connected for any significant time is using core 2g which is very slow....if anybody comes up with a solution please post it as I am about to give up on this seemingly worthless WiFi ranger....thanks joe b 2019 king aire
__________________
Joe B 2019 King Aire
Joedoggs is offline   Reply With Quote
Old 11-17-2019, 04:37 PM   #13
WiFiRanger Ambassador
 
docj's Avatar
Official iRV2 Sponsor
 
Join Date: May 2011
Posts: 5,550
Quote:
Originally Posted by Joedoggs View Post
I too have a system that repeatedly disconnects regardless of where I am using it...have traveled 8,000 miles in the last 4 months all over the United States....the constant is it will not stay connected which is annoying...have spoken with customer service repeatedly to no avail.....I have both a sprint hotspot and att using my phone as the hotspot.....the best chance to remain connected for any significant time is using core 2g which is very slow....if anybody comes up with a solution please post it as I am about to give up on this seemingly worthless WiFi ranger....thanks joe b 2019 king aire
Please send me a PM with your contact information and the ID number of the Ranger (if you know it).

There's something very wrong here. Connecting to the Core isn't "2G", although you are connecting at 2GHz. But that shouldn't be slow; something appears to be fundamentally wrong with how your system is configured.

Joel (AKA docj)
__________________
Joel Weiss--WiFiRanger RV Ambassador
RVParkReviews administrator
2000 40' Beaver Patriot Thunder Princeton CAT C-12
docj is offline   Reply With Quote
Old 11-19-2019, 11:26 AM   #14
Senior Member
 
Join Date: Feb 2013
Posts: 897
docj- Have you been able to come up with any fixes to all these problems? Looks like a lot of other people are having the same problem.
At the 7th place I tried my unit, Ranger tech support wanted me to change my home wifi channel. I did not have time as they were already 3 hours into a dart throwing session of making setting changes that had already been done before. It disconnected every 45 minutes when they were logged into my computer.

I tried it at an 8th location were it failed again every 45 minutes. Being the glutton for punishment I am, I tried at a friends S&B where I had some time.
His router was on channel 11. Disconnected in 45 minutes. We then changed his router to channel 6. Failed in 45 minutes. I then connected to his neighbor who was on channel 7. Failed in 35 minutes.

So the unit has disconnected within 45 minutes in 11 out of 11 locations.

Why are these people at Ranger so difficult to work with? I have wasted at least 10 hours on the phone with tech support. At what point do they admit the unit may be bad and try replacing it? They have wasted many times the unit cost on the phone.
__________________

az99 is online now   Reply With Quote
Reply

Tags
wifi



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WiFi Ranger SkyPro Lte not working DutchStar JK Newmar Owner's Forum 4 07-12-2019 03:31 PM
Wifi Ranger SkyPro LTE Modem activation problems DutchStar JK Newmar Owner's Forum 4 06-21-2019 06:15 AM
WiFi Ranger Upgrades SkyPro and Sky4 LTE Product Lines DriVer RV Industry Press 0 11-08-2018 03:59 PM
WiFiRanger/Skypro LTE ?? Fanukalum Technology: Internet, TV, Satellite, Cell Phones, etc. 5 11-07-2018 07:41 AM
WiFiRanger Core & SkyPro TechWriter Technology: Internet, TV, Satellite, Cell Phones, etc. 0 05-31-2017 06:19 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×