RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-19-2018, 10:35 AM   #1
Member
 
Tbeau1957's Avatar
 
Join Date: Oct 2017
Posts: 40
Windshield wipers stopped?

We were driving down the highway and all of a sudden the wipers stopped halfway up the windshield and would not work. About 29 minutes later they just started working again. Any ideas?
__________________

__________________
2010 Newmar Essex ~ Spartan Chassis
Toad - 2017 Ford Raptor
Blue OX Avail, M&G Braking System
Tbeau1957 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-19-2018, 10:42 AM   #2
Senior Member
 
Rotten-Red's Avatar
 
Join Date: Jan 2012
Location: Benton Harbor, Michigan
Posts: 832
Quote:
Originally Posted by Tbeau1957 View Post
We were driving down the highway and all of a sudden the wipers stopped halfway up the windshield and would not work. About 29 minutes later they just started working again. Any ideas?
Probably bad connection at the plug on the motor.
__________________

__________________
2000 DSDP3858
2007 Saturn Vue AWD V6
Rotten-Red is offline   Reply With Quote
Old 05-19-2018, 11:14 AM   #3
Senior Member
 
alan1's Avatar
 
Monaco Owners Club
Newmar Owners Club
Join Date: Aug 2000
Location: little rock, ar
Posts: 368
Did everything else work on the wheel? Such as cruse.
__________________
2020 Newmar Essex

2017 Ford Explorer toad
alan1 is offline   Reply With Quote
Old 05-20-2018, 12:23 AM   #4
Member
 
Tbeau1957's Avatar
 
Join Date: Oct 2017
Posts: 40
Yes everything else worked fine
__________________
2010 Newmar Essex ~ Spartan Chassis
Toad - 2017 Ford Raptor
Blue OX Avail, M&G Braking System
Tbeau1957 is offline   Reply With Quote
Old 05-20-2018, 06:47 AM   #5
Member
 
Join Date: Sep 2015
Posts: 30
Wipers

I had the same thing occur with our 17 Ventana. Not sure if you are on a FL but Freightliner is in the process of replacing 3 wiring harness. And making other adjustments with wipers. Not sure what yet. My fingers are crossed.
Agilitydog is offline   Reply With Quote
Old 05-20-2018, 08:47 AM   #6
Member
 
Join Date: Nov 2011
Posts: 41
stopped wipers

This happened a couple times on our '11 Ventana, typically when set at high speed in a downpour. Turned out there was a 10 amp auto reset breaker (factory installed) instead of the specified 15 amp unit. No problems since.
jswickard is offline   Reply With Quote
Old 05-20-2018, 02:13 PM   #7
Senior Member
 
alan1's Avatar
 
Monaco Owners Club
Newmar Owners Club
Join Date: Aug 2000
Location: little rock, ar
Posts: 368
For the heck of it, since it will only take a second turn on the wipers and go to your front run bay and locate the smart wheel circuit board black box. Try reseating the wire connectors going into the box.
__________________

__________________
2020 Newmar Essex

2017 Ford Explorer toad
alan1 is offline   Reply With Quote
Reply

Tags
windshield



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Owners. Windshield wipers work with windshield washers only Abaeder Tiffin Owner's Forum 4 10-08-2017 01:22 PM
Windshield wipers stopped in the "up" position, not working!!! Roamin Mike RV Systems & Appliances 1 05-27-2016 05:58 PM
Windshield Wipers Stopped - in a SNOW Storm! pagosajoe Fleetwood Owner's Forum 4 05-23-2015 10:08 AM
Windshield Wipers for One Piece Windshield gjstacy Alpine Coach Owner's Forum 7 12-31-2008 02:57 PM
Anyone stopped OR NOT stopped for pulling motorcycle trailer behind TT? tammyinwv Trailer Towing and Tow Vehicles Discussion 17 02-26-2007 09:54 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×