RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2019, 12:22 PM   #1
Junior Member
 
Join Date: Jan 2019
Posts: 8
2000 40FDS ATS Location

New to me 2000 FDS Alpine coach. Xantrex Freedom Combi inverter/charger not charging batteries but inverter works. Pulled positive red terminal and using multimeter found no voltage out. Also donít believe I am getting 110 to the inverter because multimeter showed no current on inbound wire. Understand that there may be an ATS but not sure where itís located. Can anyone assist in the location?

Thanks in advance.
__________________

Freedom2000 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-16-2019, 01:35 PM   #2
Senior Member
 
Join Date: Oct 2014
Posts: 743
Before searching for the ATS (likely on basement ceiling on left side forward of the wet bay) verify if both roof A/C's are working?



If so, ATS is fine, as that verifies both hots and neutral from shore power to ATS to main 120 VAC panel are good.
__________________

__________________
Brett Wolfe
Ex: 2003 Alpine 38FDDS
wolfe10 is offline   Reply With Quote
Old 01-16-2019, 07:27 PM   #3
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 4,985
….as Brett said, ATS is on basement ceiling aft of water tank on early models...ATS defaults to genset so try using genset vs shore power to test ATS...should be a 30 amp breaker in main panel to feed charger/inverter, need to trace 120v power from main panel to inverter/charger. Assume 120v works in coach--if so, ATS is fine.
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 01-17-2019, 11:09 AM   #4
Senior Member
 
Join Date: Dec 2009
Location: Reno, NV
Posts: 216
There is a reset button on back side of the freedom 2000. On my 2000 40FDS when I owned it. The owner before me drilled a hole in the closet to access it. You might check it . I also have the owners manuals for that MH if you want them? Just pay shipping. Good luck.
gatorv is offline   Reply With Quote
Old 01-17-2019, 12:38 PM   #5
Junior Member
 
Join Date: Jan 2019
Posts: 8
Thanks folks for the testing information. I will try each to help eliminate possible problems. To add to what the problem is that I'm having. On the front of the Xantrex unit I can't ever get the Charge LED to stay lit. It flashes initially for a few seconds then goes off. The only way that I'm getting my GFCI plugs to work is to use the Inverter. My attempts are to isolate the Xantrex as the issue so not spending 'big bucks' for something that isn't the issue.

Not sure if I mentioned it but I replaced all the house batteries and cables after taking the time to take pictures, make drawings and tag both ends of the cables. I'm pretty certain that it was all done correctly and should not be the issue.

I again appreciate your assistance with trying to analyze this.

Slightly over my head on trying narrow this one down. LOL
Gregg
Freedom2000 is offline   Reply With Quote
Old 01-17-2019, 01:47 PM   #6
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 4,985
...the only way you GFI plugs work , if not on shore power, is the inverter....sounds like you by-pass function for shore power is bad...there is a fused reset button on the outside of the Freedom Combi and an internal fuse that needs to be checked before you spend a lot of money….
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 01-17-2019, 03:23 PM   #7
Junior Member
 
Join Date: Jan 2019
Posts: 8
Thanks Old Scout. That is what I read from some other threads but was trying to make sure before moving in that direction. As far as the external reset are you indicating the reset near the negative battery post? If so, I have checked that numerous times and it has been fine.
Freedom2000 is offline   Reply With Quote
Old 02-20-2019, 06:53 PM   #8
Junior Member
 
Join Date: Jan 2019
Posts: 8
Thought I would update and see if there could be some helpful insight. Checked fuses in inverter and all were fine but 120v wiring under cover was fried. So I bought a new inverter. Now I have fresh batteries and inverter but now I have no 12v power at all and no GFCI. Also inverter remote shows low battery and charger button lit but no amps. Checked batteries with multimeter and all are good. Also not enough power to start engine or generator. Any help would be greatly appreciated.
Freedom2000 is offline   Reply With Quote
Old 02-20-2019, 07:26 PM   #9
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 4,985
...Ok, I think you are mixing 12v vs 120v, and house batteries vs chassis battery banks and circuits. What inverter brand and size did you install? I will PM you with my cell number and we can discuss next steps....
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 02-21-2019, 05:30 PM   #10
Junior Member
 
Join Date: Jan 2019
Posts: 8
Xantrex freedom 458 2000 watt. Made sure it was wired in exactly as the original. My electrician friend did actual wiring.
Freedom2000 is offline   Reply With Quote
Old 02-27-2019, 11:39 PM   #11
Senior Member
 
Join Date: Mar 2017
Posts: 517
Updates? Where exactly is the inverter and how do you access it
Kennzz05 is offline   Reply With Quote
Old 03-01-2019, 04:16 PM   #12
Junior Member
 
Join Date: Jan 2019
Posts: 8
The inverter in my 2000 40 Fidís is located behind the 120v gray power panel. Can be seen through the grate on the wall below bedroom tv. Mine has a full access panel in closet.
Freedom2000 is offline   Reply With Quote
Old 03-01-2019, 04:55 PM   #13
Senior Member
 
Join Date: Mar 2017
Posts: 517
Thx
__________________

Kennzz05 is offline   Reply With Quote
Reply

Tags
cat



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paint for 2000 40FDS Mikanjoy Alpine Coach Owner's Forum 10 11-12-2018 08:45 PM
Location of EMS / ATS in 2009 Providence jspayne Fleetwood Owner's Forum 4 10-15-2017 11:39 PM
2000 40FDS with Hydralic brake problems. gatorv Alpine Coach Owner's Forum 5 07-24-2016 07:48 AM
Location of ATS Oleo4 National RV Owner's Forum 2 08-02-2011 10:27 AM
GCWR - '99 40FDS gary85 Alpine Coach Owner's Forum 2 04-19-2008 07:55 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.