Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2009, 01:16 PM   #1
Member
 
Join Date: Mar 2007
Posts: 40
2006 gauges

Does anyone know the brand of gauges used on the 2006's. I'm starting to lose the some of the pixels where it shows mileage etc. Thanks, Kent
__________________

__________________
Kent and Sharon Perrin

Fulltimers
Kent and Sharon is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-17-2009, 07:10 PM   #2
Senior Member
 
Dave and Jaime's Avatar
 
Alpine Owners Club
Join Date: Sep 2008
Location: Kansas City
Posts: 393
Quote:
Originally Posted by Kent and Sharon View Post
Does anyone know the brand of gauges used on the 2006's. I'm starting to lose the some of the pixels where it shows mileage etc. Thanks, Kent
My 2005 lcd display on the speedometer is also losing pixels at an alarming rate. Mine was made by Actia. The gauges that Actia supplied for the Workhorse chasis are suffering widespread pixel problems - so much that I think a special warranty program has been instituted by Actia for Workhorse only. Check out the forum for Workhorse chasis. Sounds like the problems are more widespread but I am not aware of anything for the Peak chasis/Alpine.

The fix is not cheap from what I see on the Workhorse forum -- several hundred dollars for the parts, although the labor shouldn't be too bad. I found one guage on ebay from a dealer who bought some Alpine surplus parts. Cost me $199.

Here is a picture of my guage (OEM part number 109641-A on the back):
__________________

__________________
Jaime & Dave (and our 3 cocker spaniels)
2005 Alpine Coach 36FDTS w/ 2009 Honda CR-V, Doran TPMS, Roadmaster Towbar, US Gear Braking
Dave and Jaime is offline   Reply With Quote
Old 08-17-2009, 09:11 PM   #3
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
there is an Actia "manual" and an Actia Parts# list posted on the ACA TEch Library under Chassis.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 08-18-2009, 10:04 AM   #4
Member
 
Join Date: Mar 2007
Posts: 40
Thanks, I talked to Actia this morning and they are sending me info to send them the gauge and they will replace the lcd panel. It will cost "about $100" but that sounds like the answer. Again, thanks for the replys and helpful info. Kent
__________________
Kent and Sharon Perrin

Fulltimers
Kent and Sharon is offline   Reply With Quote
Old 08-19-2009, 12:15 AM   #5
Member
 
Join Date: Jul 2007
Location: Where we park
Posts: 70
Kent,
I've got the same problem with my 2005, so I'd be very interested in what information they need, where you called, and any other contact information that you can provide.

Thanks, John
__________________
John & Carol Randolph
2005 Alpine 34 FDDS
2006 Jeep Liberty
johnwr is offline   Reply With Quote
Old 08-19-2009, 09:11 AM   #6
Senior Member
 
Wil Rathke's Avatar
 
Join Date: Jul 2003
Posts: 283
I have also had the same problem for some time. In fact, I talked with Mark at WRV and was about to get information on getting it repaired when WRV closed doors. Reading the display requires some guess work. I also would be interested in your experience in getting it repaired.
__________________
2005 38FDTS
2011 Ford Edge
Fredericksburg, TX
Wil Rathke is online now   Reply With Quote
Old 08-19-2009, 11:01 AM   #7
Member
 
Join Date: Mar 2007
Posts: 40
I have the return form from Actia. When I return home in Mid-Sept I will call Actia and get a return code and send them the speedometer. Will then post the results of the operation. Kent P.S. Actia's # is 574-264-2373
__________________
Kent and Sharon Perrin

Fulltimers
Kent and Sharon is offline   Reply With Quote
Old 08-19-2009, 02:26 PM   #8
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
Kent- if you have the return form in electronic format, we could post it on the ACA Tech Library so others could get their gauge fixes started.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 08-19-2009, 02:53 PM   #9
Member
 
Join Date: Mar 2007
Posts: 40
Mike, do you have an e-mail addr so I can send you the form?
__________________
Kent and Sharon Perrin

Fulltimers
Kent and Sharon is offline   Reply With Quote
Old 08-19-2009, 11:45 PM   #10
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
mike at fleming dot cc (not dot com). Thanks.
__________________

__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gauges Howard Leap Monaco Owner's Forum 32 01-06-2008 01:46 PM
2006 Dutchstar 1yr in service Report Ronnie Bledsoe 2006 Dutchstar 43' Newmar Owner's Forum 8 02-19-2007 04:04 PM
2006 Adventurer tranny question Batwings Winnebago Industries Owner's Forum 4 03-08-2006 04:13 AM
Fleetwood Introduces 2006 Full-Wall-Slide Class A Diesel Disney Campers - Scott Fleetwood Products Owner's Forum 1 11-30-2005 12:00 PM
New Winnebago Lineup for 2006!! FrontRangeRVer Winnebago Industries Owner's Forum 1 08-03-2005 04:36 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.