Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2006, 11:23 AM   #1
Junior Member
 
Tom Viren's Avatar
 
Join Date: Mar 2006
Location: Los Angeles County
Posts: 18
This is my first post, so this may have already been posted. Three AC outlets went out today. All three 15 am circuit breakers were hot. Two circuits were GFIC in the kitchen. The last was under the table. Two different circuits. Didn't make sense. I pulled all the outlet and found no broken wires. The GFIC plug in the bathroom was working. The only thing they had in common was they were the outlets that operated off the inverter. Before I tore into the junction box under the sink, I tried turning on the inverter even though we were plugged into 50 amps. 118 volts to the outlets. Turned off the inverter and the current stayed . I have no idea why, but was glad not to have to pull all the wires apart.
__________________

__________________
http://www.irv2.com/photopost/data/500/motorhome_edited-2.jpg

Tom & Debbie Viren
Tom Viren is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-17-2006, 11:23 AM   #2
Junior Member
 
Tom Viren's Avatar
 
Join Date: Mar 2006
Location: Los Angeles County
Posts: 18
This is my first post, so this may have already been posted. Three AC outlets went out today. All three 15 am circuit breakers were hot. Two circuits were GFIC in the kitchen. The last was under the table. Two different circuits. Didn't make sense. I pulled all the outlet and found no broken wires. The GFIC plug in the bathroom was working. The only thing they had in common was they were the outlets that operated off the inverter. Before I tore into the junction box under the sink, I tried turning on the inverter even though we were plugged into 50 amps. 118 volts to the outlets. Turned off the inverter and the current stayed . I have no idea why, but was glad not to have to pull all the wires apart.
__________________

__________________
http://www.irv2.com/photopost/data/500/motorhome_edited-2.jpg

Tom & Debbie Viren
Tom Viren is offline   Reply With Quote
Old 03-17-2006, 08:13 PM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,726
Tom Viren, welcome to IRV2
Glad you solved your problem, if not drop down in this forum to Topic "wiring questions" by Lyle& Cath they had wiring problems similar to yours. If your OK enjoy the rest of forums and don't forget to look at any forum you may have an answer someone is looking for. "007"
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem, Help! Slowgo Winnebago Industries Owner's Forum 6 10-14-2008 04:59 PM
Can you help with this electrical problem Sundog Newmar Owner's Forum 27 08-08-2008 05:14 PM
Electrical Problem Nancy4824 Travel Trailer Discussion 4 07-22-2008 05:15 PM
Electrical Problem sadecoco Workhorse and Chevrolet Chassis Motorhome Forum 5 06-15-2007 12:17 AM
Can you help with this electrical problem RV Systems & Appliances 27 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.