Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2014, 09:34 AM   #1
Junior Member
 
Join Date: Jul 2013
Location: Montrose CO/Yuma AZ
Posts: 27
Air intake problem?

Has anyone else noticed the air intake problem on there Alpine? I put a brand new filter in & my filter minder still get sucked almost all the way closed! This tells me that these engines are not getting enough air! Has anyone come up with a mod to get some more air in without compromising filtering? I've got a 350 hp 8.3!
Thanks
Troy
__________________

__________________
2000 Alpine 40 FDS
TVH475 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-05-2014, 10:48 AM   #2
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,640
With a new filter the vacuum gauge should show 11 in. If it is up around 25 as you suggest perhaps you have a bad gauge.
__________________

__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 06-05-2014, 08:35 PM   #3
Senior Member
 
Alpine Owners Club
Join Date: Dec 2006
Location: Olympia
Posts: 670
I have a similar experience. Talked with Cummins NW about it. Their explaination was: WRV had two different versions of the 8.3 C engine, the 275hp version annd the 325hp version. My coach has the 325hp version. The air box on the coach is the one designed for the 275hp version. This can lead to the air restriction indicator providing an inaccurate reading, I was told the engine is getting the proper amount of air. I get 8.9 mpg with tow at 60mph. This is right with what others report for fuel mileage with the 8.3 C engine, so don't thing I was being led astray. I do change the air filter about every 10,000 miles though, soomer if I see a drop in fuel mileage. Don't know what WRV did with 2000 model year coaches, but something like this could be.
__________________
Jeff
'99 Alpine Coach
Jeff and Cheryl is offline   Reply With Quote
Old 06-06-2014, 08:09 AM   #4
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,640
In 2000 the coaches had the ISC 350 and I believe the air filter was upgraded.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 06-06-2014, 01:32 PM   #5
Junior Member
 
Join Date: Jul 2013
Location: Montrose CO/Yuma AZ
Posts: 27
It looks like I'm pulling @ 15" of vacuum with a new filter! I'm going to do some playing with the design of the system & see if I can't make it better!
__________________
2000 Alpine 40 FDS
TVH475 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with air ride harleyman134 Newmar Owner's Forum 6 06-10-2014 04:48 PM
Air bag problem Sturdyman Tiffin Motorhomes Owners Forum 4 03-19-2014 10:19 AM
Air ride dump valve problem Donaldb Gulf Stream Owner's Forum 1 01-31-2014 04:04 PM
Air Horn works low Psi but not full psi? hkindle Spartan Motorhome Chassis Forum 4 01-21-2014 08:46 AM
Help! Basement Air Problem gfs1943 Winnebago Industries Owner's Forum 23 10-09-2013 02:52 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.