Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-23-2010, 04:16 PM   #1
Senior Member
 
1peddler's Avatar
 
Alpine Owners Club
Join Date: Jan 2006
Location: West Covina, Ca 91791
Posts: 111
AMANA Refer Problem

We can not unlock the ice and water door dispensor, once the refer has been on for some time.

Sometimes we can get it to unlock just after turning the refer on. Other times not.

Has anyone else had this problem? If, so how did you solve the problem.
__________________

__________________
Dennis And Sally
2005 40FDQS
ACA & SoCal
1peddler is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-23-2010, 04:57 PM   #2
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
The trouble shooting manual states:

Automatic Lock Out, shuts down both ice and water mechanism of dispenser when either mechanism has run continuously for 5 minutes. To return power to dispenser, press and hold dispenser lock for 3 seconds. Auger motor shuts off automatically after 3 minutes of continuous operation. After about 3 minutes in shut -off state , auger motor resets automatically.

This probably not much help but that is all that was in the trouble shooting manual about dispenser lock out.
__________________

__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 11-23-2010, 07:51 PM   #3
Senior Member
 
bigfish's Avatar
 
Join Date: Jul 2005
Posts: 214
I agree with Wayne, just press the “Dispenser Lock” button for a few seconds and it will enable the dispenser. Normally the dispenser locks up when power has been shut off to refrigerator and has to be unlocked once power is restored to fridge.
BTF
05 40FDQS
__________________
bigfish is offline   Reply With Quote
Old 11-24-2010, 09:24 AM   #4
Senior Member
 
1peddler's Avatar
 
Alpine Owners Club
Join Date: Jan 2006
Location: West Covina, Ca 91791
Posts: 111
I agree with both comments. It is supposed to unlock. My problem is it will not unlock when you press the unlock button, no matter what.
__________________
Dennis And Sally
2005 40FDQS
ACA & SoCal
1peddler is offline   Reply With Quote
Old 11-24-2010, 09:39 AM   #5
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
The service manual doesn't give much help other than replacing the PCB board. IIWM I would probably pull the board and see if the the soft touch lock switch could be jumped.
__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 11-24-2010, 09:58 AM   #6
Senior Member
 
1peddler's Avatar
 
Alpine Owners Club
Join Date: Jan 2006
Location: West Covina, Ca 91791
Posts: 111
Thanks Wayne. Our board was replaced about 3 years ago by WRV. When we had the same problem, back then. We were told that they had problems (board burnout), caused by the non-sine wave inverter. The new board had component inprovements, to deal with the inverter issues.

Will look into the switch.
__________________
Dennis And Sally
2005 40FDQS
ACA & SoCal
1peddler is offline   Reply With Quote
Old 11-24-2010, 10:27 PM   #7
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,250
Dennis - WRV did have a problem with the PC board on the residential refer and the non-sine wave inverter. Ours burned out twice before Phil M. sent us a fixed board, since then no problems. They came up with a modified board, they replaced a resistor with a MUCH larger wattage device. If you need more information PM me, I have one, I will get you the specs on it so you can replace yours.
__________________

__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Norcold.......How Cold? Jim Stewart Monaco Owner's Forum 95 09-09-2010 01:56 PM
Cluster problem TXredfish Workhorse and Chevrolet Chassis Motorhome Forum 5 04-24-2009 07:00 PM
Fuel Contamination Problem CampingCaptain Cummins Engines 5 04-07-2009 03:46 PM
Refer problem Omurray Winnebago Industries Owner's Forum 4 02-15-2007 04:13 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.