Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2015, 01:09 PM   #1
Junior Member
 
Join Date: Aug 2011
Posts: 21
Auto Level sensor

06 Apex w/SilverLeaf
Auto level seems too sensitive. Keeps cycling trying to find level. We have had to resort to manual level this past year. I tried auto level yesterday and only the front jacks were activated. Any ideas or past experiences?
__________________

__________________
philsperl is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-24-2015, 08:30 PM   #2
Senior Member
 
Join Date: Jul 2006
Location: Saratoga, CA
Posts: 199
I also have a problem with mine. Deploys the Jacks and works like it should until it's time for the last jack to set and stop. The fourth jack keeps going.
I have to be there to manually stop the system when the final jack hits the ground.
I don't mean to hijack your thread, it just seems to be a common problem.
__________________

__________________
Dan and Patty
"04" Alpine 34' FDDS
Saratoga, CA
Mule Skinner is offline   Reply With Quote
Old 10-25-2015, 12:57 AM   #3
Senior Member
 
Join Date: Sep 2009
Posts: 426
My HWH board was adjusted 6 years ago and I can't remember exactly how it was adjusted. The coach was leveled manually first, Took clear plastic cover off HWH compartment. There are two Phillips head screws to adjust front to back and side to side. Then there are two red lights, that are on when level. I can't remember how to adjust it. To be sure I would call tech support at HWH and tell which system you have and they should be able to tell you. With the Apex, you may have the model 2000.


When I auto level, it is close, but not perfect.
__________________
2007 Apex MDTS (425 hp) #75723
2007 Toyota 4-Runner
2014 Ram Laramie 3500
kraig is offline   Reply With Quote
Old 10-25-2015, 08:17 AM   #4
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,250
Auto Level sensor

With our HWH you do not need to remove the clear plastic cover, the adjustments are on the lower right side of the control board case. The case is sealed to keep out dust and dirt so you are best not opening it if you don't need to.

First, as kraig says, manually level the coach, I place a 4' level on the floor of the coach and then open the bathroom and the shower doors to see if they move, then use a wrench (left to right) and a screwdriver (front to back) to adjust the position of the small board inside the case that sets the "automatic level". All of this is done without removing the clear case cover. You will most likely have to wipe the dust and dirt off the case so you can see the lights inside, when they are off the board is level. Take the adjustment past where the light goes off until in turns back on watching how far you turn the adjustment, then go back half the distance to the center.

After you have it adjusted correctly have the system level the coach several times to check your settings and tweak if required.


Sent from my iPad using iRV2 - RV Forum
Dave, Bobbi and Fenway
__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Old 10-25-2015, 04:55 PM   #5
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 992
phil, call me at 602-549-3638. i can help. i believe the pressure switch on one of the jacks needs to be adjusted. if the level sensor says its level, the computer then goes
into stabilize, and checks the pressure on all four jacks if one is marginal, it just keeps trying to equalize the pressure.
i work for hwh. i do not sell parts, or solicit service work on this forum.
__________________
azpete is offline   Reply With Quote
Old 10-27-2015, 01:06 AM   #6
Senior Member
 
Join Date: Sep 2009
Posts: 426
Dave has it right, I couldn't remember for sure.
__________________
2007 Apex MDTS (425 hp) #75723
2007 Toyota 4-Runner
2014 Ram Laramie 3500
kraig is offline   Reply With Quote
Old 10-27-2015, 10:05 AM   #7
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,250
Auto Level sensor

Here is a picture of the adjustment area. Right side of the glass covered box has the adjustment screws, 5/16 wrench for left right and a Phillips screwdriver for the front/back adjustment. Click image for larger version

Name:	ImageUploadedByiRV2 - RV Forum1445958288.608791.jpg
Views:	32
Size:	91.2 KB
ID:	110472

When all yellow LED's are off you are level.


Sent from my iPad using iRV2 - RV Forum
Dave, Bobbi and Fenway
__________________

__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thor Four Winds Auto Leveler throwing breaker? dooubravsky Thor Industries Owner's Forum 1 10-20-2014 07:35 AM
1, 2 and 3 Wire Coolant Level Sensor moisheh Monaco Owner's Forum 5 10-15-2014 08:27 PM
Auto Air Level in 40mph wind papaw1 Tiffin Motorhomes Owners Forum 5 05-04-2014 07:26 AM
Coolant level sensor leontpowell Alpine Coach Owner's Forum 3 12-10-2013 01:16 PM
Power Gear Jacks won't Auto Level - HR Vacationer Rusty1233 Class A Motorhome Discussions 2 06-02-2013 07:33 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.