Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-20-2006, 09:23 PM   #1
Member
 
2TALK42's Avatar
 
Alpine Owners Club
Join Date: Oct 2006
Location: West Monroe, LA
Posts: 60
98 Alpine 36FDS. Aux defrost only blows cold air. Fan runs on high and low. Any suggestions?
__________________

__________________
Brian & Vicki

"Sharing th Gospel of Jesus Christ through ventriloquism and puppetry."
2TALK42 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-20-2006, 09:23 PM   #2
Member
 
2TALK42's Avatar
 
Alpine Owners Club
Join Date: Oct 2006
Location: West Monroe, LA
Posts: 60
98 Alpine 36FDS. Aux defrost only blows cold air. Fan runs on high and low. Any suggestions?
__________________

__________________
Brian & Vicki

"Sharing th Gospel of Jesus Christ through ventriloquism and puppetry."
2TALK42 is offline   Reply With Quote
Old 10-21-2006, 04:32 PM   #3
Senior Member
 
Dave Fernandez's Avatar
 
Alpine Owners Club
Join Date: Jun 2003
Location: Ontario, CA USA
Posts: 1,294
Hello & Welcome Brian & Vicki:

I am assuming that you are talking about the front heater vents on the wind shield. If so you should be getting heat from the vents if the engine is at normal operating temperature. If not open the Gen Slide and you should be able to see the heater core and heater hoses. Check to see if you are getting heat to the front and through the heater core. If not it may be the heater control valve that it is not operating. It may also be a plugged heater core. You can also go to a radiator shop and they can check it. I hope this helps.
__________________
Dave Fernandez
2001, 38ft FDDS, 350 ISC, Tow 2004 Yukon
http://www.alpinesocal.com
Dave Fernandez is offline   Reply With Quote
Old 10-30-2006, 08:20 AM   #4
Member
 
2TALK42's Avatar
 
Alpine Owners Club
Join Date: Oct 2006
Location: West Monroe, LA
Posts: 60
Thanks Dave for helping the much less intelligent. We bought the coach used about three years ago and are slowly trying to put it back like it should be . . . your advice was used to repair the problem, thanks for the $100 tip!
__________________
Brian & Vicki

"Sharing th Gospel of Jesus Christ through ventriloquism and puppetry."
2TALK42 is offline   Reply With Quote
Old 10-30-2006, 06:11 PM   #5
Junior Member
 
Join Date: Apr 2004
Location: East TN
Posts: 19
Your Aux Defrost is working as it should. The Aux defrost is only a fan that helps circulate the air and clear things up or cool things down.

The actual defrost vents (two black vents on the dash should put out warm air if the engine is warm and the comtrolls are set to defrost and warm.

Was beginning to think I was only one with a 98 on this board.

Bill Evans
Johnson City, TN
98 Alpine 36' SDS
__________________
bpe1 is offline   Reply With Quote
Old 10-31-2006, 05:53 AM   #6
Senior Member
 
Join Date: Mar 2005
Posts: 182
Bill is correct. I just "re-discovered" my aux defroster while troubleshooting inoperative air horns. The aux defroster (a 2 speed electrical blower) is overhead, behind the electronics bay. There is no hot water connection to it.
__________________

__________________
gary85 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Defrost Fans Y-Guy Winnebago Industries Owner's Forum 7 07-20-2010 06:24 AM
ONLY dash air from defrost vents DadD45 MH-General Discussions & Problems 9 05-20-2008 04:47 PM
Ventana/Allstar defrost vent jjbsmith Newmar Owner's Forum 9 05-12-2008 05:36 AM
dash air blowing out of defrost vents? softballdad25 Workhorse and Chevrolet Chassis Motorhome Forum 5 09-03-2007 08:40 PM
aux defrost 2TALK42 MH-General Discussions & Problems 3 10-22-2006 08:57 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.