Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2008, 10:29 AM   #1
Junior Member
 
Join Date: Jul 2008
Location: Dayton-Florida
Posts: 15
Last week found chassis batteries dead, recharged and batteries are ok. I checked solenoid and found the 2 small coil wires without 12volts. I jumped hot wire from house batteries still did not pull in solenoid. I put a jumper to other terminal to ground and solenoid works. Can anyone tell me where the wires come from for the 2 small terminals.

2005 40 ft FDQS
__________________

__________________
JimAndLorene is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-07-2008, 10:29 AM   #2
Junior Member
 
Join Date: Jul 2008
Location: Dayton-Florida
Posts: 15
Last week found chassis batteries dead, recharged and batteries are ok. I checked solenoid and found the 2 small coil wires without 12volts. I jumped hot wire from house batteries still did not pull in solenoid. I put a jumper to other terminal to ground and solenoid works. Can anyone tell me where the wires come from for the 2 small terminals.

2005 40 ft FDQS
__________________

__________________
JimAndLorene is offline   Reply With Quote
Old 09-09-2008, 04:10 PM   #3
Junior Member
 
Join Date: May 2008
Posts: 17
They come from the vansco. A very complex system to explain. If you are in the fl heat that system has never worked right in the heat. It did work in cooler climates but still had problems. First check to see if you have a big boy solenoid installed. If you don't install one. Next install an echo charger and all chassis batery problems solved.
__________________
midflalpinetec is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Isolator Relay (solenoid) Rick Coleman Alpine Coach Owner's Forum 24 04-18-2010 07:20 PM
Where is Battery Isolation Solenoid on 2007 Vectra John Hilley Winnebago Industries Owner's Forum 3 02-21-2009 03:20 PM
Need Info RE Battery Solenoid Mike&Kitty Alpine Coach Owner's Forum 4 12-26-2008 07:20 PM
Solenoid for House Battery disconnect tmarin Winnebago Industries Owner's Forum 2 12-26-2005 04:52 PM
Winn. 2004 Vectra Battery disconnect relay/solenoid Big Bear Winnebago Industries Owner's Forum 5 07-16-2005 07:30 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.