Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2010, 01:46 PM   #1
Junior Member
 
Join Date: Jun 2010
Posts: 2
chassis light problem

I have a 2003 40' coach,Alpine, all exterior lights come on and off at random while parked. Also rear view camera display flashes on and off when pressing the foot brake when headlights are on. Any ideas? Naomi
__________________

__________________
Naomi is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-28-2010, 05:04 PM   #2
Senior Member
 
Dale777's Avatar
 
Join Date: Apr 2004
Location: TX
Posts: 495
Naomi,

If all the lights and rear view monitor worked okay previously, then I would be suspicious of a loose 12V connection somewhere. Start at the battery compartment and start checking for loose connections. Also, check various connections under the dash and behind the panel in front of the passenger seat.
__________________

__________________
Dale & Karin
2006 Alpine Coach Limited 36FDTS
Watercolor Artist: http://www.cindydaunis.com/
Dale777 is offline   Reply With Quote
Old 07-01-2010, 11:18 AM   #3
Senior Member
 
Alpine Owners Club
Join Date: Jan 2005
Location: Albuquerque
Posts: 210
Naomi,

I'd start with the control box for the Smart Wheel. As you know, it controls headlights and wipers - probably other things too. And remember, always check the ground connections first because they are the most likely suspects.
__________________
Franklin & Dessa
2001 Alpine 34 FDDS
Tow a 2014 CR-V
F&D ABQ is offline   Reply With Quote
Old 07-03-2010, 06:41 PM   #4
Senior Member
 
Alpine Owners Club
Join Date: Dec 2001
Location: Las Vegas, NV
Posts: 1,100
Naomi,

Do you have fuses behind the dash cover in front of the passenger's feet of do you have 2 "boxes" that say Vansco on them?
__________________
Dale Gerstel
AMG GTS
Las Vegas, NV
Had: 2007 Limited SE 40fdts
dgerstel is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chassis Battery Lockout Problem John Hilley Ford Motorhome Chassis Forum 0 06-05-2010 11:54 AM
Coachmen: Coachman AC Chassis Problem belyak Forest River Owners Forum 1 10-21-2009 08:56 PM
Interior light problem, please help an old man! Jim Stewart Monaco Owner's Forum 15 06-08-2009 10:02 AM
Chassis Battery Problem Lindenberg Alpine Coach Owner's Forum 7 12-23-2008 06:04 AM
Fifty Motorhome Models are Riding on FCCC Chassis at the 2009 National RV Trade Show DriVer RV Industry Press 1 12-03-2008 04:29 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.