Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-31-2014, 01:40 AM   #1
Junior Member
 
Alpine Owners Club
Join Date: Nov 2010
Location: las vegas nv
Posts: 20
Coach will not start

can not get coach to start. checked battery's and cleaned posts put charger on and found they are up. every things work . when turning key only get a clicking and motor will not turn over . any ideas
__________________

__________________
alpine99 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-31-2014, 01:51 AM   #2
Senior Member
 
HeapBigEngin's Avatar
 
Join Date: Apr 2010
Posts: 636
Unfortunately you have not given much info to go on re type coach, gas-diesel, year, etc.

However, you stated that "everything works". Not really sure what that means. But, usually, when everything works as normal....lights, radio, fans, etc....but the starter motor only clicks, a common problem is a ground issue at the battery or a loose connection at the solenoid/starter motor. Starter motors draw SERIOUS amperage, especially on diesels. Bad grounds and/or loose connections will easily give the characteristics you describe. Those are easy places to check and good places to start.

You may want to provide additional coach info so that others that have experienced this can provide more helpful suggestions.
__________________

__________________
2003 Fleetwood Revolution DP
HeapBigEngin is offline   Reply With Quote
Old 08-31-2014, 07:53 AM   #3
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 3,946
Agree, it could be a ground issue or the starter/starter solenoid but if starter solenoid is "clicking" it could be that your bats are showing 12v during charge but nolonger carrying/producing amps during discharge/load. How old are you bats? What does the volt gauge show when the starter clicks? Have you used the battery boost button [if you have one] to tie house and chassis bats together during starting? If no boost button--think I'd try jumping or boosting the chassis bats with a charger but if the bats are bad, it may not work. We all "assume" [well most of us] that you have a 99 Alpine given your forum name but it helps to add a signature blk to your threads...
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 08-31-2014, 02:47 PM   #4
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,640
Have you checked the chassis disconnect switch in the rear bay or the ground fuse? Helps if you have a second person to turn the ignition switch while you check the voltages.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is online now   Reply With Quote
Old 09-07-2014, 09:41 PM   #5
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,258
It sounds like you have a bad starter solenoid. Freight liner has a new starter for the Cummins engine. I had the same problem, installed the replacement starter and all has been fine since. I saved the old starter to get it rebuilt so I have a spare.
__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No start generator again rivrduk National RV Owner's Forum 3 04-20-2014 08:38 AM
Back from first trip in coach to Disney campgrounds... Bad Bolt Class A Motorhome Discussions 16 03-17-2014 12:26 AM
New Luxury Diesel Motorhomes from THOR Motor Coach Impress DriVer RV Industry Press 1 11-27-2013 09:28 PM
Looking for Beaver Electrical Diagrams - CAT won't start VanDiemen23 Monaco Owner's Forum 1 11-02-2013 10:27 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.