Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-21-2013, 11:30 PM   #1
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
Connecting Silverleaf data cable to new Xantrex causes engine to die?

Hello Alpiners, Janet's other half here. Why do you suppose this happens? The new Xantrex was installed. It works, charging the batteries and running the appliances but when you connect the data cable to the Silverleaf system it causes the engine to die within 30 seconds. I'm figuring that a Silverleaf setting has to be changed. The tech "rebooted" the system twice to no avail. We're heading to Albany on Monday to have the Silverleaf tech have a look. Thanks for any insights.
__________________

__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-22-2013, 01:17 AM   #2
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
The Silverleaf was programmed for the Xantrex RS2000, which I believe is no longer made. What model did they install?

While there, have SL check out your system & sensors to make sure all is current.

BTW- Congrats on the new to you Apex! !!!
__________________

__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 12-23-2013, 10:45 PM   #3
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
Update: Silverleaf is moving two doors down at present so they were unable to help most likely until after Jan 1. On talking with "Mike" at Silverleaf, he postulated that there is some crosstalk between the inverter and the engine that caused the engine to freak out and shut down. Freak out must be a technical term. I've heard it used by Fire Alarm panel techs too.
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-04-2014, 10:16 AM   #4
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
I spoke to the dealer last night. They took the coach to Silverleaf yesterday but the guys at Silverleaf were unable to figure out why connecting the data cable from the new Xantrex to the system causes the Cummins to stop running. The Xantrex guru is in Indio at present (most likely at FMCA) so we'll just have to wait till he returns.

The dealer's tech thinks they should add a remote panel up in the house somewhere and leave it disconnected from the Silverleaf to solve the problem. Not the optimum resolution to my mind.
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-05-2014, 12:39 AM   #5
Senior Member
 
Join Date: Sep 2009
Posts: 426
On the Apex,the only way you can start the generator is from the inside with the Silverleaf. You can start it on the outside on the generator. On my Apex,I changed the inverter to Magnum Energy ME3112. Silverleaf could not program it to the Silverleaf. I put in a remote Start with water temp and oil pressure inside the bathroom cabinet. That was Onan generator part. All you really need is just a start/stop switch. I can add an Auto gen start.

IN my opinion and probably your least cost and headaches is to install a remote start like you mentioned above.
__________________
2007 Apex MDTS (425 hp) #75723
2007 Toyota 4-Runner
2014 Ram Laramie 3500
kraig is offline   Reply With Quote
Old 01-05-2014, 09:49 AM   #6
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
Kraig,

The generator is not affected. It is the main ISL 400 that shuts down when the Xantrex is connected to the network via the data cable. The tech wants to install a remote Xantrex panel in the hallway to solve the problem. Is your Magnum connected to the network? Is that what caused your generator to quit working via the Silverleaf network?
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-06-2014, 02:37 PM   #7
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
I spoke with Cory at Silverleaf. Cory said that the issue they encountered was that when the inverter is connected, it was causing the Vansco box in the battery compartment to reset over and over. They determined that the Vansco needs to be moved to the J-1939 bus where it should have been when it was built and that will solve the problem. Cory said that Dale, their tech that can do the work is in Indio but will be back on January 16th. I am fine with waiting till Dale returns so we can talk about the work. The other option was to remove the Xantrex and install a Magnum but it sounds easier to put the Vansco on the proper bus than to swap out inverters.

Cory also said that with a remote inverter panel install as a solution, we wouldn't be able to use the auto gen start feature. I would rather have this feature than not.
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-06-2014, 09:56 PM   #8
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
I believe Cory will find that the Vansco modules are on the J1939 buss via a twisted pair buss connection consisting of a bright yellow & bright green wire pair with 120 ohms between them. That ruins from the rear Vansco to the front with a coupla splices along the way for the engine & stuff. A close inspection should show the twisted pair by their colors.
Not sure how that affects the explanation you are getting from SL.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 01-06-2014, 10:31 PM   #9
Senior Member
 
terry735001's Avatar
 
Join Date: Sep 2012
Posts: 1,158
Blog Entries: 11
keep in mind that a lower end MD inverter play games on ECM and TCM

it can make a humm on the J1939 buss

xantrex makes really good inverters and i have one as well but they have a few that are lower end MD

i am not sure if you have one like this

8.1l/allison are bad for this even some of the 12v dc converter well do this as well


i just added this as a note and know this may not be whats going on in your system
__________________
terry735001 is offline   Reply With Quote
Old 01-07-2014, 01:24 AM   #10
Senior Member
 
Join Date: Sep 2009
Posts: 426
Janet,

My generator did not stop working. It is just that Silverleaf could not interface with my Magnum inverter. For about $250 I can add an Auto gen start that simply plugs into the inverter. I just have my own seperate system for the inverter.
__________________
2007 Apex MDTS (425 hp) #75723
2007 Toyota 4-Runner
2014 Ram Laramie 3500
kraig is offline   Reply With Quote
Old 01-07-2014, 10:16 AM   #11
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
You lost me at "lower end MD". Google didn't help. Can you amplify on this please?
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-07-2014, 12:50 PM   #12
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
OK, the Xantrex is model number SW 2012. Our tech called Xantrex in Canada and told that the SW 2012 is the replacement for the RS200 which is no longer made or supported. Is this a "lower end MD"?
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-08-2014, 04:03 AM   #13
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 587
Hello Friends,

Doing a little research in the Xantrex SW 2012 manual and found this useful piece of information on page 39:

CAUTION
Equipment Damage

Connect the Freedom SW only to other Xanbus compatible devices.
Although the cabling and connectors used in this network system are the
same as Ethernet connectors,
this network is not an Ethernet system.
Equipment damage may result from attempting to connect two different
systems. Do not attach the Freedom SW On/Off switch to these ports.
Failure to follow these instructions can damage the unit and/or
damage other equipment.

So, the question becomes: Is Silverleaf a Xanbus compatible system? Is Silverleaf and Ethernet system?
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 01-08-2014, 08:42 AM   #14
Senior Member
 
bcbowers's Avatar
 
Alpine Owners Club
Join Date: Mar 2009
Location: Surprise, AZ
Posts: 631
Janet, take a look at my thread "New SCP Wiring" to see the issues I'm going through with having changed my old Xantrex 458 Combi Inverter/Charger with the SW2012. The old 458 had an SCP control panel and used "Xanbus" supposedly. However, Xantrex has changed the Xanbus network specification and the old panel (& wiring) no longer works. The new Xanbus network appears to have been introduced with the RS2000 Inverter/Charger.

I'm guessing that the Silverleaf system was compatible with the old Xanbus connection and doesn't like the new Xanbus connection. Clearly, the data transmitted would be significantly different and appear as "noise" to Silverleaf. However, I know little about the Silverleaf system that came with newer coaches. Good luck!
__________________

__________________
Bob Bowers (Surprise, AZ)
2003 Alpine Coach 40' FDTS
2014 Jeep Cherokee Lattitude
bcbowers is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.